English Grammar

Перед вами электронное пособие по английскому, основанное на популярном в России и за рубежом кембриджском учебнике для самостоятельного освоения языка.

Благодаря наличию русского тематического указателя, учебник не только научит понимать английский, но и поможет выразить по-английски свои мысли.

Дополнительные материалы можно загрузить со страницы:

http://www.gerasoft.com/english.html

Все вопросы, пожелания и замечания присылайте на E-Mail


Unit 1 - Present continuous (I am doing)

Unit 1

Present continuous
(I am doing)

(a) Мы используем present continuous, когда мы говорим о чем-либо, что происходит во время разговора. Изучите следующие ситуации:

The dog is playing with its tail.

Мы видим, что собака играет со своим хвостом прямо сейчас во время разговора.

- Why are you crying?

- I've broken my favourite vase.

У Мэри разбилась ее любимая ваза.

Tears are running down her cheeks.

Она плачет (is crying) прямо сейчас (в момент разговора).

Cпряжение глаголов в present continuous:

I am (= I'm)

he/she/(it)is (= he's etc.)

we/they/you are (= we're etc.)

holding

Kate is in her car.

She is on her way to market.

- She is driving to the market.

Это означает, что она ведет машину сейчас, во время разговора.

- May I see your husband? Is he having a rest?

- That's OK. He is not sleeping. Come in.

(b) Также мы используем present continuous, когда мы говорим о чем-либо , что происходит во время разговора, и не только непосредственно во время разговора:

- Who is that man at the bar?

- Oh, this is James Feather, a famous playwriter. They say, he is

writing a new play now.

The delegation is carrying on negotiations with our firm.

Today they are having an excursion to our plant.

Обратите внимание на форму are having. Как правило глагол to have не используется в Сontinuous Tense в значении "to possess" (обладать). В этом примере are having an excursion = are going sight-seeing.

Об этом и других глаголах, которые не используются в Сontinuous Tense см. Unit 3 .

(c) Мы часто используем present continuous, когда мы говорим об определенном периоде времени. Например: today, this season и т.д.:

- We are leaving tomorrow at six.

- They are playing with this team in a week.

(d) Мы используем present continuous, когда мы говорим об изменении ситуации:

- The population of the world is rising very fast. (а не `rises')

- Is your French getting better? (а не `does ... get')


Unit 2 - Present simple (I do)

Unit 2

Present simple
(I do)

(a) Изучите следующие ситуации:

Билл - писатель.Но сейчас он спит в кровати.

Итак: He is not writing a book

(he is asleep).

Но: He writes books.

Это время present simple:

I / we / you / they write
he / she / (it) writes

Every day my husband and I get up at 7 o'clock. We have our breakfast and go to the office. It is seven o'clock now, but we are sleeping because it is Saturday and we don't have to go to the office.
We get up, have breakfast, go to the office - все эти действия происходят пять раз в неделю, регулярно, но не в момент разговора.

Мы используем present simple, для того, чтобы сказать о действиях, которые происходят постоянно.Мы не связываем действие с определенным моментом,а считаем, что действие происходит постоянно или повторяется время от времени. Неважно, когда произошло действие по отношению ко времени разговора:

- I always put down the new words into my notebook.

- Does she study French three times a week?

- They do not watch TV every evening.

- Who does the shopping in your family?

- My mother does. She goes shopping twice a week.

Помните, мы говорим: he / she / it -s.

Не забывайте s:

- I work with the computer every day.My friend works every day too.

(b) Мы используем do / does, чтобы задать вопрос или построить отрицательное предложение.

do I/we/you/they does he/she/it//sh/she/it | work? | I/we/you/they don't doesn't | work

- Excuse me, do you speak English?

- `Would you like a cigarette?' `No, thanks. I don't smoke'.

- What does this word mean? (а не `What means this word?')

- Rice doesn't grow in Britain.

Построение вопросов см. Unit 49 .

(c) Мы используем present simple, когда говорим, как часто мы делаем те или иные вещи:

- Every Saturday we go to the cinema. (Как часто?-1 раз в неделю)

- She doesn't often read newspapers.

- How often do they come to see you?

(d) Мы используем время present simple, когда хотим сказать о чем-то, что действительно является фактом:

- The Earth is round. It goes round the Sun.

- In Britain most of the shops close at 5.30 p.m.


Unit 3 - Present continuous (I am doing) or present simple (I do)?

Unit 3

Present continuous (I am doing)
or present simple (I do)?

Перед изучением этого урока изучите Unit1 и Unit2 .

(a) Изучите эти объяснения и сравните примеры:

Present continuous (I am doing) Present continuous применяйте, говоря о происходящем во время беседы или в близкое к этому время: I am doing |  |  | Present simple (I do) Present simple используйте, говоря о событиях, действиях, происходящих вообще, либо повторяющихся: I do
past | now | future | past | now | future
The bell is ringing, the lesson is over. (Прямо сейчас мы слышим звонок) There is no rain. The Sun is shining brightly. Let's go for a walk. -Where is Ann? -She is having her English lesson now. Present continuous используется в разговоре о временных явлениях: The vacuum cleaner is not working It broke down yesterday. |  |  | As a rule the bell rings when the lesson is over. (Он не звонит сечас, в момент разговора) The Sun shines in the day-time, and it doesn't at night. She has her English twice a week. Present simple используется в разговоре о долговременных ситуациях: The vacuum cleaner does not work. You'd better buy a new one.

(b) В Unit 1 мы говорили о глаголах, которые обычно не используются в сontinuous tenses. Они используются только в simple tenses.

Например, Вы не можете сказать `I am liking'.

Вы можете только сказать I like.

Вот список глаголов(но существуют и исключения),

которые не используются в continuous tenses:

want like belong know suppose need

love see realise mean forget prefer

hate hear believe understand remember seem

have (если в значении 'владеть' - см.также Unit 24 )

think (в значении 'полагать')

- I have many books by this writer. (то есть обладать)

- I hate doing nothing

- She doesn't like reading newspapers.

- This car belongs to our neighbours.

- They can't hear us. They are too far away.

- She seems very tired.

- What do you think Tom will do? (в значении 'полагать')


Unit 4 - Present tenses

Unit 4

Present tenses

Когда мы говорим о том, что уже сделано,мы используем present continuous

(I am doing).

Не используем present simple (I do).

She is speaking with her friends.

They are cleaning the appartment.

Однако, некоторые глаголы не могут быть использованы в Сontinuous tenses, потому что понятие "что-то в развитии" не может быть применено к тому, что они обозначают. Это следующие глаголы:

belong know prefer suppose

see realise mean remember

hear believe cost understand

want like hate contains

seem love need forget

Как правило, мы используем Present Simple c этими глаголами:

I hate being interrupted all the time.

The book contains many chapetrs devoted to the history of the country.

Эти глаголы могут также употребляться в следующей конструкции can+see,hear и т.д.,которая ясно выражает действие, происходящее в момент разговора:

- I can see someone through the window,

but I can't hear what they're saying.

Некоторые из этих глаголов могут употребляться в Сontinuous tenses, если они означают:

to think - "обдумывать"

to see - "встречаться"

to have - в таких выражениях, как

to have breakfast, to have dinner, to have a good time,

to have supper, to have troubles, и т.д.

- I'm thinking of going to the cinema tonight.

- She is having a rest. She is very tired.

- I'm seeing my manager to-morrow at 8.


Unit 5 - to be going to do something

Unit 5

to be going to do something

(a) Мы используем to be going to do something, когда говорим о наших планах на будущее и о том, что мы уже решили сделать:

- I'm going to do my laundry next Monday.

- When are you going to buy me new shoes?

- John is not going to tell her anything about it.

Различие между will и going to смотри Unit 8

(b) Мы предпочитаем использовать present continuous (I am doing), когда мы говорим о какой-либо предварительной договоренности - например, договоренность о встрече, договоренность о путешествии куда-либо. Смотри Unit 4 .

(c) Мы используем was/were going to do,чтобы сказать о том, что мы собирались делать в прошлом (но не сделали):

- I was going to return your book today but left it at home.

- They were going to swim, but the weather was too cold.

(d) Мы также употребляем to be going to do something, чтобы сказать о том, что должно случиться по нашему мнению, в отношенении чего мы предполагаем.

Изучите следующие ситуации:

Этот человек не видит, куда он идёт. Сейчас перед ним находится яма.

He is going to fall into the hole.

Здесь мы говорим о том, что, по нашему мнению, должно случиться. Это, конечно, не означает, что человек намеренно упадет в яму.

Здесь going to мы используем, чтобы сказать о том, что произойдет. Обычно в описываемой ситуации присутствует нечто (человек идет прямо к яме) такое, что дает уверенность говорящему в том, что произойдет то, о чем он говорит.

- Mother has bought lots of cakes for our party.

It's going to be a joilly good party.

- It's going to be another warm day.


Unit 6 - Will (1)

Unit 6

Will (1)

(a) Мы используем will ('ll), когда мы решили сделать что-либо во время разговора:

- Oh, He's left the door open. I'll go and shut it.

- `What would you like to eat?' `I'll have a sandwich, please.'

- Did you visit Mary? `Oh no, I forgot. I'll do it now.'

- I'm too tired to walk home. I think I'll take a bus.

В этих предложениях использовать present simple

(I do) нельзя.

- I'll go and lock the door. (а не `I go and lock the door.')

Не используйте will, когда говорите о том, что уже решено
(существует договоренность) сделать:

- He can't visit you tomorrow because his parents are coming to see him.

(а не `his parents will come')

Отрицательной формой will является won't (или will not):

- Секретарь:I'm afraid Mr Fred can't see you until 8 o'clock.

-Вы: Oh, in this case I won't wait.

Мы часто используем I think I'll ... или I don't think I'll .., когда мы решаем что-то сделать:

- I think I'll stay at home and read tonight.

- I don't think I'll go out this evening. I'm too busy.

(b) Мы часто используем will в следующих ситуациях:

Предложение что-то сделать:

- That box seems to be heavy. I'll help you with it. (а не 'I help')

- `I need a pen.' `Don't worry. I'll lend you mine.'

Согласие или отказ что-то сделать:

A: You know that money I lent you? Can I have it back?

B: Of course. I'll bring it back tomorrow. (а не `I bring')

- We've asked him to help us but he won't.

- The bike won't start. ( = the bike `refuses' to start)

Обещание что-то сделать:

- Thank you for lending me the car.

I'll give you it back on Sunday. (а не `I give')

- I won't tell Sally what you've said. I promise.

- I promise I'll inform you as soon as I arrive.

Просьба к кому-то что-то сделать

(Will you...?):

- Will you make coffee, please?

- Will you please be a little quieter? I'm trying to concentrate.

Об will см. Unit 7 . Об will и going to см. Unit 8


Unit 7 - Will (2)

Unit 7

Will (2)

(a) Говоря о будущем, мы часто имеем в виду, что собираемся
что-то сделать. Не используйте will в этих ситуациях:

- Jim is playing golf on week-end. (а не `Jim will play')

- Is she going for a walk this evening? (а не `will she walk')

О договоренностях и соглашениях см. Unit 4 и Unit 5

Но часто, говоря о будущем, мы не имеем в виду договоренности и соглашения.

Изучите эти примеры:

Ted: I'm very worried about my examination next month.

Jack: Don't worry, Ted. You'll pass.

`You'll pass' не есть соглашение или намерение. Джек просто сообщает о том, что произойдет (или, по его мнению, может произойти): он предсказывает будущие события. При предсказании будущих событий (ситуаций) используйте will/won't.

- When you сome back home, you'll notice a lot of changes.

- This time next year we'll be in USA. Where will you be?

- When will he know his examination results?

- I won't pass the exam. I haven't done any work for it.

Мы часто используем will со следующими словами и выражениями:

probably I'll probably be a bit late tonight.

(I'm) sure You must meet Miss Haly. I'm sure you'll make

friends with her.

(I) expect I expect Antonio will get that job.

(I) think Do you think we'll win the contest?

(b) Will и shall

Shall или will можно употреблять с I и we:

- We shall (или we will) probably go to France in September.

Но в разговорном английском обычно используются короткие формы I'll и we'll:

- We'll probably go to France in September.

Отрицательной формой shall является shan't

(или shall not):

- I shan't (или I won't) be here at 3 o'clock.

Не употребляйте shall с he/she/it/you/they.

Обратите внимание, что в вопросах shall I... ? и shall we... ? используют shall (а не will) (для предложений, предположений и т.д.):

- Shall I order a taxy? (= Хочешь, чтобы я распорядился

насчет такси?)

- I've got little money. What shall I do? (= Что, по-твоему, мне

делать?)

- What concert shall we go this evening to?

Об will смотри Unit 6 , Unit 8 и Unit 9


Unit 8 - Will or going to?

Unit 8

Will or going to?

(a) Разговор о будущих действиях

Мы используем как will, так и going to, чтобы сказать о будущих действиях, но между ними есть отчетливая разница.

Изучим следующие ситуации:

У автомобиля Петра спущена шина. Он разговаривает со своим отцом. Peter: My new car has a flat tyre. Can you repair it? Father: OK, but now I'm very busy. I'll repair it tomorrow. | will: Мы используем will,когда решение что-то сделать возникает в процессе разговора, а не заранее. Отец незнал о спущенной шине до тех пор, пока Петр с ним не поговорил.
Позднее мать Петра обращается к своему мужу. Mother: Can you repair Peter's new car? It has a flat tyre. Father: Yes, I know. He told me. I'm going to repair it tomorrow. | going to: Мы используем going to, когда уже принято решение что-то сделать. Отец Петра уже принял решение о починке до разговора со своей женой.

Вот другие примеры:

Том готовит еду и вдруг обнаруживает, что нет сахара:

Mother: Ted, we don't have any sugar.

Ted: Oh, don't we? If so, I'll get some from the shop.

(решение принимается в момент разговора)

Перед уходом Тэд говорит Джону:

Ted: I'm going to get some sugar from the shop.

(решение уже принято)

Can I get you anything, John?

(b) Беседа о том, что произойдет (предсказание будущих событий)

Мы используем как will, так и going to,чтобы сказать о будущих событиях:

- Do you think Jim will buy that house?

- Oh darling, it's already 6 o'clock. We're going to be late for the party.

Мы используем going to (не will), когда в настоящей ситуации есть что-то, что указывает на то, что произойдет в будущем (особенно в ближайшем будущем). .Говорящий уверен в том,что произойдет, основываясь на теперешней ситуации.(смотри также Unit 5d :

- Look at those black lines. The TV-set's going to break. (the lines are there

now)

- I feel awful. I think I'm going to be ill. (I feel awful now)

Не используйтe will в ситуациях, похожих на эти.

В других случаях лучше использовать will

(смотрите Unit 7 ):

- Mike will probably arrive at about 10 o`clock tomorrow.

- I'm sure she will like the present you want to give her.


Unit 9 - When and if sentences (When I do... / if I do...)

Unit 9

When and if sentences (When I do... / if I do...)

(a) Изучите эти примеры:

- If I have spare time I'll go to the cinema.

Это предложение состоит из двух частей:

I'll go to the cinema - главная часть и

If I have spare time - придаточная (зависимая)часть.

В предложении говорится о действии в будущем, но здесь нельзя использовать will, shall или be going to в придаточной части предложения. Вместо них обычно используется present simple (I do).

- When we get off the train, I'll buy an ice cream for you.

I'll buy an ice cream for you - главная часть

- When we get off the train - придаточная часть

Снова мы имеем present simple tense

в придаточной части предложения.

В придаточных предложениях времени (when?)

и условий (under what condition?) мы

используем времена present вместо future.

Проанализируйте следующие примеры:

- I shall tell him about it (under what condition?) if I see him tomorrow.

- We shall go for a walk (when?) as soon as the rain stops.

- You can have the book (when?) when I've read it.

В этом примере present perfect (I've read)используется для подчеркивания, что действие в when - предложении будет закончено перед действием в первом предложении.

(a) Для придаточных предложений времени

(when - предложений) мы используем, как

правило, следующие союзы:after, before

while, until/till, as soon as, when.

Для условных (under what condition)

придаточных предложений соединительными

союзами являются: if, unless, provided(that),

on condition(that).

(b) Будьте осторожны в использовании when и if.Используйте when только там, где Вы уверены,что действия произойдут:

- I'm going shopping this afternoon. When I go shopping, I'll buy

some food.

Используйте if (не when) для действий,

которые возможно произойдут:

- If you miss this train, you'll be late for your work.

- If he does not come soon, I'm not going to wait.

(c) Другие придаточные предложения могут

присоединяться с помощью тех же союзов:

- He does not know if he will come to see us tonight .

- I do not know, when I'll be back.

Как вы видите, хотя мы используем if и when,но в подчиненных предложениях мы имеем будущее время, и это совершенно верно, потому что эти зависимые предложения отвечают на другой вопрос.Это придаточные предложения дополнения (object-предложения) и они отвечают на вопрос"what?".

Рассмотрите следующие примеры:

- I 'll go shopping with you (under what condition?) if I have time tomorrow.

Здесь используется present simple tense,потому что придаточное предложение отвечает на вопрос " under what condition?":

- I do not know (what?) if he will come on time.

Так как придаточное предложение отвечает на вопрос what?, оно не является условным придаточным или when-предложением, и поэтому используется future tense.


Unit 10 - Will be doing and will have done

Unit 10

Will be doing and will have done

(a) Сначала изучите ситуацию:

Анна звонит своей подруге. Она хочет пригласить ее в кино:

- Mary, what about going to the cinema at 12 o'clock?

- I'm sorry, but I can't. I promised mom to help her in the garden.

I'll be planting flowers this time tomorrow.

- Then what about going to the cinema at six?

- Well, at 6 o'clock I'll be cleaning my room, but I'll have cleaned it

in half an hour, so we can go to the cinema at 7 o'clock.

'll be planting, 'll be cleaning - формы Future Continuous Tense

Эти формы Future Continuous(will be doing),

похожие на Past(was doing) и Present Continuous (am/is/are doing), мы используем, чтобы сказать,что действие будет совершено в определенное время в будущем.

В следующих примерах сравните will be doing с другими формами continuous:

- My friend has her English lessons every day at 5 o'clock.

- Yesterday at 5 o'clock she was having her English lesson. (см. Unit 12 )

- It is 5 o'clock now she is having her English lesson. (см. Unit 1 )

- At 5 o'clock tomorrow she will be having her English lesson.

(b) В первом примере 'll have cleaned является глаголом Future Perfect Tense. Мы используем это время (will have done),чтобы сказать, что что-то уже произошло перед определенным моментом будущего.

Вот несколько других примеров:

- He says that before he leaves (this is a certain moment in the future),

he'll have seen every show in the town.

- By this time next month, all the roses will have died.

- When you are my age you'll have learnt much about the weakness of man.

3 Вы можете также использовать Future Continuous Tense (will be doing) в других случаях: чтобы сказать о действиях, которые уже запланированы или решены:

- Here is John's schedule for the next Saturday:

-in the morning he will be working in the garden.

-in the afternoon, when it is very hot he will be repairing his

car in the garage.

- And what is he doing in the evening? He is taking Mary to the cinema.


Unit 11 - Past simple (I did)

Unit 11

Past simple (I did)

(a) Изучите пример:

- I wrote a letter to my grandfather yesterday.

wrote - это время Past simple

Мы используем Past simple,чтобы рассказать о событиях или ситуациях в прошлом.

- Mr. Gosselyn read The Times, went to church on Sunday and

accompanied his wife to tea-parties.

- She won every prize that was open to her.

- It was two years later that Jimmie Langton discovered her.

- He blushed and his blue eyes shone.

- Her aunt talked in a deep loud voice.

(b) Очень часто мы употребляем Past simple tense c такими словами и фразами, как:

yesterday, last night, last week, last month,

last year,last summer(autumn, winter, spring),

at six(seven...) o'clock on Sunday(Monday...),

an hour(a week...) ago, the other day,

in 1994(1966), during the war(the revolution..)

- Mr. Smith began teaching in a secondary school in England in 1988.

- On Monday he came to the office by taxi.

- I went to Ireland in a fishing boat two years ago.

- Last month Tom and Jim visited Scotland and climbed

the mountains.

(b) Многие глаголы в Past simple tense

оканчиваются на -ed или d. Такие глаголы

называются правильными.

Например:

- She walked round the garden with the colonel and listened

intellegently while he talked of peace.

- Her beauty created a sensation in Middlepool.

- He stayed in Middlepool for two years.

- She looked straight into his eyes.

- Julia smiled at the complacency on her husband's handsome face.

- Michael stared at them gravely.

Формулировку правил смотрите Appendix 3 .

(d) Но много важных глаголов - неправильные

(irregular). Это означает, что past simple

не заканчивается на-ed.

Например:

1.Глаголы, в которых изменяется гласная в корне:

tell - told Mrs. Gosselyn told her about India.

give - gave He gave a little laugh of embarrasment.

take - took She took him into a small room behind the dining-room.

fly - flew The children flew to meet their mother.

see - saw I last saw Jill over three years ago.

2.Глаголы, в которых изменяется гласная в корне и добавляется -d или -t:

teach - taught Her aunt taught her how to walk and how to hold herself.

leave - left He left the room an hour ago.

sell - sold The baker sold good cakes.

bring - brought John brought his little brother to school.

buy - bought They bought that fruit from Greece.

catch - caught Mr. Brown caught the eight o'clock train.

3.Глаголы, в которых изменяется последняя d на t:

send - sent He sent a letter to his aunt yesterday.

build - built Jack built his house last autumn.

bend - bent That stormy night trees bent before the wind.

lend - lent The other day Dolly lent them money.

4.Глаголы, в которых одинаковая форма

infinitive и Past simple:

cut - cut Aunt Aggie cut the cake.

hit - hit The cruel driver hit the horse.

put - put Yesterday the worshippers put their gifts before the gods.

set - set The sailors, after quarreling with their captain,

set him adrift on the ocean in an open boat.

split - split The ship split in two under the force of the stormy waves.

burst - burst Dolly burst into laughter.

let - let The prisoner let himself down from his window with

a rope made of knotted sheets.

5.Глаголы, в которых разная грамматическая основа:

go - went Ann went up to the drawing-room.

Список неправильных глаголов смотрите Appendix 2 .

(e) Но некоторые глаголы могут быть правильными

и неправильными:

burn - burnt или burned

Вы можете сказать:

The old house burnt down The old house burned down

last night in the big fire. или last night in the big fire.

smell - smelt или smelled

The dog smelt at the stranger for или The dog smelled at the stranger for

a minute but did not recognize him. a minute but did not recognize him.

dream - dreamt или dreamed

I dreamt of my old home last night. или I dreamed of my old home last night.

Список этих глаголов смотрите Appendix 2 .

(f) Формой past simple от глагола be (am/is/are)

является was/were:

I/he/she/it was we/you/they were

Julia was quick-witted.

She was a born actress.

Michael's eyes were heavy with tears.

(g) В вопросительных и отрицательных предложениях

с Past simple мы используем

did/didn't + инфинитив (do/open/rain и т.д.):

- Did they like the idea of his going on the stage?

They didn't like the idea of his going on the stage.

- Did Tom dance with Helen yesterday?

No, Tom didn't dance with Helen yesterday.

- She knew that she didn't look well in costume.

(h) Запомните,что обычно используются

did/didn't с have:

- Did you have a bath this morning?

- We didn't have any more flowers in the garden.

Но с глаголом be (was/were) мы

не употребляем did:

Например:- Was he at home yesterday?

- He was not exactly mean, but he was not generous.

О past simple смотрите Unit 12 , Unit 20 , Unit 21 .


Unit 12 - Past continuous (I was doing)

Unit 12

Past continuous (I was doing)

(a) Изучите данную ситуацию:

Yesterday at that time I was playing football.

was playing - означает, что он был в процессе игры в футбол. Он уже начал игру, но еще не закончил ее.

Это время называется Past continuous

Мы используем Past continuous, чтобы сказать,что действие началось или продолжается в какой-то момент в прошлом. Например:

- She was sitting comfortably on the floor.

- The boy was throwing stones at a kitten which was sitting on

the fence across the street.

Past continuous не говорит нам что-либо об окончании действия. Возможно, оно потом закончилось, возможно - нет. Сравните:

- She was cooking the supper. (past continuous) = Она готовила ужин,

но мы не знаем, перестала ли она это делать.

- She cooked the supper. (past simple) = Она начала и

закончила готовить ужин.

Определенный момент часто не выражен прямо,но понятен из ситуации. Например:

- Red Chief was sitting on Bill's chest holding him by hair with one hand.

He was trying to take Bill's scalp.

- He was standing in front of him ready to strike him with a big stone.

(b) Время Past continuous образуется при помощи прошедшего времени глагола to be и причастия настоящего времени. Например:

I/he/she was

we/they/you were

playing

(c) Мы часто используем Past continuous, чтобы сказать, что кто-то находился в процессе совершения какого-либо действия в определённый момент в прошлом. Действие или ситуация уже начались перед этим моментом, но еще не закончились.

- This time yesterday the Time Traveller was talking to a group of his

friends about the problem of travelling in time.

(d) Это время не говорит нам о том, закончилось ли действие:

- The Time Ttraveller was moving further and further into the future.

(e) Время Past continuous часто употребляют с Past simple,чтобы сказать, что что-то еще произошло во время совершения действия:

- Just at daybreak I woke up because Bill was screaming.

- When I came back to a cave I saw that Bill was standing with his

back to the wall.

Но чтобы сказать, что одно произошло после другого, используется past simple:

- Arthur gave the sailor his watch and money and the salor went away.

(f) Время Past continuous часто употребляется после таких фраз, как:

the whole day, all day long.

- The car was waiting for them at the stage door the whole day.

- All day long he was walking noiselessly, like a scout.

(g) Время Past continuous употребляется для выражения действия, рассматриваемого как постоянно продолжающийся процесс.

В этом случае используются такие наречия, как:

always, ever, constantly.

- His photograph was always appearing in the illustrated papers.

- Ann was constantly complaining of being lonely.

Запомните: Существуют несколько глаголов (например know), которые обычно не используются в continuous tenses. Список этих глаголов смотрите Unit 3b .


Unit 13 - Present Perfect (I have done) (1)

Unit 13

Present Perfect (I have done) (1)

(a) Present Perfect относится к настоящему времени и не употребляется в повествовании, где описываются действия в прошлом!

Present Perfect употребляется для выражения законченного действия, но результат этого действия непосредственно связан с настоящим, причём в этом случае для нас важно совершение этого действия.

- I have broken my pencil!

- I can not write the dictation.

Не так важно когда, главное, что:I have got no pencil now.

и результат:I have no pencil to write with.

Спряжение глаголов в Present Perfect (Simple)

I/we/they/you have(= I've etc.)

he/she has (= he's etc.)

broken

I (etc.) haven't

he/she hasn't

broken

have you(etc.)

has he/she

broken?

- She has gone off to the woods. (= She is in the woods now.)

- Have you washed your hands? (= Are they clean now?)

Present Perfect образуется при помощи

have/has + the past participle.

Past Participle обычно имеет окончание -ed

(opened, decided), но много и неправильных глаголов (broken,lost, written, done и т.д. см. Appendix 2 ).

(b) C этим временем могут употребляться слова just

(небольшой отрезок времени тому назад) и

already(действие случилось быстрее,чем ожидалось):

- What’s the matter? Why are you so sad?

- I have just received a letter from my friend. She is ill.

- Do you know that Tom...?

- We have already heard about that!

- May I go for a walk?

- You must do your homework.

- I have already done it.

- Let’s water the plants! - I have just done it.

(c) Помните разницу между gone to и been to.

См. также Unit 119 .

- Pussy Cat, Pussy Cat,

Where have you been?

- I have been to London

To look at the Queen.

Это означает, что кошка была в Лондоне, но уже вернулась назад.

- Don’t look for the cat. It has gone to the garden. (= The cat is not

here, it is either in the garden или on its way

to the garden.)


Unit 14 - Present Perfect (I have done) (2)

Unit 14

Present Perfect (I have done) (2)

(a) Рассмотрим пример:

Jane: Have you read any books by Dostoyevsky?

Mary: Yes, I have read some.

Jane: And have you read any books by Chekhov?

Mary: Of course, I have read his plays and short stories.

He is my favorite Russian writer.

Jane: And what about Bel’yaev?

Mary: I have never heard of this writer!

Джейн и Мэри говорят книгах, которые Мэри читала в своей жизни (и это период продолжается до настоящего времени).

Мы используем Present Perfect, когда говорим о периоде прошедшего времени, который продолжается до настоящего времени. Приведем несколько примеров:

- Have you ever been to France?

- She has been to this museum several times.

- Have you ever heard his story?

- I have never seen such a terrible film.

Это время present perfect употребляется,чтобы сказать, что мы никогда не делали что-то или не делали что-то в период времени,который продолжается до настоящего времени.

Мы часто используем c present perfect ever или never:

- She has never read a single book!

- I havn't read the paper for the last two days.

- She has not written to me for a year,- said Roy.

(b) Мы часто используем Present Perfect с

выражениями This is the first time...,

It’s the first time..., и т.д.

- This is the first time, I have visited the USA.

- It is the first time, they have come to our new flat.


Unit 15 - Present Perfect (I have done) (3)

Unit 15

Present Perfect (I have done) (3)

(a) Рассмотрите данный пример:

Roy: Have you seen Mary?

Ann: No, I haven’t.

I hope to see her at your party.

Снова мы говорим о периоде времени, который длится до момента речи.

Таким образом, употребляется Present Perfect Tense.

Примеры:

- They have translated many interesting articles recently.

- Why have not you gone with them?

- I’ve completed writing my exercises at last!

(b) В отрицательных и вопросительных предложениях

с present perfect часто используется yet

(см.также Unit 107 ). Yet показывает, что

говорящий предполагает, что что-то случится.

- She has not read the article yet.

- Has Mr. Smith left his house yet?

(c) Это время часто употребляется с такими

выражениями как this year, this week, this

morning, this evening, this term, today

и т.д.(т.е. периоды времени, которые не

закончились в момент речи):

- I have not even had coffee this morning.

- This year we have taken only one assistant. (Год еще не закончился,

и возможно, мы возьмем еще помощников.)

- I have had only one new dress this summer.- exclaimed Jane.

(Лето еще не закончилось.)

(d) Не забывайте, что когда действие совершается длительный период времени и не закончено к моменту речи, также может употребляться Present Perfect

Continuous (I have been doing):

- They have been talking all the morning.

Present perfect continuous см. Unit 16 , Unit 17 , Unit 18 .

Present perfect и past simple см. Unit 20 , Unit 21 .


Unit 16 - Present perfect continuous (I have been doing)

Unit 16

Present perfect continuous

(I have been doing)

(a) Рассмотрите данный пример:

- Is the tea cattle boiling?

- No, it is not. But the water is quite hot.

- It has been boiling.

- I have been sleeping for more than ten hours!

has been boiling и have been sleeping - это время

Present Perfect Continuous от глаголов to boil, to sleep

образование времени Present Perfect Continuous:

I/we/they/you have (= I've и т.д.)

he/she/it has (= he's и т.д.)

been doing

Мы используем Present Perfect Continuous,когда мы говорим о действии (достаточно продолжительном), которое началось в прошлом и недавно (или только что) закончилось.

Рассмотрите несколько других примеров:

- She has been washing her hair, but it may be dry now.

- Bill has been dining with us tonight.

- I’ve just been having such a delightful chat with Margaret.

(b) Мы также используем Present Perfect Continuous, чтобы спросить или сообщить о том, как долго что-то длилось. К настоящему моменту действие (ситуация), возникшая в прошлом, только что закончилась (или еще продолжается).

Рассмотрим примеры:

- I have been writing for more than an hour.

- We’ve been staying here nearly a week.

- You have been making excuses for him all your life.

Вы можете использовать Present Perfect Continuous

с how long, for и since для описания периодических действий:

- She has been having English lessons since she was five.

- How long have you been playing tennis?

Информацию о Present Perfect + since/for

см.в Unit 18 - Unit 19 .

О различии между Present Perfect и Present

Perfect Continuous см. в Unit 17 - Unit 18 .


Unit 17 - Present perfect continuous (I have been doing) or present perfect simple (I have done)?

Unit 17

Present perfect continuous (I have been doing) or

present perfect simple (I have done)?

(a)

- He is exhausted.

- He has been riding a bicycle.

Has been riding - это время

present perfect continuous.

Нас интересует

действие.

Неважно, закончилось оно или нет. В нашем примере процесс еще продолжается.

- The bicycle is broken.

- He has ridden the bicycle.

Has ridden - это время

present perfect simple.

Здесь важным является то, что некий процесс уже завершен.

Нас интересуют только результаты процесса, а не он сам.

(b)

Мы используем форму continuous, чтобы сказать, как долго длилось некое действие:

- She has been reading all day long.

- They have been washing the car

for two hours.

- You have been talking with her

all the morning.

Мы используем форму simple, чтобы сказать о том, как много мы сделали или сколько раз мы выполняли некое действие:

- She has read the whole book today.

- They have just washed the car.

- I have told her everything.

См. Unit 18 для дополнительной информации о

present perfect и how long?

(c) Некоторые глаголы не употребляются в форме continuous, например, know.

Вам надо говорить have known а не `have

been knowing'. Список таких глаголов смотри

.

в Unit 3b .

- I have known her since my childhood.


Unit 18 - Present perfect (I have done/ I have been doing) with how long, for, since

Unit 18

Present perfect

(I have done/ I have been doing)

with how long, for, since

(a) Времена Present Perfect и Present Perfect Continuous используются для того, чтобы показать, как давно началось некоторое действие.

- I have been thinking about it for a long time.

- They have been married for many years.

- He has been reading since he came.

(b) Оба времени Present Perfect (I have done) и

Present Perfect Continuous (I have been doing) употребляются для выражения действий, повторяющихся на протяжении определенного

отрезка времени. См. также Unit 16b .

- She has been playing chess for 10 years.

- She has played chess for 10 years.

с Мы используем Present Perfect (I have done) для описания ситуаций, которые существуют в течение длительного времени(особенно, если употребляется always).Обратите внимание, что ситуация еще сохраняется:

- My parents have always lived in this small town.

- He has looked after Miss Gregg for many years now.

Для ситуаций, возникших недавно, мы используем Present Perfect Continuous (I have been doing):

- My friend has been staying with us for several days.

- I have been learning English since September.

(d) Ряд глаголов, например, be, have, know

(список смотри в Unit 3b и глагол have

в Unit 24 ) обычно не используются в

Present Perfect Continuous и вместо Continuous употребляется Present Perfect:

- I've loved her since she was a child.

- But we have been in conference for two hours - he said.

(d) Если известен период времени, в течение которого совершалось действие или момент, в который это действие началось, никогда не используйте Present Simple (I do) или Continuous (I am doing).

- What are you doing here? I'm waiting for my friend.

- How long have you been waiting for her?

- I've been waiting for her for about an hour.


Unit 19 - Present perfect with since, for, how long. Past simple with when.

Unit 19

Present perfect with since, for, how long.

Past simple with when.

(a) Как Вы уже заметили, since и for часто употребляются в предложениях с Present Perfect Continuous. Мы используем since для указания момента начала действия:

- She has been watching TV since early morning.

- They have been travelling since last Monday.

For употребляется для указания всего периода времени:

- He has been working in that firm for two months.

- It has been raining for 3 hours.

- They have been agruing about that for more than an hour.

Но с выражениями

all day all morning all week all my life..

НИКОГДА НЕ УПОТРЕБЛЯЕТСЯ for.

- It has been raining all day long.

- She has been training all week long.

(b) Используйте Present perfect (I have done/I have been doing), чтобы спросить или сказать, как долго (how long) что-то происходит (до настоящего момента). Помните структуру How long is it since...?:

- It's two years since I saw your flat.

- It's ages since we visited this place.

- How long has it been raining?

- It's been raining since one o'clock.

(c) Обратите внимание, что с when всегда употребляется Past Indefinite Tense (I did), не зависимо от того, спрашиваете ли вы что-либо или говорите:

- When did he come home?

- When did you see this film?

- He was preparing for his report, when the telephone rang.

- When I entered the room I saw my mother sitting in the armchair.

(d) Помните конструкцию How long is it since?

- It’s two years since I saw your flat.

- It’s ages since we visited this place.


Unit 20 - Present perfect (I have done) or past simple (I did)? (1)

Unit 20

Present perfect (I have done)

or past simple (I did)? (1)

(a) Рассмотрим ситуацию:

Мэри на уроке. Учитель просит учеников сдать тетради.Мэри оставила свою тетрадь дома.Она не может сдать её сейчас.

Следующий урок этого же дня. Мэри принесла свою тетрадь и она может подать ее учителю.

Это означает, что тетрадь снова у нее.

- Has Mary left her copy-book again?

- No, she hasn't. She has brought it.

- Did she leave her copy-book?

- Yes, she did.

She left (past Simple) her copy-book but now she has brought (present perfect) it.

Форма present perfect (has brought) всегда сообщает нам что-либо о настоящем времени. `He has left her copy-book' означает, что у нее сейчас нет тетради (смотри Unit 13 ).

Форма past simple (left) говорит нам только о прошедшем. Когда мы говорим `She left it at home', мы не знаем, есть у нее сейчас тетрадь или нет.

Вот еще примеры:

- We went to the Crimea for our holiday, but now we've come back home.

- She had a lot of dirty dishes after the party, and she has washed them all.

(b) Не используйте present perfect (I have done) для событий или действий, не связанных с настоящим временем (например, исторические события):

- For some years Chekhov lived in his estate not far from Moscow.

- The state Florida in the USA was discovered by Ponce de Leon.

(c) Используйте present perfect (I have done), чтобы объявить (или сообщить новую информацию) о недавних событиях (см. Unit 13 ). Но если Вы продолжаете говорить о них, обычно используется

past simple (I did).

- Pussy Cat, Pussy Cat

Where have you been?

- I have been to London

To look at the Queen.

- Pussy Cat, Pussy Cat

What did you see there?

- I saw a little mouse

Under her chair.

Для дополнительной информации о present perfect

и past simple см. Unit 21 .


Unit 21 - Present perfect (I have done) or past simple (I did) ? (2)

Unit 21

Present perfect (I have done)

or past simple (I did) ? (2)

(a) Present Perfect Tense употребляется для выражения законченного действия, связанного с настоящим, т.е. действия, которое началось в прошлом и продолжается в настоящий момент:

Ann has read a lot this year.

John has written a letter today.

This year и today

период времени, который

продолжается в настоящий

момент.

Если действие не продолжается в настоящий момент, а закончилось в прошлом (например, yesterday, in 1995...) надо использовать прошедшее время Past simple Tense (I did):

- John wrote a letter yesterday.

Present Perfect никогда не употребляется со словами:yesterday, two days ago, last week,when I was a child. В этом случае используется Past Simple.

- Two years ago I worked in the insurance agency.

- When I was a child I liked ice-cream very much.

Present Perfect используется со словами:

just, already, ever, never, recently,

lately, not yet.

- Have you ever been to France?

- I have just returned from France.

Если мы хотим знать о чем-то, что случилось в прошлом, мы употребляем Past Simple Tense.

- When was he born?

- When did you go there?

Мы также можем задавать вопросы с утвердительными или отрицательными фразами в Present

Perfect Tense. Если предложение утвердительное, хвост вопроса - или: краткий общий вопрос будет отрицательным, а если же предложение отрицательное, то хвост вопроса будет утвердительным.

Например:

- He has already finished his dinner, hasn't he?

- He hasn't finished his dinner yet, has he?


Unit 22 - Past perfect (I have done) - (I had done)

Unit 22

Past perfect (I have done) - (I had done)

(a) Past Perfect Tense образуется при помощи had + past participle (seen, gone, opened, written, looked, и т.д.).

Список причастий прошедшего времени от неправильных глаголов (past participle) смотри в Appendix2 . Мы используем Past Perfect для того, чтобы показать:

1.что действие было завершено до определенного момента в прошлом:

- I had written a letter by two o'clock.

2.что одно действие было завершено перед другим действием в прошлом:

- She had already left when I came.

- I didn't know what I should write. I had never written letters before.

(b) Past Perfect (I had done) - это прошедшее время от Present Perfect (I have done).

Cравните:

Present | Past
I'm not hungry. I've just had lunch. The house is dirty. We haven't cleaned it for weeks. | I wasn't hungry. I'd just had lunch. The house was dirty. We hadn't cleaned it for weeks.

(c) Сравните Past Perfect и Past Simple:

- Was Mary ready to go to the cinema when you came to her?

- Yes, she had been ready by the moment.

- Jack wasn't in when I phoned him. He was in his office.

- Jack had just got home when I phoned him. He had been in his office.


Unit 23 - Past Perfect Continuous (I had been doing)

Unit 23

Past Perfect Continuous

(I had been doing)

(a) Past Perfect Continuous образуется при помощи глагола to be в Past Perfect + Participle 1 (had been doing). Past Perfect Continuous может обозначать действие, которое завершилось перед другим действием в прошлом.

- Although the sun was shining, it was still cold as it had been

raining hard for two hours.

- He felt tired when he came home as he had been playing football.

(b) Past Perfect Continuous также употребляется,чтобы показать, как долго что-либо происходило перед тем, как что-то еще случилось.

- She had been sleeping for two hours when we returned.

- It had been raining for an hour when I left home.

(c) Past Perfect Continuous (had been doing)-

это прошедшее время от Present Perfect

Continuous (have been doing).

Сравните:

Present | Past
How long have you been waiting? (до сих пор) He's out of breath. He has been running. | How long had you been waiting when the bus finally came? He was out of breath. He had been running.

(d) Сравните формы Past Perfect Continuous

(had been doing) и Past Continuous (was/were doing):

She had been sleeping for three hours when we returned.

(есть есть указание на то, как долго продолжалось действие).

She was sleeping when we returned.

(нет указания на то, как долго продолжалось действие).

(e) Некоторые глаголы (например, know) не могут

использоваться в форме Continuous.

Смотри список этих глаголов в Unit 3b .


Unit 24 - Have and have got

Unit 24

Have and have got

(a) Have и have got

Have got и has got чаще употребляют вместо

have и has. Поэтому можно сказать:

- I have got a brother. или: I have a brother.

- Tom has got many books. или: Tom has many books.

Для вопросительных и отрицательных предложений существуют три возможные формы:

Have you got a sister? Have you a sister? Do you have a sister? | I haven't got a sister. I haven't a sister. I don't have a sister.
Has he got a flat? Has he a flat? Does he have a flat? | He hasn't got a flat. He hasn't a flat. He doesn't have a flat.

В прошедшем времени (Past) got не используется.

- When I was a student I had a friend.

В отрицательных и вопросительных предложениях прошедшего времени употребляются did и didn't.

- Did you have a friend when you were a student?

- I liked to travel but I didn't have a car then.

(b) Have для обозначения действий.

Have используется для обозначения ряда

действий. Например:

have breakfast/lunch/dinner/a meal/a drink/

a cup of coffee/a cigarette и т.д.

have a swim/a walk/a rest/a holiday/ a party/

a good time и т.д.

have a bath/a shower/a wash

have a look (at something)

have a baby (= give birth to a baby)

have a chat (with someone)

В таких выражениях have не может быть заменен

на have got:

- I usually have breakfast at 8 o'clock. (а не 'have got')

- Last summer I had a good time.

Сравните:

- I have a bath every morning. (=я принял ванну-действие)

- I've got a bath. (=в моем доме есть ванна)

Вспомогательный глагол to do употребляется для образования вопросительных и отрицательных предложений.

- When do you usually have breakfast?

- I don't have breakfast so early.

- Did you have a good time last summer?

- I didn't have a good time last summer.

Когда have означает действие, можно использовать формы Continuous (is having/ are having/was having и т.д.):

- Where's Mike? He's having dinner.


Unit 25 - Used to (I used to do)

Unit 25

Used to (I used to do)

(a) Использование used to с формой инфинитив (used to do/used to smoke и т.д.) говорит о том, что нечто регулярно происходило в прошлом, но не теперь.

- I used to swim a lot in summer but I don't go swimming any more.

- Ann used to have headaches, now she feels quite well.

Used to может использоваться также для описания ситуации, существовавшей в прошлом (и теперь не существующей).

- We used to live in Spain but now we live in France.

- There used to be a garden in front of the house, now you can see a

restaurant in its place.

(b) Used to + инфинитив используется только в прошедшем времени (но не в настоящем). Нельзя сказать 'I use to do'. Для настоящего времени используется present simple (Ido).

Сравните примеры для настоящего и прошедшего времени:

past: he used to play tennis there used to be a house here

present: he plays tennis there is a house here

с Вопросительная форма: did...use to?

- Did you use to read a lot?

Отрицательная форма: didn't use to..(или

'used not to'):

- I didn't use to read a lot.

(d) Будьте внимательны, не путайте I used to do

и I am used to doing (см. Unit 62 ).

Они различаются как конструкцией, так и

значением:

- I used to play with Kate.(Я больше с ней не играю).

- I am used to playing with Kate. (Я привык играть с Катей).


Unit 26 - Can, could and be able to

Unit 26

Can, could and be able to

(a) Глагол сan употребляется, чтобы сказать, что

нечто может произойти, или некто способен

сделать нечто. Отрицательная форма - can't

или cannot.

- He can speak English.

- Can you translate this book?

- I can't visit you every day.

Be able to является возможной заменой can,

но can более употребительно:

- I'm not able to visit you every day.

Так как can имеет только две формы: can

(настоящее время-present) и could (прошедшее

время-past), то для других времен необходимо

употребление be able to.

- He hasn't been able to work recently. (can has no Present Perfect)

- She might not be able to fly to London. (can has no infinitive)

(b) Could и was able to:

Иногда could употребляется как прошедшее

время от can.

- Tom could play football very well.

- She couldn't speak English.

Преимущественно сould используется со

следующими глаголами:see, hear, smell,

taste, feel, understand, remember:

- He spoke so quickly that I couldn't understand him at all.

- Though I was sitting in the last row, I could see the film well.

Could используется также, чтобы отметить

несомненную возможность кого-либо сделать

что-либо:

- My mother could speak five languages.

Но если мы имеем в виду, что некто справляется

с чем-либо при определенных условиях, надо

употреблять was/were able to (не could):

- He didn't want to buy a new suit but at last we were able to persuade him.

- She wasn't able to pass the exam.

Отрицательная форма couldn't допустима во

всех случаях.

- He couldn't play tennis.

- We couldn't persuade him to buy a new suit.

Об can см. Unit 31 . Об could см. Unit 27 и Unit 31 .


Unit 27 - Could(do) and could have(done)

Unit 27

Could(do) and could have(done)

(a) Could может иметь разные значения. Иногда

этот глагол употребляется для обозначения

действия в прошлом. В этом случае глагол

could является формой прошедшего времени

глагола can (см. Unit 26 ).

- I could not hear him.

Сould также может употребляться для выражения

действия в настоящем или будущем времени,

особенно когда мы в этом не уверены.

- Could you please give me a stamp?

- Where shall we go tomorrow? We could go to the restaraunt.

Употребление глагола сan также возможно здесь.

Глагол could выражает меньшую степень уверенности

в возможности совершения действия, чем сan.

Could используется также для сообщения о

возможности совершения действия в будущем.

- There could be another rise in prices next month. ( =Возможно,

что это произойдет.)

Иногда could означает то же, что и

would be able to.

- He works day and night. I couldn't do it.

(b) Формой прошедшего времени глагола сould

является could have (done). Она используется

в том случае, когда мы хотим показать, что у

нас была возможность для совершения действия,

но мы не сделали этого или событие вообще не

произошло.

- He could have taken the dog out but he didn't do it.

- Why did you choose to work at the plant? You could have stayed

at the Institute.

- You should not have taken part in this adventure. You could have

perished.

(c) Вот несколько примеров на употребление

couldn't have (done).

'I couldn't have done something' = Я все

равно не смог бы сделать этого, даже если бы

захотел (или старался) сделать.

- Last Sunday a party was arranged at Tom's place. I couldn't have

taken part in it, anyway, because I was busy.

- Tom didn't enter the University. He couldn't have passed the exams.

См.could/couldn't в уроках

Unit 26 , Unit 28b , Unit 29c , Unit 31 .

Could в предложениях с if смотрите в

.

Unit 36 , Unit 37 , Unit 38 .


Unit 28 - May (have) and might (have) (1)

Unit 28

May (have) and might (have) (1)

(a) May и might используются, чтобы сказать о

возможности чего-либо. В этом случае

значительной разницы между этими глаголами

не существует. Рассмотрим пример:

He may be busy now. или He might be busy now.

Значения may и might одинаковы.

Отрицательными формами may являются may not

и might not (mightn't). Здесь уже глагол may

имеет другое значение - он означает

неопределенность:

- Ann might not know about it. (Возможно она не знает)

- Jack might not be ready for the exam.(Возможно он не готов)

(b) Мы употребляем may have done и might have done,

когда действие имело место в прошлом:

- Why didn't she answer the phone?

- She might have gone shopping.

- I can't find my key anywhere.

- You may have lost it while you walked with your dog.

с Глагол could может употребляться вместо

may и might. Однако, вероятность совершения

действия при этом уменьшается.

- Where is Mike? I'm not sure. He could be in his club.

Относительно may и might см. Unit 29 и Unit 30 .


Unit 29 - May (have) and might (have) (2)

Unit 29

May (have) and might (have) (2)

(a) Изучите следующую ситуацию:

Вы ищете Джека. Никто не знает с уверенностью,

где он, но вам высказали несколько предположений:

He may be in his office. (= возможно, что он в конторе)

He might be having lunch. (= возможно, что он обедает)

Ask Ann. She might know. (= возможно, знает Анна)

Мы употребляем may и might , чтобы сказать о том,

что что-то возможно. В этом случае значительной

разницы между этими глаголами не существует.

Вы можете сказать:

- He may be in his office. или He might be in his office.

Отрицательными формами являются may not и

might not (mightn't):

- Jack might not be in his office.

(= возможно,он не в своем офисе)

- I'm not sure whether I can lend you any money. I may not have enough.

(= возможно, у меня их недостаточно)

Изучите конструкцию:

 | may |  | be in his office
I/you/he(и т.д) |  | (not) | be having/waiting и т.д.
 | might |  | know/have/do и т.д.

(b) May have done и might have done употребляется,

когда действие имело место в прошлом.

- A: I wonder why Ann didn't answer the doorbell.

- B: Well, I suppose she may have been in the bath.

(= возможно, она была в ванной)

- A: Why didn't he say hello when he passed us in the street?

- B: He might have been day-dreaming.

(= возможно , он был в мечтах)

- A: I can't find my bag anywhere.

- B: You might have left it in the shop.

(= возможно, ты оставила ее)

- A: I wonder why Ann didn't come to the meeting.

- B: She might not have known about it.

(= возможно, она не знает)

(c) Изучите следующую конструкцию:

 | may |  | been in the bath
I/you/he |  | (not) have | been day-dreaming/waiting и т.д.
(и т.д.) | might |  | know/left/hadv и т.д.

Можно использовать `Couldn't have (done)' вместо

`can't have (done)', но вероятность совершения

действия при этом уменьшается:

- `Where's Jack?' `I'm not sure. He could be in his office, I suppose,

but he's not usually there at this time.'

О may и might смотри также . Unit 30 , Unit 31 .


Unit 30 - May and might (future)

Unit 30

May and might (future)

(a) Глаголы may и might употребляются для сообщения

о возможных действиях в будущем.

Изучите эти примеры:

- I'm not quite sure where to go for my holidays but I may go to the USA.

(=возможно, я поеду туда)

- The weather forecast is not very good. It might snow this evening.

(=возможно, пойдет снег)

- We can't help her. Why doesn't she ask Nick? He might be able to help

her. (=возможно, он сможет помочь)

Отрицательными формами этих глаголов являются

may not или might not (mightn't).

- Zag may not go to the cinema with us. He is very busy.

(= возможно, он не пойдет в кино)

- There might not be a party on Sunday because the parents are ill.

(=возможно, там не будет вечеринки)

Вы можете употреблять may или might, что вам

больше нравится. Вы можете сказать:

- We may go to the USA. или - We might go to the USA.

(b) Глаголы may и might имеют также и формы

Continuous: may/might be doing.

Сравните их с will be doing (см. Unit 10a , Unit 10b :

- Don't come at 6. I'll be watching my favourite film on television.

- Don't come at 6. I may (or might) be watching my favourite film on

television. (= perhaps I'll be in the middle of watching it.)

Формы Continuous этих глаголов (may/might be

doing)также употребляются, когда вы говорите о

возможных планах.

Сравните:

- He's going to the USA in May. (наверняка)

- He may (or might)be going to the USA in May. (возможно)

Но также можно сказать и так:

- He may/might go to the USA in May.

(c) May as well, might as well

Изучите следующий пример:

A: - Where shall we go tonight?

B: - I don't know. Any ideas?

A: - Well, there's a party at Brigs. A lot of people will be there.

B: - We might as well go there then. There's nothing else to do.

Конструкция may/might as well употребляется,

когда мы говорим, что нам следовало бы сделать

что-то, но только потому, что нет никакой причины

этого не делать, и потому, что в данный момент

ничего лучшего нет.

We might as well go there значит:Почему бы не пойти туда?

Все равно ничего лучшего нет.

- I'll have to wait half an hour for the next train, so I might as well walk.

- We may as well go to thr party. We've nothing else to do.

- Shall we go shopping now? - We might as well .

Об may и might см. также Unit 29 .

Только о may см Unit 31 .


Unit 31 - Can, could, may and would

Unit 31

Can, could, may and would

(a) Обращение к другому человеку с просьбой.

Мы часто употребляем can или could для

того, чтобы попросить кого-то сделать что-то:

- Can you wait a moment, please?

- Dan,can you help me, please?

- Excuse me.

Could you tell where the theatre is?

- Do you think I could use your pen?

- I wonder if they could help us.

Когда Вы просите чего-либо, Вы можете сказать:

Can I have..?/Could I have..?/May I have..?

- Can I have these shoes, please? (в магазине)

- Could I have the sugar, please? (за столом)

(b) Выдача и получение разрешения.

Сan,could или may часто употребляются, когда

мы спрашиваем разрешения что-либо сделать:

- Hello, can I speak to Ted, please? (по телефону)

- 'Could I use your track?' `Yes, of course.'

- 'Do you think I could go with you?' `Yes, sure.'

- 'May I tell her about this?' `Yes, please do.'

Когда мы даем разрешение, используются только

can или may (но не could):

- You can (или may) visit us if you like.

Сan/can't употребляются, когда мы говорим о

чем-то, что уже разрешено или запрещено

(постоянное запрещение или разрешение):

- You can drive for a year in Britain with an international license.

- If you're under 18, you can't drive a car in Russia.

(c) Иногда мы употребляем can, когда мы

предлагаем что-то сделать:

- `Can I get you lemonade?' `That's very nice of you.'

- `Can I help you, sir?' `No thank you. I'm being served.'

(d) Когда мы предлагаем что-то или приглашаем,

мы употребляем Would you like...? (а не

`do you like'):

- Would you like some whiskey? (а не `do you like')

- Would you like to play golf with me tonight?(а не `do you like to play')

Вежливой формой просьбы о чём-либо является выражение

I'd like (= I would like):

- I'd like some information about new services, please.

- I'd like you to be more attentive.


Unit 32 - Must and have to

Unit 32

Must and have to

(a) Когда мы говорим о необходимости сделать

что-либо, то используем must (do) и

have to(do). Часто между ними нет разницы:

- You must (или have to) have a passport to visit most foreign countries.

Однако, иногда существует разница между must

и have to. С помощью must говорящий выражаетсобственное
мнение, и говорит о том, что именно ОН считает необходимым:

- You must help your sister.

- He must not smoke so much.

- He must be at home now.

- The book is not on the shelf. Jean must be reading it now.

- It is six o'clock. She must have come home.

С помощью have to говорящий сообщает не

собственное мнение, а объективные факты.

Например:

- I have a terrible toothache.

I have to go to the dentist.

Ей необходимо сходить к

стоматологу.Посмотрите на

ее щеку.

- We are to meet at 5 o'clock.

Обязательство, но оно

результат предыдущего

соглашения.

- I can't meet you on Friday. I have to work.

(b) Must можно использовать только в форме

настоящего времени.

Must нельзя использовать в будущего времени -

с помощью must можно говорить о будущем времени.

- We must help her in her work.

Have to может употребляться во всех формах.

Например:

- I had to go to hospital. (past)

- She has to rewrite her composition. (infinitive) - (Present simple)

- Have you ever had to go to hospital? (present perfect)

Заметим, что мы используем do/does/did c have to

в вопросах настоящего и прошедшего времени, а

также в отрицательных предложениях:

- What do I have to do get a driving license? (а не 'have I to do')

- Why did you have to go to hospital? (а не 'had you to do')

(c) Must't и don't have to имеют совершенно

разный смысл. 'You must't do something'

означает:'Надо, чтобы Вы этого не делали':

- You mustn't go there.

- You must not do such things.

- He mustn't leave the room for a while.

- You must not tell anyone what I said.

См. также Unit 33a .

'You don't have to do something' означает:

'Нет необходимости делать это; в этом нет нужды':

- I don't have to wear a suit to work but I usually do.

- You don't have to borrow this book from the library. I'll give it to you.

(d) Вместо have to можно использовать have got to.

Можно сказать:

- He have to go right now. или - He has got to go right now.

- He have to sell his house. или - He has got to sell his house.

 | MUST | TO BE TO | HAVE TO
Past | - - - - - - - - - - - - - | I was to meet him Was she to.... They weren't to | I had to go there Did you have.... He did not have
Present | We must go now Must you go there | I am to meet her She isn't to go... Are they to come | She has do a... Do you have to do We don't have to do
Future |  | - - - - - - - - - - - - - - | I'll have to see him W'll she have to They won't have to


Unit 33 - Must, mustn't, needn't and needn't have

Unit 33

Must, mustn't, needn't and needn't have

(a) Must, mustn't и needn't

(You) must (do) означает, что вам необходимо что-то

сделать:

You haven't got much time. You must hurry.

You can tell Tom what I said but he must keep it a secret.

(You) mustn't (do) означает, что вам следует

воздержаться от совершения какого-то действия (не делать

этого):

The baby is asleep. You mustn't shout.

(= Надо, чтобы Вы не кричали.)

You can tell Tom what I said but he mustn't tell anybody else.

(= Надо, чтобы он никому не рассказывал.)

(You) needn't (do) означает, что нет необходимости

это делать:

You've got plenty of time. Your needn't hurry. (= Нет нужды в спешке.)

I can hear you quite clearly. You needn't shout. (= Нет необходимости кричать.)

(b) Вместо needn't можно использовать

don't/doesn't need to:

- You've got plenty of time. You don't need to hurry.

Помните, что говорят `don't need to hurry',

но `needn't hurry' (без to).

(c) Needn't have (done)

Рассмотрим ситуацию:

Том хотел уехать поездом. Он слишком поздно вышел из дома, поэтому спешил на станцию. Но поезд тоже опоздал - через 20 минут после прибытия Тома на станцию он еще не отправился.

Tom needn't have hurried (потому что поезд опоздал).

`Tom needn't have hurried' означает, что он спешил, но в этом не было необходимости

Needn't have означает, что хотя некто сделал

что-то, но это не было необходимым:

- Ann bought some eggs but when she got home she found that she already

had plenty of eggs. So she needn't have bought any eggs.

- Thank you for doing the washing-up but you needn't have done it really.

I was going to do it later.

(d) Didn't need to

Didn't need to (и `didn't have to') используется,

чтобы сказать о ненужности какого-либо действия.

Это было уже известно во время выполнения действия:

- I didn't need to go, so I didn't go.

- I didn't need to go but I decided to go anyway.

Когда мы употребляем needn't have, отсутствие

необходимости в действии было не известно в

момент его выполнения:

- I needn't have gone. (= Я ушел - это было ни к чему, но в

тот момент я не знал, что в этом нет необходимости.)


Unit 34 - Should (1)

Unit 34

Should (1)

(a) В современном английском языке глагол should

употребляется, когда действие относится к

настоящему или будущему времени. Этот глагол

не меняется в косвенной речи. Глагол should

выражает обязательность, но имеет менее

директивный смысл, чем must. В зависимости от

контекста, should может иметь дополнительные

оттенки значения: желательность, совет:

- You should not smoke so much.

- It's late. The boy should go to bed.

- They should be invited to our party.

Should может употребляться с разными

инфинитивами. 'You shouldn't do something'

означает, что делать что-то не следует.

Проанализируйте следующие предложения:

- You shouldn't be sitting in the sun, move out of it into the shade.

- You should have told me about it.

- You shouldn't feel so unhappy over such trifles.

(b) Мы часто используем should, когда даем или

спрашиваем совета о чем-то. При этом часто

употребляется I think/I don't think/

do you think?

- I don't think you should work so hard.

- I think the government should do something about the economy.

(c) Should используют также, чтобы сообщить о

чем-то нежелательном, или о том, что мы не

ожидали:

- Those children shouldn't be playing.

- They should be at school.

(d) Обратите особое внимание на употребление

should have done и shouldn't have done.

Эти конструкции употребляются для описания

действия в пршлом. Если это утвердительное

предложение, то эта конструкция показывает,

что желаемый результат не был достигнут:

- He looks very ill. He should have stayed at home.

Это означает, что вместо того, чтобы последовать совету доктора и остаться в постели, он ушел куда-то.

Если предложение отрицательное, это означает, что

произошло что-то нежелательное.

- Bill, you shouldn't have done it.

Это означает, что Билл сделал что-то плохое (солгал, разбил что-то ценное и скрыл это).

(e) Можно употреблять ought вместо should.

- It's really a good film. You ought to/should go and see it.

- You should/ought to be polite.

Дополнительные сведения о should см. Unit 35 .


Unit 35 - Should (2)

Unit 35

Should (2)

(a) Дополнительно к значению, проанализированному

в Unit 34 , глагол should может также

использоваться в утверждении, что что-то

может случиться:

- He usually comes home at 6 o'clock. now it is eight. He should be at

home. (возможно, он будет дома)

- She knows the subject very well. She shouldn't have problems at her

examination.

(b) Should употребляется после таких глаголов, как:

suggest propose recommend insist demand и т.д.

- She insisted that we should come to the meeting.

- He suggests that they should tell her everything.

- I demand that he should apologize to me.

Будьте осторожны с глаголом suggest.

После него никогда не употребляйте инфинитив

(to do / to play и т.д.).

Мы можем сказать:

- They suggest we go together.

- Mom suggested (that) I invited all my friends.

(но не Mom suggested me to invite all my friends.)

.

Об suggest-ing см. Unit 53 .

(c) Should употребляется после: wonderful

natural important interesting surprising

impossible unlikely и т.д.:

- It is interesting that somebody(something) should do(be done).

- It is very strange that she should speak to him in such a tone.

Если действие в придаточном предложении с that

предшествует действию главного предложения, то

тогда употребляется perfect infinitive

(have done) после should.

- It is much better that they should have found everything before it is too late.

(d) If....should.

Если в предложении с if употребляется

should, то это указывает на меньшую степень

уверенности совершения действия.

- If you come in time we'll go to the cinema together.

- If you should come in time, we may go to the concert.

Во втором предложении вероятность того, что

он придет вовремя значительно меньше.

Should может начинать предложение

(стоять перед подлежащим).

- Should you come in time, we'll manage to go to the concert.

- Should she be more careful, she wouldn't make so many mistakes.


Unit 36 - If sentences (present/future)

Unit 36

If sentences (present/future)

(a) Сравните следующие примеры:

Zag: I think I left my suitcase in your house. Have you seen it?

Jane: No, but I'll have a look. If I find it, I'll give it to you.

В этом примере существует реальная возможность, что Джейн найдет чемодан. Поэтому она говорит:`If I find... I'll...'

(см.также Unit 9c ).

Jane: If I found $500 in the street, I would keep it.

Это уже другой случай. Джейн имеет в виду воображаемую. ситуацию, а не реальную.

Поэтому она говорит:`If I found...I would...'

(а не `if I find ...I'll').

Когда Вы воображаете, мечтаете о каком-то событии

в будущем, то после if используется форма past

tense (did/was/found и т.д.). Однако, она не

означает прошедшее время:

- What would you do if you won a million pounds?

- If we didn't visit them tomorrow, they would be very angry.

- She wouldn't lend us any money if we asked her to.

(b) Would обычно не употребляется в if - части

условного предложения:

- Everyone would be very frightened if someone pointed a gun at him.

(а не `if someone would point')

- If we didn't come to her birthday party tonight, she would be angry.

(а не `if we wouldn't come')

Но иногда можно употреблять if ... would,

особенно в официальной просьбе к кому-нибудь

сделать что-то:

- I would be very grateful if you would inform me about new prices

as soon as possible. (из официального письма)

- `Shall I open the window?' `Yes, please, if you would.'

(c) В другой части предложения (не в if -части)

мы используем would/wouldn't. Would часто

укорачивается до'd, особенно в разговорном

английском:

- If you stopped drinking, you'd probably feel better.

- He wouldn't come to the party if you invited him.

Также возможно использовать could и might:

- Sally might be angry if I didn't come to her. (= perhaps she would be)

- If it stopped snowing, we could go somewhere. (= we would be able

to go out)

(d) Никогда не используйте when в предложениях,

подобных следующим (из этого урока):

- Duke would be angry if I didn't visit him. (а не `when I didn't visit')

- What would you cry if you saw a snake? (а не `when you saw')

См.также Unit 9c .

Об условных предложениях с if см. Unit 37 и Unit 38 .


Unit 37 - If and wish sentences (present)

Unit 37

If and wish sentences (present)

(a) Рассмотрите такую ситуацию:

Tэд хочет навестить Салли, но он не может это сделать, потому что не знает ее адрес. Он говорит:

- If I knew her address, I would visit her.

Tэд говорит `If I knew her address...'. Это означает, что он не знает ее адреса. Он просто представляет себе ситуацию, а в действительности он не знает, где она живет.

Когда вы представляете себе ситуацию подобного

типа, после if употребляется past tense

(`I did/I was/I knew' и т.д.). Но действие в

такой ситуации относится к настоящему, а не к

прошлому времени:

- I would buy it if I had more money.(но у меня нет денег)

- If he didn't want to see us, he wouldn't come.(но он хочет прийти)

- We wouldn't have any job if we didn't look for it.

(но у нас есть работа)

(b) Прошедшее время для описания ситуации в

настоящем используется также после wish.

Wish употребляется для выражения сожаления,

для того, чтобы показать что что-то не так,

как нам бы хотелось:

I wish it wasn't so rainy in England.

(Сейчас дождливо.)

He wishes he knew her address.

(Он не знает.)

Do you ever wish you could fly?

(Ты не можешь летать?)

The bus is overcrowded. I wish there weren't so many people.

(Много людей.)

I wish I had a holiday.

(У меня нет.)

с В предложениях с if и после wish можно

употреблять were вместо was:

- If I were you, I wouldn't go there. (или `If I was you')

- I'd go out if it weren't raining so hard. (или `if it wasn't raining')

- I wish my work were easier. (или `I wish my work was easier.')

(d) Никогда не употребляйте would в условной

(if) части предложения или после wish:

- If I were rich, I would buy a car for you. (а не `if I would be rich')

- I wish you were cleverer. (а не `I wish you would be cleverer.)

Но иногда можно сказать I wish...would....

См. Unit 39 .

Could иногда означает `would be able to'

а иногда `was able to':

- She could (= would be able to) do the work faster if she could

(= was able to) type.

Для дополнительной информации о предложениях

с if и wish см.также Unit 36 , Unit 38 , Unit 39 .


Unit 38 - If and wish sentences (past)

Unit 38

If and wish sentences (past)

(a) Изучите следующую ситуацию:

Last month Mary didn't feel well. Ted didn't know this, so he didn't go to see her. After Mary got better they met again.

Ted said:

- If I had known that you

were ill, I would have

visited you.

В прошлом месяце Мэри

плохо себя чувствовала.

Тэд не знал об этом,

поэтому не навестил ее.

Они встретились снова,

когда Мэри выздоровела.

Тэд говорит:

If I had known...

(Если бы я знал)

Когда вы говорите о прошлом, используйте

past perfect (I had done/I had been/I had known

и т.д.) после if.

- If I had known you were in Paris, I would have shown

you the city. (но я не видел тебя)

- I would have gone out with you if I hadn't had so much work.

(но у меня было слишком много работы)

- If he had been looking where he was going, he wouldn't have walked into

the wall. (но он не был внимательным)

Никогда не употребляйте would (have) в условной

(if) части предложения:

- If I had met you yesterday, I would have invited you to the party.

(а не `if I would have met')

Как would так и had могут быть сокращены до 'd:

- If I'd met (= had met) you, I'd have invited (= would have invited)

you to the party

(b) Вы также должны использовать past perfect

(I had done) после wish, когда вы сожалеете

о чем-то, что случилось (или не случилось) в

прошлом:

- I wish I had known that Tim was ill. I would have come to see him.

(I didn't know that he was ill.)

- I feel sick. I wish I hadn't eaten fish for dinner. (I ate fish.)

- Do you wish you had studied maths instead of languages?

(You didn't study maths.)

- The weather was terrible. We wish it had been warmer. (It wasn't warm.)

Никогда не используйте would have после wish:

- We wish it had been warmer. (не `would have been')

(c) Would have (done) - это форма прошедшего

времени от would (do):

- If she had gone to the party yesterday, she would be tired now.

(она не усталая сейчас - present.)

- If she had gone to the party yesterday, she would have seen us.

(она не видела нас - past.)

Вместо would have можно использовать

might have и could have:

- If we'd trained harder, we might have won. (= perhaps we would have won)

- We could have gone out if it hadn't been raining. (= we would

have been able to go out)

Об if предложениях и wish см. Unit 36 , Unit 37 , и Unit 39 .


Unit 39 - Would

Unit 39

Would

Об would и would have в предложениях с if

(условных) см. Unit 36 , Unit 37 и Unit 38 .

Об would для предложений, приглашений и т.д.

см. Unit 31 . Этот урок обясняет и другие аспекты использования would.

(a) Иногда мы используем would после I wish...

Изучите пример:

It is raining.

Don wants to go out, but not in the rain.

He says:

I wish it would stop raining.

Это означает, что Дон жалуется на дождь и хочет,

чтобы он перестал. Мы используем I wish would...,

когда хотим, чтоб что-то произошло или чтобы

кто-то что-то сделал. Говорящий жалуется на

действительность.

- I wish someone would help us to carry the boxes. They are so heavy.

- The music next door is very loud. I wish they would turn it down.

Мы часто используем I wish ... wouldn't для

жалоб на поведение людей:

- I wish you wouldn't go out so lately. I begin to worry.

Мы используем I wish ... would, когда хотим,

чтобы что-то изменилось, или чтобы кто-то

изменил свои действия. Поэтому нельзя говорить

`I wish I would ...'.

Для дополнительной информации о wish

см. Unit 37 и Unit 38 .

(b) Would/wouldn't иногда является формой past

от will/won't:

present Lucy: I'll lend you my computer, Tommy.

past Lucy said that he would lend Tommy his computer.

present Sam: I promise I'll do it for you.

past Sam promised that he would do it for you.

present Fred: Damn! The car won't start.

past Fred was angry because the car wouldn't start.

с Можно использовать would, когда вы

обращаетесь к прошлому и вспоминаете вещи,

которые часто случались:

- In the childhood we lived by the sea. In summer, if the weather

was fine, we would all get up very early and go for a walk.

- Whenever Harry was angry, he would just break chairs and desks.

В этих предложениях можно использовать и

used to:

- ... we all used to get up early and go ...

См. Unit 25 для изучения used to.


Unit 40 - In case

Unit 40

In case

(a) Рассмотрим ситуацию:

Джефф - футбольный судья.

Во время игры он всегда

носит двое часов, поскольку

есть вероятность, что одни

из них остановятся.

He wears two watches in case one of them stops.

In case one of them stops = `поскольку, возможно, одни из

них остановятся.

Еще несколько примеров на in case:

- John might phone tonight. I don't want to go out in case he phones.

(= потому что он, может быть, позвонит)

- I'll draw a map for you in case you can't find our house. (= на случай,

если ты будешь не в состоянии его найти)

(b) Не употребляйте will после in case; пользуйтесь

настоящим временем, когда говорите о будущем:

- I don't want to go out tonight in case John phones. (а не `in case John

will phone')

(c) In case отличается по смыслу от if. Сравните

эти предложения:

- We'll buy some more food if Tom comes. (= Том, может быть,

придет;если он придет, мы докупим продуктов;

если он не придет, то мы больше покупать их

не будем.)

- We'll buy some food in case Tom comes. (= Том, может быть,

придет; мы в любом случае сейчас докупим

продуктов; если же он придет, то у нас уже

будет достаточно еды.)

Сравните:

- This letter is for Ann. Can you give it to her if you see her?

- This letter is for Ann. Can you take it with you in case you see her?

(d) Можно использовать in case, чтобы сказать,

почему кто-то сделал что-то в прошлом:

- We bought some more food in case Tom came. (= потому что была

вероятность, что придет Том)

- I drew a map for her in case she couldn't find our house.

- We rang the bell again in case they hadn't heard the first time.

(e) `In case of ...' отличается от in case. In case

of fire означает `в случае пожара':

- In case of fire, please leave the building as quickly as possible.

- In case of emergency, telephone this number. (= при необходимости)


Unit 41 - Unless, as long as and provided / providing (that)

Unit 41

Unless, as long as and provided / providing (that)

(a) Unless

Рассмотрим ситуацию:

Джо не очень хорошо слышит. Если Вы говорите с ним нормальным голосом, он не слышит вас. Если Вы хотите, чтобы он услышал, надо кричать.

Joe can't hear unless you shout.

Это значит: `Joe can hear only if you shout'.

Unless означает except if (за исключением).

Unless используется, чтобы сформулировать исключение из того, о чем мы говорим.

Вот еще примеры употребления unless:

- Don't tell Ann what I said unless she asks you. (= кроме случая,

когда она сама спросит)

- I'll come tomorrow unless I have to work. (= исключая, если я

буду работать)

- I wouldn't eat fish unless I was extremely hungry. (= за исключением

сильного голода)

Часто unless используется в предупреждениях:

- We'll be late unless we hurry. (= если только не поторопимся)

- Unless you work harder, you're not going to pass the examination.

(= если только не станете лучше заниматься)

- The man said he would hit me unless I told him where the money was.

(= если только я не расскажу ему)

Вместо unless можно сказать if... not:

- Don't tell Ann what I said if she doesn't ask you.

- We'll be late if we don't hurry.

(b) As long as / provided (that) / providing (that)

Эти выражения означают but only if

(в том случае, если):

- You can use my car as long as (или `so long as') you drive carefully.

(= в том случае, если будете ездить осторожно)

- Travelling by car is convenient provided (that) you have somewhere to

park. (= в том случае, если есть место для стоянки)

- Providing (that) she studies hard, she should pass the examination.

(= только при интенсивной учебе)

(c) Когда говорите о будущем, не употребляйте

will с unless, as long as, provided или

providing. Используйте форму настоящего

времени:

- We'll be late unless we hurry. (а не `unless we will hurry')

- Providing she studies hard ... (а не `providing she will study')

См. Unit 9 (дальнейшая информация об этом

правиле).


Unit 42 - Passive(1) (be done/have been done)

Unit 42

Passive(1) (be done/have been done)

(a) Сравните действительный и страдательный залог

(Active и Passive). Изучите этот пример:

Somebody built this castle in 1512. (active)

subject object

This castle was built in 1512. (passive)

subject

В первом предложении Somebody является подлежащим.

Глагол в действительном залоге появляется для того,

чтобы показать, какое действие было совершено

подлежащим.

Во втором предложении страдательный залог

употребляется для того, чтобы показать какое

действие было совершено над подлежащим, и неважно,

кто это сделал.

Сравните также эти предложения:

- Your son broke my window. My window was broken by your son.

- Her words shock me. I am shocked by her words.

Cтрадательный залог часто употребляется, когда мы

говорим о каком-либо действии, но когда нас совсем

не интересует, кем или чем совершено действие.

- English is spoken all over the world.

- I wasn’t invited to the party.

Если Вы хотите в предложении со страдательным

залогом сказать, кто или что было причиной действия,

то тогда употребляется by:

- This wall was painted by my husband. (= my husband painted it).

- We are worried by her silence. (=her silence worries us).

(b) Пассив образуется при помощи вспомогательного

глагола to be (is/are/was/were/have been и т.д.)

+ the Past Participle (taught, built, sold,

answered и т.д.): (be) taught (be) built

(be) sold (be) answered.

Для неправильных глаголов форму past participles

(done/seen/written и т.д.) смотрите в Appendix 2 .

Passive от present и past tenses см. Unit 43 .

(c) Формой пассивного инфинитива является

(to)be done/ be opened/be brought и т.д.

Эта форма употребляется после модальных

глаголов (will, can, must и т.д.) и некоторых

других глаголов (например:be going to,want to).

Сравните:

Infinitive

Active: | We must finish this work as soon as possible.
Passive: | This work must be finished as soon as possible.

- This book can be bought everywhere.

- His letter ought to be translated at once.

- A new theatre is going to be opened next year.

- Go away! I want to be left alone.

Существует форма прошедшего времени Passive

Infinitive (have been done/opened/brought).

Perfect Infinitive

Active: | Somebody should have washed the car.
Passive: | The car should have been washed.

- My bag has disappeared. It must have been stolen.

- You were too careless. You might have been hurt.

- The weather was awful. The flight ought to have been cancelled.


Unit 43 - Passive (2) (Present and Past Tenses)

Unit 43

Passive (2) (Present and Past Tenses)

(a) Изучите страдательные формы настоящего

(Present) и прошедшего (Past) времени:

Present Simple

Aктив: show(s)/clean(s) и т.д. | Somebody shows us new films every day.
Пассив: am/is/are shown/cleaned и т.д. | We are shown new films every day. Houses are built very quickly in this country. I’m invited to the concert. How is this word translated?

Past Simple

Aктив: showed/cleaned и т.д. | Somebody showed us new film yesterday.
Пассив: was/were shown/cleaned и т.д. | We were shown new film yesterday. The car was given to her sister. When were these books published?

Present Continuous

Aктив: am/is/are showing/cleaning и т.д. | Somebody is showing us a new film at the moment.
Пассив: am/is/are being shown/cleaned и т.д. | We are being shown a new film at the moment. The carpet is being cleaned now. Excuse the mess: the house is being repaired.

Past Continuous

Aктив: was/were showing/cleaning и т.д. | Somebody was showing us a new film when he entered.
Пассив: was/were being shown/cleaned и т.д. | We were being shown a new film when he entered. I felt as if we were being followed.

Present Perfect

Aктив:have/has shown/cleaned и т.д. | Somebody has just shown us a new film.
Пассив: have/has been shown/cleaned и т.д. | We have just been shown a new film. Have you been told the news? I have never been bitten by a dog.

Past Perfect

Aктив: had shown/cleaned и т.д. | Somebody had shown us a new film before he came.
Пассив: had been shown/cleaned и т.д. | We had been shown a new film before he came. Jim didn't know why he had been closen.


Unit 44 - Passive (3)

Unit 44

Passive (3)

(a) Некоторые глаголы требуют двух дополнений.

Например, give:

- I gave him a magazine. (him и a magazine)

Поэтому можно составить два предложения в

страдательном залоге:

He was given a magazine. и A magazine was given (to him).

Предложение в страдательном залоге обычно

начинается с подлежащего.

Вот еще некоторые глаголы, которые могут иметь

два дополнения:

ask tell give send show teach pay offer

- I was asked to come in. (= they asked me to come in)

- The letter will be sent tomorrow. (= someone will send the letter)

- Have you been shown the new film?(= has anyone shown you the new film?)

(b) Born: помните, что be born - страдательный

глагол и обычно используется в past:

- Where were you born? ( а не 'are you born')

- I was born in Moscow. (а не 'I am born')

(c) -ing форма страдательного залога:

being done/being cleaned и т.д.:

Aктив: She likes people looking at her.

Пассив: She likes being looked at.

- I remember being given a teddy-bear on my fourth birthday.

(= I remember someone giving me ...)

- Brava, do you hate being kept waiting?

(= do you hate people keeping you waiting?)

- Avalanche ran away without being seen.

(= without anyone seeing him)

(d) Иногда глагол get может употребляться вместо

be в passive:

- There was an accident in the street but nobody got hurt.

(= nobody was hurt)

- Why didn’t Joe get offered the job?

(=why wasn’t Joe offered the job?)

Глагол get может употребляться в двух случаях:

когда мы хотим сказать, что что-то случилось

неожиданно, случайно, или же когда мы говорим о

чем-то, что сделали себе сами (по значению эти

действия не пассивные-get married/get dressed

и т.д.).

В других случаях get обычно не употребляется.

Сравните:

- The window got broken.

- We got dressed in five minutes.

но: - The museum was opened (а не 'got opened') two days ago.

Get в основном употребляется в разговорной речи.

Глагол be может употребляться во всех случаях.


Unit 45 - It is said that.../He is said to...etc. and supposed to

Unit 45

It is said that.../He is said to...etc. and supposed to

(a) Рассмотрите такую ситуацию:

Кольцо очень дорогое.

Никто не знает, сколько оно стоит, но:

It is said that the ring is $1.000.000.

или

The ring is said to be $1.000.000.

Оба предложения означают:"Говорят, что кольцо стоит 1.000.000."

Такая конструкция может использоваться с глаголами:

thought believed reported understood known

expected alleged considered

Рассмотрите такие примеры:

It is said that he sleeps 2 hours a day. или He is said to sleep 2 hours a day.

It is believed that boys like football. или Boys are believed to like football.

It is expected that the flight will be или The flight is expected to be delayed.

delayed.

It is reported that the village was или The village is reported to have been

ruined in the storm. ruined in the storm.

(b) (Be) supposed to...

(Be) supposed to иногда употребляется в

значении it is said to (говорят):

- Let's go to this restaurant. It's supposed to be very good.

(= Говорят, что он очень хороший; люди говорят.)

Иногда эта конструкция употребляется в

значении `should`. Используйте supposed to,

чтобы сказать о чем-то, что планировалось

или намечалось, и это часто отличается от

того, что произошло на самом деле.

- You are supposed to start work at 8 o’clock.

- Children are supposed to go to school every day.

Довольно часто эта конструкция употребляется

для того, чтобы указать на контраст между

`what is supposed` и `What really happens`.

- You were supposed to come early. Why are you late?

- Cats are supposed to be afraid of dogs, but my cat fights with them.

Not supposed to часто выражает запрет

(а не allowed to).

- Young people are not supposed to buy strong drinks.

- You are not supposed to spend my money.


Unit 46 - Have something done

Unit 46

Have something done

(a) Рассмотрите пример:

Дом Джейн был старым и неприглядным. Она решила его покрасить. На прошлой неделе пришли два рабочих и сделали работу.

Jane had the house painted last week.

Это означает, что Джейн красила дом не сама.

Два рабочих сделали это за нее.

Have something done употребляется, когда мы хотим

сказать, что что-то было сделано за нас, мы не

делали этого сами.

- Jane painted the house. (=она покрасила его сама)

- Jane had the house painted.

(=кто-то другой покрасил его для нее)

Сравните также:

- Did you cut your hair yourself or did you have it cut?

Обратите внимание на порядок слов. Употребляйте

Past Participle (done/painted и т.д.) ПОСЛЕ

дополнения(the house/your hair и т.д.)

have + Дополнение + Past Participle

Jane

Where did she

Mike has just

I don't like

How often do you

had

have

had

having

have

the house

her suit

his car

my hair

your room

painted.

made?

repaired.

cut.

cleaned?

(b) В разговорном английском можно сказать

`Get something done' вместо

`Have something done`.

- When are you going to get the house painted?

- I think I should get my coat cleaned.

с Иногда Have something done употребляется

для того, чтобы показать что что-то (обычно

неприятное) случилось с кем-то, с чем-то.

- I had my flat robbed.

Of course I didn't arrange for somebody to rob my flat!

- Shirley had her leg broken in the accident.


Unit 47 - Reported speech (1)

Unit 47

Reported speech (1)

(a) Изучите следующую ситуацию:

Вы хотите сказать кому-то, что Вам сказал Джо.

Это можно сделать двумя способами:

Вы можете повторить слова Джо

(прямая речь):

Joe said `I'm having stomach-ache.'(Direct speech)

или

вы можете использовать косвенную речь:

Joe said (that) he was having stomach-ache. (Reported speech)

Сравните два предложения:

Прямая: Joe said `I am having stomach-ache.'

(Кавычки говорят о прямой речи)

Косвенная: Joe said (that) he was having stomach-ache.

(b) Когда мы используем косвенную речь, то обычно

говорим о прошлом. Поэтому в косвенной речи

глаголы стоят в прошедшем времени

(He said that../I told them that..и т.д).

Cравните:

Прямая речь | Косвенная речь
Present Simple `I like apples.` | Past Simple He said (that) he liked apples.
Present Continuous `It is raining.` | Past Continuous He said (that) it was raining.
Present Perfect `John has given up smoking.` | Past Perfect He said (that) John had given up smoking.
Shall/will `I’ll come home late.` | Should/would He said (that) he would come home late.
Can/may `She can sing well.` | Could/might He said (that) she could sing well.

с Глаголы в Past Simple (did/went/slept и т.д.)

можно обычно оставлять неизменными в косвенной

речи, либо употреблять их в Past Perfect

(had done/gone/slept):

Прямая: Ann said `I didn’t go to work yesterday.`

Косвенная: Ann said (that) she didn’t go to work the day before.

Ann said (that) she hadn’t gone to work the day before.

О косвенной речи см.также Unit 48 и Unit 50b .


Unit 48 - Reported speech (2)

Unit 48

Reported speech (2)

(a) Не всегда надо изменять время глагола, когда

мы используем его в косвенной речи. Если вы

сообщаете о какой-либо ситуации и полагаете,

что она еще существует, менять время глагола

нет необходимости.

Direct: Mark said `Venice is more beautiful than Rome.`

Reported: Mark said (that) Venice is/was more beautiful than Rome.

(Mark still thinks so.)

Direct: Diana said `I want to be a film star.`

Reported: Diana said (that) she wants/wanted to be a film star.

(Diana still wants to be a film star.)

Заметим, что изменение глагола на прошедшее время

будет тоже правильным. Но вы должны использовать

прошедшее время, если к моменту вашего разговора

ситуация изменилась. Рассмотрим пример:

Вы встретили Люсю.

Она сказала: `Sam is in hospital.` (Direct Speech)

Позднее Вы встретили Сэма играющего в теннис и выглядевшего хорошо . Вы говорите:

`I didn’t expect to meet you, Sam.

Lucy said you were in hospital.`

(а не ` you are in hospital', потому что очевидно, что он не был там.)

Must, might, could, would, should и ought

остаются в косвенной (reported) речи неизменными.

May в прямой речи обычно превращается в might в

косвенной.

(b) Tell и say

Если вы говорите о том, С КЕМ вы разговариваете,

используйте tell:

Jim told me (that) he would be late.(а не `Jim said me...')

В других случаях пользуйтесь say:

Jim said (that) he would be late.(а не `Jim told (that) he...')

Кроме того, нельзя сказать `Tom told about his children'.

Вы должны сказать:

Tom told us (or me/them/Ann etc.) about his children.

Если вы не упоминаете о том, с кем он говорит,

то надо сказать:

Tom talked (или spoke) about his children(а не `said about.')

с В косвенной речи используется также инфинитив

(to do/to stay и т.д.), особенно с tell и ask.

Direct: `Be careful crossing the street.`

Reported: Mother told me to be careful crossing the street.

Direct: `Don't cry', I said to the child.

Reported: I told the child not to cry.

Direct: `Please, be quiet after midnight`, the old lady said to us.

Reported: The old lady asked us to be quiet after midnight.

Direct: `Can you help me, Tom?' Ann asked.

Reported: Ann asked Tom to help her.

С неопределенной формой можно использовать и said:

The doctor said to stay in bed for a week. (а не `said me`.)


Unit 49 - Questions (1)

Unit 49

Questions (1)

(a) Обычно вопросы конструируются изменением порядка

слов: мы помещаем вспомогательный глагол

(auxiliary verb)(AV) перед подлежащим (subject)(S):

S + AV | AV + S |
you are | are you? | Are you happy?
he can | can he? | What can he do?
Fred will | will Fred? | Where will Fred go?
the window was | was the window? | Was the window opened?

(b) В вопросах в Present Simple используйте do/does:

S + AV | AV + S |
you like | do you like? | Do you like reading?
he works | does he work? | Does he work hard?

В вопросах в Past Simple используйте did:

S + AV | AV + S |
you went | did you go? | When did you go there?
he lived | did he live? | Did he live in this house?

Будьте внимательны с who/what/which в вопросах.

Если who/what/which является подлежащим (Subject),

не пользуйтесь do/does/did. Сравните:

who - the Object (Дополнение) | who - the Subject(Подлежащее)
Alice phoned somebody. Who did Alice phone? | Somebody phoned Alice. Who phoned Alice?

В этих примерах who/what/which подлежащее:

Who wants something to drink? (а не `who does want')

Who invented the bicycle? (а не `who did invent')

What happened to your friend? (а не `what did happen')

Which tram goes to the centre? (а не `which tram does go')

с Вопросы с отрицанием.

Вопросы с отрицанием используются главным образом:

для выражения удивления:

- Didn't you hear the news?

В восклицаниях (!):

- Isn’t it a fine day!

Когда мы ожидаем, что слушатель согласен с нами:

- `Haven't we met before?' `Yes, I think we have'.

Обратите внимание на значения ответов yes и no

на вопросы с отрицанием:

Yes. (= Да, мы ездили.)

- Didn't you go to the country?

No. (= Нет, мы не ездили.)

Обратите внимание на порядок слов в вопросах с

Why...?:

- Why didn't you write the letter? (а не `why you didn't write')

- Why don't we go to the beach? (а не `why we don't go')


Unit 50 - Questions (2) (She asked me why... / Do you know when...)

Unit 50

Questions (2)
(She asked me why... / Do you know when...)

(a) Если вопрос начинается с `Do you know...?/ Could

you tell me?, тогда порядок слов в таких вопросах

отличается от порядка слов в простом вопросе.

Сравните:

- Where is the bank? (простой вопрос)

Но:

- Could you tell me where the bank is?

(а не Could you tell me where is the bank?)

Когда вопрос (Where is the bank?) является частью

сложного предложения(Could you tell me...?/I don’t know...),

оно выглядит утвердительным предложением.

Рассмотрите примеры:

- What animal is it?

- When will he go?

- Where can I meet her?

Do you know what animal it is?

I don’t know when he will go.

Can you tell me where I can meet her?

Обратите внимание на вопросы с do/does/did:

- Where do you live?

- What does he eat?

- When did she come back?

Can you tell me where you live?

I wonder what he eats.

Do you know when she came back?

Если вопросительное слово (what, when, who и т.д.)

отсутствует, употребляется if или whether:

- Can you help me? - I wonder if/whether you can help me.

(b) Аналогичное изменения порядка слов происходят

в косвенной (reported) речи:

Direct Reported | An old man asked,`What time is it?` An old man asked us what time it was.
Direct Reported | The manager asked,`Why did you apply for the job?` The manager wanted to know why I had applied for the job.
Direct Reported | Mary asked me,`Do you like cats? Mary asked me if/whether I liked cats.

В косвенных вопросах глагол обычно ставится в

прошедшее время.


Unit 51 - Auxiliary verbs in short answers, short question etc. So am I / Neither am I I think so / I hope so etc.

Unit 51

Auxiliary verbs in short answers,

short question etc.

So am I / Neither am I I think so / I hope so etc.

(a)

Can you swim? I have lost my key. He might not come.

В этих предложениях can, have и might -

вспомогательные (auxiliary) глаголы. Мы часто

используем вспомогательные глаголы, когда не

хотим что-то повторять:

- `Are you working tomorrow?' `Yes, I am.' (= Я завтра работаю)

- He could lend us the money but he won't. (= он не дал денег взаймы)

Для коротких ответов в настоящем и прошедшем

времени используйте do/does/did:

- `Does he smoke?' `He did but he doesn't any more.'

(b) Вспомогательные глаголы используются в кратких

вопросах:

- `It rained every day during our holiday.' `Did it?'

- `Ann isn't very well today.' `Oh, isn't she?'

- `I've just seen Tom.' `Oh, have you? How is he?'

Эти краткие вопросы (Did it?, isn't she?, have you?)

не совсем настоящие. Они используются для выражения

вежливого интереса к тому, о чем кто-то говорит, и
помогают поддерживать разговор.

Иногда краткие вопросы используются для выражения

удивления:

- `Jim and Nora are getting married.' `Are they? Really?'

(c) Вспомогательные глаголы используются также

и с neither:

- `I'm feeling tired.' `So am I.' (= I am feeling tired too)

- `I never read newspapers.' `Neither do I.' (= I never read them either)

Учтите порядок слов после so и neither

(глагол перед подлежащим):

- I passed the exam and so did Tom. (а не `so Tom did')

Вместо neither можно использовать nor:

- `I can't remember his name.' `Nor can I. / Neither can I.'

Вместо neither и nor можно использовать

not ... either:

- `I haven't got any money.' `Neither have I.' или `I haven't either.'

(d) I think so/hope so и т.д. Мы используем so

таким способом после ряда глаголов, особенно

после think, hope, expect, suppose и

I'm afraid:

- `Is she English?' `I think so.'

- `Will Tom come?' `I expect so.'

- `Has Ann been invited to the party?' `I suppose so.'

Отрицательная форма зависит от глагола:

I think so / I expect so - I don't think so / I don't expect so

I hope so / I'm afraid so - I hope not / I'm afraid not

I suppose so - I don't suppose so или I suppose not

- `Is she American?' `I don't think so.'

- `Is it going to rain?' `I hope not.' (а не `I don't hope so')


Unit 52 - Question tags (are you? doesn't he? etc.)

Unit 52

Question tags

(are you? doesn't he? etc.)

(a)

You haven't got a car, have you? It was a good film, wasn't it?

Have you? и wasn't it? - вопросительные тэги (мини-

вопросы, ставящиеся в конце предложения). В

вопросительных тэгах используются вспомогательные

глаголы. Во временах present

и past simple употребляются do/does/did:

- They came by car, didn't they?

(b) В предложении с отрицанием (negative sentence)

обычно используется утвердительный (positive)

вопросительный тэг:

negative sentence + positive tag

Tom won't be late, will he?

They don't like us, do they?

That isn't George over there, is it?

В утвердительном предложении (positive sentence)

используется вопросительный тэг с отрицанием:

positive sentence + negative tag

Ann will be here soon, won't she?

Tom should pass his exam, shouldn't he?

They were very angry, weren't they?

Обратите внимание на значения слов yes и no в

ответах на вопросы с тэгом:

 | Yes. (= I am going)
- You're not going to work today, are you? |
 | No. (= I'm not going)

(c) Значение вопросительного тэга зависит от того,

как Вы его произносите. Если голос понижается (_),

Вы не задаете вопрос, а только спрашиваете у

собеседника согласия с вашим мнением:

- `Tom doesn't look very well today, _ does he?' `No, he looks awful.'

- She's very attractive. She's got beautiful eyes, _ hasn't she?

Но если голос повышается (_), то это

настоящий вопрос:

- `You haven't seen Ann today, _ have you?' `No, I'm afraid not.'

(= Have you seen Ann today?)

Часто используется

negative sentence + positive tag, чтобы

спросить о чем-то, или попросить кого-то

сделать что-то. В таких случаях голос в

конце предложения повышается, как показано:

- `You haven't got a cigarette, _ have you?' `Yes, here you are.'

- `You couldn't do me a favour, _ could you?' `It depends what it is.'

- `You don't know where Ann is, _ do you?' `Sorry, I've no idea.'

(d) После Let's... вопросительным тэгом служит

shall we?:

- Let's go out for a walk, shall we?

После повелительного наклонения

(do/don't do something) тэгом является will you?:

- Open the door, will you? - Don't be late, will you?

Заметьте, что говорят aren't I? (= am I not):

- I'm late, aren't I?


Unit 53 - Verb + -ing

Unit 53

Verb + -ing

(a)

stop enjoy fancy admit consider miss

finish mind imagine deny involve postpone

delay suggest regret avoid practise risk

Если эти глаголы следуют за другими, то это

обычно оформляется в конструкцию глагол + -ing:

- Stop talking!

- I'll do the shopping when I've finished cleaning the flat.

- I don't fancy going out this evening.

- Have you ever considered going to live in another country?

- I can't imagine George riding a motor-bike.

- When I'm on holiday, I enjoy not having to get up early.

После следующих выражений в глаголах тоже

появляется -ing:

give up (= stop)

go on (= continue)

put off (= postpone)

carry on (= continue)

keep или keep on

(= do something

continuously или repeatedly)

- Are you going to give up smoking?

- She kept (on) interrupting me while I was speaking.

Обратите внимание на форму страдательного залога

(being done/being seen/being told и т.д.):

- I don't mind being told what to do.

После таких глаголов и выражений инфинитив

(to do/to dance и т.д.) не используется:

- I enjoy dancing. ( а не `to dance')

- Would you mind closing the door? (а не `to close')

- Tom suggested going to the cinema. (а не `to go')

(b) Когда Вы говорите об окончившемся действии,

можно также сказать having done/having stolen

и т.д. Но эту конструкцию употреблять не

обязательно. Для закончившихся действий Вы

можете использовать простую -ingовую форму:

- He admitted stealing (или having stolen) the money.

- They now regret getting (или having got) married.

(c) С рядом глаголов этого урока (особенно admit,

deny, regret и suggest) можно использовать

конструкцию с that ...:

- He denied that he had stolen the money. (или denied stealing)

- Tom suggested that we went to the cinema. (или suggested going)

Относительно suggest см. также Unit 35c .

О конструкциях verbs (глаголы) + -ing

см.также Unit 56 и Unit 57 .


Unit 54 - Verb + infinitive

Unit 54

Verb + infinitive

(a)

agree offer decide appear forget

refuse attempt plan seem learn (how)

promise manage arrange pretend dare

threaten fail hope afford tend

Если за этими глаголами следует еще один, то

обычно используется конструкция

глагол + to + инфинитив:

- As it was late, we decided to take a taxi home.

- I like George but I think he tends to talk too much.

- How old were you when you learnt to drive? ( или `learnt how to drive')

- They agreed to lend me some money when I told them the position I was in.

Обратите внимание на примеры с отрицанием

not to ...:

- We decided not to go out because of the weather.

- He pretended not to see me as he passed me in the street.

С другими важными глаголами (например, think и

suggest) нельзя использовать форму инфинитив:

- Are you thinking of buying a car? ( а не `thinking to buy')

- Tom suggested going to the cinema. (а не `suggested to go')

(b) Формы continuous infinitive (to be doing) и

perfect infinitive (to have done) обычно

используются после seem, appear и pretend:

- I pretended to be reading. (= I pretended that I was reading)

- You seem to have lost weight. (= it seems that you have lost weight)

(c) После dare можно использовать неопределенную

форму как с to, так и без:

- I wouldn't dare to ask him. или I wouldn't dare ask him.

Но после daren't Вы должны употребить

инфинитив без to:

- I daren't tell him what happened. ( а не `daren't to tell')

(d) После глаголов: ask decide know remember

forget explain understand можно ставить

вопросительное слово (what/where/how и т.д.)

+ to + инфинитив:

We asked how to get to the station.

Have you decided where to go for your holidays?

Tom explained (to me) how to change the wheel of the car.

I don't know whether to go to the party or not.

Также:

show/tell/ask someone (кому-либо) what/how/where

to do something (делать что-либо):

- Can someone show me how to change the film in this camera?

- Ask Jack. He'll tell you what to do.

О глаголах + инфинитив см. также Unit 55 , Unit 56 , Unit 57 .


Unit 55 - Verb + object + infinitive

Unit 55

Verb + object + infinitive

(a) Want ask expect wish should/would

like hate advise recommend allow

permit help и т.д.

После таких глаголов можно употреблять две

конструкции:Глагол + to + Инфинитив и

Глагол + Дополнение + to + Инфинитив:

Проанализируйте следующие предложения:

- I want to read this book immediately. = I'll do it myself.

- I want you to read this book immediately. = You'll do it.

- She would like to go to the concert. = She will do it herself.

- She would like me to go to the concert. = I will do it.

Будьте особенно внимательны, когда употребляете

глагол want. Вы не можете сказать: want that...

C глаголом help инфинитив может употребляться

как с частицей to, так и без нее:

- He helped me to translate the article.

- I helped him type the article.

(b) Tell remind force anable persuade order warn

invite teach (how) get (=persuade).Эти

глаголы требуют такую конструкцию:

Глагол + Дополнение + to + Инфинитив:

- He warned me not to touch anything.

- Remind me to phone Ann tomorrow.

А вот пример на страдательный залог:

- I was warned me not to touch anything.

В приведенных конструкциях нельзя использовать

suggest (см.также Unit 35c ):

- Tom suggested that I bought a car.

( а не Tom suggested that I bought a car.)

с Однако, с некоторыми глаголами инфинитив

используется без частицы to:

see hear watch observe notice feel let make

В пассивном залоге глагол make употребляется

с частицей to:

- I did not want to do it, but I was made to type this letter.

Просмотри эти примеры:

- We expect you to win.

- She made me cry.

- They want us to help them.

- The parents do not let the boy join his friends.

- Would you like me to go now?

- I saw her enter the room.

- We heard him tell her everything.


Unit 56 - Infinitive or -ing?(1) like, would like etc.

Unit 56

Infinitive or -ing?(1) -

like, would like etc.

(a) Like hate enjoy can't bear dislike love

mind can't stand

За этими глаголами и выражениями часто следует

-ingовая форма:

- I enjoy being alone. - Ann hates flying.

- Why do you dislike living here? - Tom doesn't mind working at night.

- I don't like people shouting at me.

После love и can't bear можно использовать -ing

или to + инфинитив:

- I love meeting people. или I love to meet people.

- She can't bear being alone. или She can't bear to be alone.

(b) Like

Часто неважно, говорите Вы `I like doing' или

`I like to do'. Например, можно сказать:

- I like getting up early. или I like to get up early.

Обычно говорят `I like doing', когда `like'

подразумевает `enjoy':

- Do you like cooking? (= do you enjoy it?)

- I don't like driving. (= I don't enjoy it.)

Если `like' не означает `enjoy', употребляется

`I like to do'. I like to do something =

Я считаю, что сделать что-то будет правильным:

- I like to wash my hair twice a week.(Это не значит,что мне нравится

это делать, но я полагаю, что делать это нужно.)

- Tom likes to do the washing-up immediately after the meal.

(c) За would like следует to + инфинитив:

- I would like to be rich.

- Would you like to come to a party?

Обратите внимание на различие в значениях

между I like и I would like. I would like

является вежливым способом сказать I want.

Сравните:

- I like playing tennis. (= I enjoy it in general)

- I would like to play tennis today. (= I want to play)

См. также Unit 31d .

Можно использовать to + инфинитив также после

would love / hate / prefer:

- Would you prefer to have dinner now or later?

- I'd love to be able to travel round the world.

(d) Можно также сказать `I would like to have done

something' (= Мне жаль, что я не сделал или

не смог сделать что-то):

- It's a pity we didn't visit Tom. I would like to have seen him again.

- We'd like to have gone on holiday but we didn't have enough money.

Аналогичная конструкция возможна после

would love / hate / prefer:

- Poor old Tom! I would hate to have been in his position.

- I'd love to have gone to the party but it was impossible.


Unit 57 - Infinitive or -ing?(2) begin, start, intend, continue, remember, try

Unit 57

Infinitive or -ing?(2) -

begin, start, intend, continue, remember, try

(a) Begin start intend continue

За этими глаголами обычно следуют -ing или

to + инфинитив. Таким образом, можно сказать:

- The baby began crying. или The baby began to cry.

- It has started raining. или It has started to rain.

- John intends buying a house. или John intends to buy a house.

- He continued working after his illness. или He continued to work

after his illness.

(b) Remember to do и remember doing.

Вы remember to do something (помните о том,

что надо сделать что-то) перед тем, как сделать.

Remember to do something есть противоположность

к `forget to do something':

- I remembered to lock the door before I left but I forgot to shut the windows.

(= Я помнил о том, что надо запереть дверь, и затем

запер ее)

- Please remember to post the letter. (= не забудьте послать письмо)

Вы remember doing something (помните о том, что

делали) после выполнения действия.

I remember doing something = Я что-то делал и

помню об этом:

- I clearly remember locking the door before I left.

(= Я запер ее и хорошо помню об этом)

- He could remember driving along the road just before the accident

happened but he couldn't remember the accident itself.

(c) Try to do и try doing

Try to do = приложение усилий, попытка сделать что-то:

- I was very tired. I tried to keep my eyes open but I couldn't.

- Please try to be quiet when you come home. Everyone will be asleep.

Try doing

Try также означает `сделать что-то в качестве

проверки, эксперимента':

- Try some of this juice - perhaps you'll like it.

(= попробуйте, нравится ли он вам)

- We tried every hotel in the town but they were all full.

(= мы заходили в каждый отель проверить, есть ли там

свободные номера)

Если за try (в этом значении) следует глагол,

говорят: try -ing:

- `I can't find anywhere to live.' `Why don't you try putting an

advertisement in the newspaper?' (= Сделайте это; может,

это поможет вам найти жилье)

- I've got a terrible headache. I tried taking an aspirin but it

didn't help. (= Я принял аспирин; может быть, это

избавит меня от головной боли)


Unit 58 - Infinitive or -ing?(3) - be afraid, need, help

Unit 58

Infinitive or -ing?(3) - be afraid, need, help

(a) Be afraid to do и be afraid of -ing

I am afraid to do something = Я не хочу

что-то делать, поскольку это небезопасно или

результат действия мне нежелателен:

- The streets in this city are not safe at night. Many people are afraid

to go out alone. (= они не хотят выходить в одиночку,

потому что это опасно)

- She was afraid to tell her parents that she had broken the neighbour's

window. (=она не хотела говорить об этом родителям,

потому что они рассердятся на нее)

I am afraid of something happening =

возможность, что случится нечто нежелательное:

- We walked along the path very carefully because it was icy and we were

afraid of falling. (not `afraid to fall')

- I don't like dogs. I'm always afraid of being bitten.

(not `afraid to be bitten')

Итак, you are afraid to do something, потому

что you are afraid of something happening

в качестве результата. Сравните:

- The boys were afraid to play football in the garden because they were

afraid of breaking a window.

- I was afraid to stay in the sun because I was afraid of getting burnt.

(b) Need to do и need -ing

I need to do something = мне надо что-то сделать:

- I need to take more exercise.

- He needs to work harder.

- I don't need to come to the meeting, do I?

Need -ing = необходимость делать что-то

(употребляется поэтому в passive):

- The batteries in this radio need changing.

(= необходимость замены)

- This jacket is rather dirty. It needs cleaning.

(= необходимость чистки)

- Do you think the grass needs cutting?

(= необходимость стрижки)

(c) Help

За help следует инфинитив с to или без:

- Everybody helped (to) clean up after the party.

- Can somebody help me (to) move this table?

Существует выражение `can't help doing something.'

I can't help doing something = Я не cмог

удержаться, чтобы не сделать этого:

- I tried to be serious but I couldn't help laughing.

- I'm sorry I broke the glass. Someone pushed me and

I couldn't help dropping it.

- He is stupid but it's not his fault. He can't help being stupid.


Unit 59 - Preposition + -ing

Unit 59

Preposition + -ing

(a) Если глагол следует за предлогом

in at with about и т.д.,

то он оканчивается на -ing.

Рассмотрим примеры:

Are you interested | in | working | for us?
I'm fed up | at | learning | languages.
I'm not very good | with | studying. |
The children are excited | about | going | on holiday.
What are the advantages | of | having | a car?
This knife is only | for | cutting | bread.
John went to work | in spite of | feeling | ill. (См. Unit 109 .)
I bought a new bicycle | instead of | going | away on holiday.

(b) Можно употреблять -ing с before и after:

- Before going out I phoned Ann.

You can also say: `Before I went out I...'

- What did you do after leaving school?

You can also say: `... after you left school?'

(c) Вы можете употребить by -ing, чтобы сказать,

как что-то случилось:

- They got into the house by breaking a kitchen window and climbing in.

- You can improve your English by doing a lot of reading.

(d) После without тоже можно использовать -ing:

- Tom left without finishing his dinner.

- She ran five miles without stopping.

- He climbed through the window without anybody seeing him.

(или `... without being seen.')

- She needs to work without people disturbing her. (или `... without

being disturbed.')

- It's nice to go on holiday without having to worry about money.

(e) To - обычно часть неопределенной формы

(infinitive).

Например:

- They decided to go out.

- I want to play tennis.

Но to также является и предлогом.

Примеры:

- Tom went to London.

- He gave the book to Ann.

- I prefer cities to the countryside.

- I'm looking forward to the week-end.

Если за предлогом следует глагол, он оканчивается

на -ing (см. раздел a). Поэтому, если to - предлог

и за ним следует глагол, надо говорить to -ing.

Например:

- I prefer cycling to driving (а не `to drive')

- I'm looking forward to seeing Ann again. (а не `to see')

О be/get в связи с использованием -ing см. Unit 62 .


Unit 60 - Verb + preposition + -ing

Unit 60

Verb + preposition + -ing

(a) Многие глаголы входят в конструкцию

глагол (V) + предлог (P) + дополнение.

Например, talk about:

- We talked about the problem. (about – это предлог)

Если дополнение является глаголом, то он

заканчивается на -ing:

- We talked about going to America. (V + P + -ing)

Вот несколько глаголов, которые входят в

конструкцию V + P + -ing:

succeed in | Has Tom succeeded | in | finding a job yet?
feel like (*) | I don't feel | like | going out tonight.
think about/of | Are you thinking | of/about | buying a house?
dream of | I've always dreamed | of | being rich.
approve/disapprove of | She doesn't approve | of | gambling.
look forward to | I'm looking forward | to | meeting her.
insist on | He insisted | on | buying me a drink.
decide against | We decided | against | moving to London.
apologise for | He apologised | for | keeping me waiting.

(*) I feel like doing = Мне хотелось бы сделать, я склонен

сделать.

Говорят `apologise to someone for something':

- He apologised to me for keeping me waiting. (а не `he apologised me')

Некоторые глаголы входят в конструкцию

глагол + предлог + кто-либо + -ing.

Например:

- We are all looking forward to Peter coming home.

- She doesn't approve of her son staying out late at night.

- They insisted on me (или my) staying with them. (Смотри Unit 35c .)

(b) Эти глаголы входят в конструкцию

глагол + дополнение + предлог + -ing:

accuse | They accused | me | of | telling lies.
suspect | Did they suspect | the man | of | being a spy?
congratulate | I congratulated | Ann | on | passing the exam.
prevent | What prevented | him | from | coming to the wedding?
stop | We stopped | everyone | from (*) | leaving the building.
thank | I thanked | her | for | being so helpful.
forgive | Please forgive | me | for | not writing to you.
warn | They warned | us | against | buying the car.

(*) После stop можно опускать from. Таким образом, Вы можете

сказать:

- We stopped everyone leaving (или from leaving) the building.

Некоторые из этих глаголов часто используются в

страдательном залоге:

- I was accused of telling lies.

- Was the man suspected of being a spy?

- We were warned against buying it.


Unit 61 - Expressions + -ing

Unit 61

Expressions + -ing

После следующих выражений глагол заканчивается

на -ing:

It's no use / It's no good ...

- It's no use worrying about it. There's nothing you can do.

- It's no good trying to persuade me. You won't succeed.

There's no point in ...

- There's no point in buying a car if you don't want to drive it.

- There was no point in waiting, so we went.

It's (not) worth ...

- My house is only a short walk from here. It's not worth taking a taxi.

- It was so late when we got home, it wasn't worth going to bed.

Говорят:`a book is worth reading/a film is worth seeing' и т.д.

- Do you think this book is worth reading?

- You should go and see the film. It's really worth seeing.

(Have) difficulty ...

- I had difficulty finding a place to live. (а не `to find')

- Did you have any difficulty getting a visa?

- People often have great difficulty reading my writing.

Запомните, говорят `difficulty' (а не `difficulties'):

- I'm sure you'll have no difficulty passing the examination.

Также говорят `(have) difficulty in -ing':

- He's shy. He has difficulty in talking to people he doesn't know well.

A waste of money / time ...

- It's a waste of time reading that book. It's rubbish.

- It's a waste of money buying things you don't need.

Spend / waste (time) ...

- I spent hours trying to repair the clock.

- I waste a lot of time day-dreaming.

Go -ing

Для того, чтобы сказать о каком-либо действии

(особенно спортивном) используют go -ing:

go shopping go swimming go skiing go fishing

go climbing go sailing go riding go sightseeing

- How often do you go swimming?

- I'm going skiing next year.

- I have to go shopping this morning.

- I've never been sailing.

`I've been / I've gone' Смотри Unit 13c .


Unit 62 - Be / get used to something (I'm used to...)

Unit 62

Be / get used to something (I'm used to...)

(a) To be used to означает, что вы привыкли

что-либо делать, что вам это не в новинку.

- I'm used to working hard.

- He was used to driving on the right.

I used to do something означает, что вы

делали что-то регулярно. Эта конструкция

употребляется только в прошедшем времени.

- I used to get up early when I was a child.

(b) Отметьте, говорят:

'She is used to driving on the left.'

(а не 'She is used to drive').

TO в be/get used to - предлог, а не часть

инфинитива (смотри Unit 59 ). Итак, говорят:

- Frank is used to living alone. (а не 'is used to live')

- Jane had to get used to driving on the left. (а не 'get used to drive')

(c) Не путайте I am used to doing

(be/get used to) c I used to do.

Они различны по конструкции и по значению.

I am used to (doing) something

= что-то не странно для меня:

- I am used to the weather in this country.

I used to do something

= я регулярно делал что-то в ПРОШЕДШЕМ времени

(см. Unit 25 ). Нельзя применять эту конструкцию

для выражения НАСТОЯЩЕГО времени.

Конструкция - 'I used to do'

(а не 'I am used to do'):

- These days I usually stay in bed until late. But when I had a job,

I used to get up early.


Unit 63 - Infinitive of purpose and as an attribute

Unit 63

Infinitive of purpose and as an attribute

(a) Инфинитив может быть обстоятельством цели в

предложении. В этом случае оно показывает, почему,

с какой целью вы что-то делаете.

- My sister took a vacation to visit me.

- He ran faster and faster to escape from bandits.

В предложениях такого типа можно применять

in order to и so as + инфинитив.

- I'll write down your telephone number in order not to forget it.

- I'll get up early so as not to be late.

(b) Инфинитив может быть определением в

предложении.

- I have nobody to say a good word to me.

(= I have nobody who could say a good word to me).

- I have a lot of work to do this evening.

(= I have a lot of work that I must do this evening)

Слова time/money/energy требуют после себя

инфинитива:

- They gave me some money to buy some food. (а не 'for buying')

(c) Иногда инфинитив не может употребляться,

чтобы заменить все придаточное предложение.

Это случается только:

1.При НЕГАТИВНОМ характере цели.

Следует применять so that ...won't/wouldn't...

(а не to + инфинитив), чтобы сказать о цели,

с которой совершается действие:

- Listen attentively so that you won't (или don't) miss anything.

- I hurried on to the platform so that I wouldn't be late.

2. В сочетании с can и could

(so that ... can/could ...):

- She reads a lot of books on History so that she can pass her exams.

- The Browns moved to London so that they could live close to their children.

3. Когда действие дает возможность для

ДРУГОГО действия:

- I gave him my address so that he could contact me.


Unit 64 - Prefer and would rather

Unit 64

Prefer and would rather

(a) Prefer to do и prefer doing

Чтобы сказать о предпочтении говорят

`prefer to do' или `prefer doing'.

Выражение `Prefer to do' более употребительно:

- I don't like cities. I prefer to live (или I prefer living) in the country.

Запомните различие конструкций:

I prefer (doing) something to (doing) something else

но: I prefer to do something rather than (do) something else

- I prefer that coat to the coat you were wearing yesterday.

- Tom prefers driving to travelling by train.

но: Tom prefers to drive rather than travel by train.

- I prefer to live in the country rather than (live) in a city.

(b) Would prefer (to do)

Чтобы выразить предпочтение в конкретной ситуации

(а не вообще) применяют `would prefer to do':

- `Would you prefer tea or coffee?' `Coffee, please.'

- `Shall we go by train?' `Well, I'd prefer to go by car.' (а не `going')

Отметьте конструкцию:

I'd prefer to do something rather than (do) something else

- I'd prefer to stay at home tonight rather than go to the cinema.

(c) Would rather (do) = would prefer to do.

Инфинитив после would rather используется

без to.

Сравните:

Shall we go by train? | Well, I'd prefer to go by car.
 | Well, I'd rather go by car. (а не `to go')

- `Would you rather have tea or coffee?' `Coffee, please.'

- I'm tired. I'd rather not go out this evening, if you don't mind.

- `Do you want to go out this evening?' `I'd rather not.'

Отметьте конструкцию:

I'd rather do something than (do) something else

- I'd rather stay at home than go to the cinema.

(d) Would rather someone did something

Когда хотят, чтобы кто-либо другой что-либо

сделал, говорят I'd rather did../

I'd rather he did...и т.д. В конструкции

иcпользуется прошедшее время, но значение

этой конструкции - настоящее или будущее время,

но не прошедшее.

Сравните:

I'd rather cook the dinner now.

I'd rather you cooked the dinner now. (а не `I'd rather you cook')

- `Shall I stay here?' `Well, I'd rather you came with us.'

- I'd rather you didn't tell anyone what I said.

- `Do you mind if I smoke?' `I'd rather you didn't.'


Unit 65 - Had better do something It's time someone did something

Unit 65

Had better do something It's time someone did something

(a) Had better do something

Значение had better (I'd better) соответствует

значению should. `I'd better do something' =

Мне следует сделать что-то либо мне рекомендуется

сделать что-то; Если я не сделаю этого, может

случиться что-то плохое:

- I have to meet Tom in ten minutes. I'd better go now or I'll be late.

- `Shall I take an umbrella?' `Yes, you'd better. It might rain.'

- We've almost run out of petrol. We'd better stop at the next petrol

station to fill up.

Отрицательная форма:

had better not('d better not):

- You don't look very well. You'd better not go to work today.

- `Are you going out tonight?' `I'd better not. I've got a lot of work to

do.'

Форма постоянно: `had better' (в разговорном

обычно 'd better). Мы говорим had хотя имеем в

виду настоящее или будущее, но не прошедшее время:

- I'd better go to the bank this afternoon.

Помните, что после had better инфинитив

употребляется без частицы to:

- It might rain. We'd better take an umbrella. (но не 'better to take')

(b) It's time ...

Можно сказать

it's time (кому-либо) to do что-либо:

- It's time to go home.

- It's time for us to go home.

Вот другая конструкция.

It's time someone did something:

- It's nearly midnight. It's time we went home.

В конструкции It's time someone ...используется

прошедшее время (went), хотя имеется в виду

настоящее или будущее, но не прошедшее время:

- Why are you still in bed? It's time you got up. (но не `time you get up')

Мы применяем конструкцию

It's time someone did something особенно в тех

случаях, когда жалуемся на кого-либо или порицаем

кого-либо, или когда мы думаем, что кому-то уже

следовало сделать что-то:

- It's time the children were in bed. It's long after their bedtime.

- You've been wearing the same clothes for ages. Isn't it time you bought

some new ones?

- I think it's time the government did something about pollution.

Мы также говорим `It's high time someone did something.'

`It's about time.'

Таким образом мы усиливаем выражение своего

недовольства или порицания:

- You're very selfish. It's high time you realised that you're not the

most important person in the world.

- It's about time Jack did some work for his examinations.


Unit 66 - See someone do and see someone doing

Unit 66

See someone do and see someone doing

(a) Рассмотрим такую ситуацию:

Том сел в свою машину и уехал. Вы это видели.

Вы можете сказать:

- I saw Tom get into his car and drive away.

В этой конструкции мы употребляем формы

инфинитива (get, drive и т.д.):

Someone did something | I saw someone do something
I saw this |

Помните, что мы употребляем здесь инфинитив

без частицы to:

- I saw her go out. (но не `to go out')

Однако после форм страдательного залога

(`he was seen' и т.д.) мы употребляем

to + инфинитив:

- She was seen to go out.

(b) Теперь рассмотрим такую ситуацию:

Вчера Вы видели Анну. Она ждала автобус.

Вы можете сказать: - I saw Ann waiting for a bus.

В этой конструкции мы употребляем -ing

(waiting):

Someone was doing something | I saw someone doing something
I saw this |

(c) А теперь рассмотрим, как различаются по смыслу

эти две конструкции:

`I saw him do something'= он что-то сделал (past simple)

и я видел это. Я видел все действие от начала

до конца:

- He fell to the ground. I saw this. -_ I saw him fall to the ground.

- The accident happened. We saw this. -_ We saw the accident happen.

`I saw him doing something'= он что-то делал

(past continuous) и я видел это. Я видел его

в процессе действия. Это не значит, что я видел

всё действие целиком:

- He was walking along the street. I saw this when I drove past in my car.

- I saw him walking along the street.

Эта разница не всегда бывает важна. Иногда можно

употреблять любую из этих форм:

- I've never seen Tom dance. или I've never seen Tom dancing.

(d) Мы употребляем эти конструкции в особенности

с глаголами see и hear, а также с watch,

listen to, feel и notice:

- I didn't hear you come in. - I could hear it raining.

- She suddenly felt someone touch - The missing boys were last seen

her on the shoulder. playing near the river.

- Did you notice anyone go out? - Listen to the birds singing!

После лаголов smell и find можно употреблять

только ing-овые конструкции:

- Can you smell something burning?

- She found him reading her letters.


Unit 67 - -ing clauses

Unit 67

-ing clauses

A clause - это часть предложения. Предложения

могут состоять из двух частей. Придаточное

предложение является частью сложного

предложения. Некоторые сложные предложения

могут иметь несколько придаточных предложений.

- Standing in front of the house, he knocked at the door.

He knocked at the door - это главное предложение.

Standing in front of the house - это -ing овая часть предложения.

Когда действия происходят одновременно, тогда и

употребляются придаточные предложения с -ing.

Обычно сначала идет главная часть предложения.

- She was standing by the mirror brushing her hair. (= She was standing

by the mirror and at the same time she was brushing her hair)

- Jack hurt his leg running home. (= he hurt his leg while he was

running)

В таких предложениях -ing-овая форма может

употребляться после while и when.

- Jack hurt his leg while running home.

- One must be careful when crossing the road.

Когда одно действие произошло перед другим,

тогда мы употребляем в придаточном предложении

having done.

- Having written the letter, I went to the post-office. (= I went to

the post-office after I had written the letter)

Хотя также можно употребить After+ -ing,

когда второе действие происходит сразу же

после первого.

- After watching TV he fell asleep.

Такие конструкции, в основном, используются

в письменном английском.

Предложение с -ing также употребляются для того,

чтобы объяснить, почему что-либо было совершено.

- Being a doctor I couldn't leave the wounded people.

- Feeling sick I went home and took some pills.

- Not having explained to me her anger, she left.

Эти конструкции также употребляются, в основном,

в письменном английском.


Unit 68 - Chance and opportunity

Unit 68

Chance and opportunity

(a) Chance of -ing

Мы говорим: `someone has a (good) chance of

doing something' (чтобы сдать экзамен, победить

в матче и т.д.):

- Do you think I have a chance of passing the examination?

- We have a very good chance of winning the match.

Мы также можем сказать

any/no/little/much chance:

- I don't think I have much chance of finding a job.

- He has no chance of passing the examination.

Мы также можем сказать `stand a chance of

doing something':

- He doesn't stand a chance of passing the examination.

Мы также можем сказать `What are the chances

of something (happening)?':

- What are the chances of success?

- What are my chances of passing the examination?

Мы также можем сказать `there is a chance of

something happening' или `there is a chance

that something will happen':

- Is there any chance of you lending me some money until tomorrow?

- There is a chance that I'll be late home this evening.

(b) Chance to do something

Мы употребляем `chance to do something' когда

слово chance означает время или возможность

сделать что-то. (`Chance of -ing' - менее

употребительно в данном значении.)

- `Have you read the book I lent you?' `No, I haven't had a chance to

look at it yet.' (= I haven't had time / an opportunity to look at it)

- We didn't have much chance to talk to each other when we last met.

(= we didn't have much time/opportunity to talk)

- These days I don't get much chance to watch television. I'm too busy.

(c) Opportunity

Обычно мы говорим `opportunity to do something'

(выражение opportunity of -ing также употребимо):

- I have the opportunity to study in the United States for a year. Do you

think I should go? (= the chance to study)

- After the lecture there will be an opportunity to ask questions.

Вы можете сказать any/no/little/much/plenty of/

more opportunity:

- Do you have much opportunity to speak English?

(= much chance to speak)

- We live near the mountains, so we have plenty of opportunity to go

skiing.

Не говорите `possibility to do something':

- I had the opportunity to study in Canada. (но не `possibility to study')


Unit 69 - Uncountable nouns

Unit 69

Uncountable nouns

Существительные могут быть исчисляемые, они

имеют множественное число (a table-two tables)

и неисчисляемые, которые мы не может подсчитать

и они не имеют множественного числа.

Исчисляемые существительные рассматриваются

в Unit 70 .

(a) Неисчисляемыми существительными являются,

например:gold music blood excitement

friendship water milk health.

Неисчисляемые существительные нельзя

сосчитать. У них нет формы множественного

числа. Например, такие слова как health,

excitement не могут употребляться во

множественном числе. Вы не можете сказать

healths или excitements.

(b) Неисчисляемое существительное может употребляться

и без всякого артикля (Нельзя сказать a music,

an excitements, a blood , и нельзя сказать the gold,

the excitement - см. Unit 74 ).

Перед неисчисляемыми существительными вы

можете использовать слова:

her / his / some / any / much / this и т.д.:

her excitement some water much milk this friendship.

с Многие существительные могут употребляться и как

исчисляемые, и как неисчисляемые. Обычно тогда

есть разница в значении слова. Например, paper

может означать газету (исчисляемое), а может

означать бумагу, на которой можно писать

(неисчисляемое):

- Will you buy me a paper, please? (= газета)

- I bought some paper to write a letter. (= материал)

(d) Некоторые существительные являются

неисчисляемыми в английском языке, но

являются исчисляемыми в других языках.

Вот список наиболее важных из них:

behaviour

permission

scenery

work

bread

trouble

news

weather

chaos

accommodation

information

progress

travel

baggage

advice

furniture

luggage

traffic

- His furniture is new. (а не furnitures)

- I want to buy some bread (или a loaf of bread). (а не a bread)

- Ask her and she will give you some good advice. (а не advices)

The news is good to-day.(а не are)

( существительное news не бывает во множественном числе)

- They had a good journey. (а не a good travel)

- It's very difficult to find a job. (а не job)

- It's very difficult to find work. (а не a work)

- What lovely scenery!

- What a lovely view!


Unit 70 - Countable nouns with a/an and some

Unit 70

Countable nouns with a/an and some

Cуществительные могут быть исчисляемые и

неисчисляемые. Неисчисляемые существительные

рассматриваются в Unit 69 .

(a) Исчисляемые существительные - это те, которые

можно сосчитать. Они могут употребляться во

множественном числе. Например:

six tables five lamps some boys many ideas

(b) Исчисляемые существительные в единственном

числе всегда используются с a, an, the, my, his

и т.д..

- It was a good idea.

- A boy knocked at the door.

- Don't touch my book. (а не Don't touch book)

- I'm looking for a tennis ball. (а не for tennis ball)

- He made us a proposal. (а не made us proposall)

- You should't have broken this cup. (а не have broken cup)

(c) Мы также используем a / an , когда описательные

слова (прилагательные или наречия) относятся

к существительному:

- She is a very nice girl.

- A cat is an animal.

- This is a very beutiful picture.

- What a lovely house!

Не забывайте ставить a/an перед существительными,

обозначающими профессии:

- My father is a doctor. (а не My father is doctor)

- I always wanted to an English teacher. (а не English teacher)

(d) Исчисляемые существительные во множественном

числе употребляются без артикля:

- Cats are animals.

- I like oranges.

- Sam has very nice friends.

- Kate has got two dogs.

Some иногда употребляется с исчисляемыми

существительными во множественном числе.

Some = a number of / a few of

(когда мы не знаем точно, сколько именно):

- Some pupils don't like to go to school.

(а не Pupils don't like to go to school)

- Some films are not worth seeng.

или, когда мы хотим сказать часть но не все, немного .

- Some men like hunting.

- Some days in summer are very nasty but generally the weather is good.

О множественном числе исчисляемых

существительных смотри Unit 74 .


Unit 71 - A, an and the

Unit 71

A, an and the

(a) Рассмотрите такой пример:

In the shop I bought a hat and a dress. My sister liked the hat but

she didn't like the dress.

Говорящий говорит a hat и a dress потому,

что упоминает эти предметы впервые.

Во втором предложении эти существительные

употребляются с определенным артиклем the,

так как эти предметы уже ранее упоминались.

Рассмотрите еще несколько примеров:

- My little son likes to see "Tom and Jerry". This is a cartoon about a

cat and a mouse. The cat tryes to catch the mouse and the mouse play

tricks on the cat.

- Once I saw a nightmare. The nigthmare was so horrible that I awoke.

My brother bought a car but he wasn't a very good driver and soon he

crashed the car.

(b) Мы говорим a/an в случае, когда собеседник

не знает, о каком предмете идет речь.

Когда собеседнику ясно, что мы имеем в виду,

мы употребляем the:

- Tom sat down on a chair. (мы не знаем, на какой стул)

- Tom sat down on the chair nearest the door. (мы знаем, на какой стул)

с The употребляется, когда из ситуации ясно,

какой конкретно предмет или лицо мы имеем в виду:

- Oh! Your house is so nice. Where is the living-room?

- Turn off the music, please.(= музыка, которая сейчас включена)

- I went to the airport by car so as not to be late. (= аэропорт этого города)

The также используется, когда речь идёт о полиции, армии и т.д.:

the police, the fire-brigade, the army, и the bank, the post-office,

the doctor, the dentist.

- When Margaren saw that the house was on fire she called the fire-brigade.

- Yesterday I went to the bank to take some money from my account

and then to the post-office to buy some envelopes.

- Last week Sam had a sorethroat and went to the doctor.(=к его доктору)

Дополнительно об артикле the см. Unit 72 - Unit 77 .


Unit 72 - The (1)

Unit 72

The (1)

О разнице между the и a / an смотри Unit 71 .

(a) The... употребляется, когда речь идет о

чём-то существующем в единичном экземпляре.

- What is the highest mountain in the world?

- Madrid is the capital of Spain.

- The sun and the moon are planets.

- The only news I like is no news.

(b) The используется для:the ground, the sea,

the country, the countryside.

- On Saturday the whole family went to the country.

- The ground was wet and dirty.

- The sea looked pale and pink in the sunset.

- I don't want to live near the sea all my life.

Но, если речь идет о морском путешествии, то говорят:

go to sea / be at sea,.

- In his youth he went to sea. He spent ten years at sea altogether.

Сравните: space (а не the space), когда подразумевается

космическое пространство.

- The rocket ship manoeuvred in space.

и:

- I wanted to put the table between the window and the bed but

the space was too small. (а не space)

с The используется со словами: the cinema,

the theater, the radio, но television.

- We often go to the theater.

- When did you go to the cinema last?

- I don't like television, I prefer to listen to the radio.

But my children watch television day and night.

The обычно не употребляется со словами,

обозначающими приёмы пищи.

- We had dinner at seven.

- What do you usually have for lunch?

A употребляется с самим существительным meal.

- Lucy had a meal in restaurant.

- Sometimes I like to go to a restaurant and have a nice meal.


Unit 73 - The (2)

Unit 73

The (2)

(a) Часто the употребляется для обозначения предмета вообще (тип растения, животного и т.д.)., не конкретного предмета:

- The tulip is my favourite flower.

- The elephant is the biggest of all animals.

(Здесь the tulip употребляется для обозначения целого класса тюльпанов, также как the elephant употребляется для обозначения целого класса

слонов. )

Существительное во множественном числе употребляется

без the.

- Tulips are my favourite flowers.

- Elephants are the biggest of all animals.

The также употребляется, когда мы говорим о виде машины,

изобретения, о музыкальных инструментах и т.д.:

- When was the bicycle invented?

- The telephone is used for communication.

- My son likes to play the guitar.

- Can your daughter play the piono?

(b) The + прилагательное

The употребляется со следующими

прилагательными:

the old, the young, the rich, the poor,

the blind, the deaf, the sick, the dead,

the disabled, the unemployed, the injured

- After the concert money will be collected for the poor.

- Life is not easy for the unemployed.

Помните, что эти слова не могут использоваться отдельно, как существительные. Вы должны сказать:

a deaf woman , a young man.

Или во множественном числе:

deaf women , young men

(c) The + прилагательные, обозначающие

национальность.

The употребляется, когда речь идет обо всех людях этой

национальности:

- The English are famous for their sense of humour.

- Why do the French think that France is the center of the world?

ТСлова, обозначающщие национнальность бывают трёх видов:

1.

the English the British the Irish the Swiss

the Welsh the French the Spanish the Dutch

2. Слова, которые оканчиваются на -ese :

the Chinese, the Portuguese etc.

3. Слова, которые оканчиваются на -s:

the Russians, the Arabs, the Scots, the Turks

Об артикле the смотри также Unit 71 , Unit 72 и Unit 74 , Unit 77 .


Unit 74 - Plural and uncountable nouns with and without the

Unit 74

Plural and uncountable nouns with and without the

(a) Определенный артикль the обычно не

используется перед существительным, когда

имеем в виду что-то в целом, вообще:

- Scientists are so clever I'm afraid to speak to them.

(учёные вообще, а не отдельная группа учёных)

- I don't like cats.

- I like handball and chess.

- Life means everything to me.

- My favourite subject at school is literature.

Запомните:most people, most things.

(а не the most ...)

- Most people like to watch TV.

(b) The потребляется, когда мы имеем в виду

что-то конкретное:

- We went into the garden. The flowers were wonderful.

(not flowers in general but the flowers in this garden)

- Children like playing. (Children in general)

- Tom took the children to the Zoo. (not children in general but his

own children)

- I like all cars.

- The cars we saw were the latest model.

Разница между чем-то в обобщающем значении

и чем-то конкретным не всегда чётко ясна.

Например:

- Does he like tea?

- Does he like strong tea?

- Does he like the tea? (конкретный вид чая)


Unit 75 - School / the school, prison / the prison etc.

Unit 75

School / the school, prison / the prison etc.

(a) Рассмотрите пример со словом prison:

Jack robbed a bank.

He was caught by the police.

He is in prison now.

His wife Jill goes to the prison to visit him.

She was in the prison yesterday.

Кто-то садится в тюрьму (to prison) или находится

в ней (in prison), если он преступник. Но Jill не

преступница. Она не в тюрьме (in prison). Jill

ходит туда в качестве посетителя (там находится

ее муж).

(b) Следующие слова употребляются по такому же

принципу: hospital university school church

Мы говорим, что преступник отправился

to prison (но не 'to the prison'). Ребенок

ходит to school, студент to university. Мы

не употребляем the, когда имеем в виду эти

места как общие понятия, то, для чего они

предназначены.

Сравните:

общее понятие мест | конкретное место
I left school and went to university. (как студент) This lady goes to church every day. (на службу) Jack had a heart attack. He is in hospital now. (как пациент) | Will you show me the university? (само строение) We went to the church to take a photo. Jack’s daughter is at the hospital. (как посетитель)

Запомните: in prison и at school/ university / college.

Со словом сhurch возможно употреблять оба предлога:

in church и at church.

с bed work home

go to bed / to be in bed и т.д.(а не `the bed'):

- Go to bed at once! - Are the children all in bed?

Но:

- Put the book on the bed. (a particular place)

to work / be at work / start work / finish work и т.д. (а не 'the work' ):

- Why don’t you go to work? - What time does he start work?

go home / come home / be at home / stay at home

и т.д. (а не 'the home'):

- Let's stay at home. - Are you going home?

В выражениях go/come/get home НЕ ставится предлог

(неправильно to home), но возможны выражения:

arrive home и arrive at home .


Unit 76 - Geographical names with and without the

Unit 76

Geographical names with and without the

(a) Континенты: Мы не ставим артикль the перед

названиями континентов:

Africa (но не `the Africa') Asia Europe South America

(b) Страны и штаты: Обычно мы не используем the с

названиями стран и штатов:

France (но не `the France') Japan Germany Nigeria Texas

Однако мы ставим the перед названиями, в

которые входят слова republic, union, kingdom, states:

the German Federal Republic the United States (of America)

the United Kingdom the United Arab Emirates

the Republic of Ireland

и перед названиями, стоящими во множественном числе:

the Netherlands the Philippines

(c) Города: Мы не употребляем the с названиями

городов / деревень:

Cairo (но не `the Cairo') New York Glasgow Madrid

Но: The Hague

(d) Острова: Группы островов имеют названия

во множесвенном числе с артиклем the:

the Bahamas the Canaries / the Canary Islands the British Isles

Отдельные острова обычно имеют названия в

единственном числе и без артикля the:

Corfu Sicily Bermuda Easter Island

(e) Регионы:

the Middle East the Far East

the north of England the south of Spain the west of Canada

(но без the: northern England / southern Spain / western Canada)

(f) Горы: Для названия горной гряды обычно

используется множественное число с артиклем the:

the Rocky Mountains / the Rockies the Andes the Alps

Однако названия отдельных вершин обычно бывают

без the и без 'mount':

(Mount) Everest, (Mount) Etna, Ben Nevis (Ben = Mount)

(g) Озера: С названиями озер обычно бывают

с 'Lake' и без the: Lake Superior Lake Constance

(h) Перед названиями океанов/морей/рек/каналов

ставят the ( кроме названий на картах)

the Atlantic (Ocean) the Indian Ocean the Mediterranean (Sea)

the Red Sea the Nile the Amazon

the Thames the Rhine

the Suez Canal the Panama Canal the (English) Channel


Unit 77 - Names of streets, buildings, etc. with and without the

Unit 77

Names of streets, buildings, etc. with and without the

(a) Названия улиц, дорог, площадей обычно

употребляются без the: Fifth Avenue,

Piccadilly Circus, Red Square, Broadway

и т.д.

Но названия некоторых улиц употребляются

с the в силу сложившейся традиции:

the Strand, the High Street, the Mall.

(b) Названия аэропортов, железнодорожных станций,

университетов, колледжей употребляются

без артикля и состоят из двух слов:

Harward University, Oxford University,

Mocsow Airport, Victoria Station.

с Названия театров, музеев, картинных галерей,

концертных залов, кинотеатров, клубов и

отелей употребляются с the:

the Rotary Club

the Ambassador Hotel

the Bolshoi Theatre

the Opera House

the Odeon

the Tretiakov Gallery

the British Museum

Здесь есть исключения. Смотри раздел d данного

урока.

(d) Если магазины, рестораны, отели названы в

честь тех людей, которые их открыли, то

тогда эти названия оканчиваются на 's или

s и употребляются без the.

Harrods - shop; Maxim's -restaurant; Claridge's - hotel.

(e) Употребление артикля с названиями отдельных

зданий может быть различным и подлежит запоминанию.

Scotalnd Yard, Westminster Abbey, Buckingham Palace,Hyde Park

Мы ставим the перед названиями мест и зданий, в состав

которых входит of:

the Bank of England (но не 'Bank of England'):

the Houses of Parliament, the Tower of London, the Great Wall of China

the White House, the Royal Palace (это не названия, а прилагательные)

(f) Мы употребляем the с названиями некоторых газет и

журналов на английском языке:

The Times, The Guardian, The Sun

(также возможна форма: ' Give me a Guardian please.' )

(Но: Le Figaro, The Izvestia)


Unit 78 - Singular or plural?

Unit 78

Singular or plural?

(a) Мы употребляем некоторые существительные

только во множественном числе, хотя используется

a pair of ...с этими словами:

trousers jeans shorts pyjamas tights scissors binoculars

stockings (and in this context glasses spectacles)

- Those are new pyjamas. или - That's a new pair of pyjamas.

(b) Во множественном числе в основном используются

слова person , people:

- He is a funny person. - They are funny people.

(c) Некоторые существительные оканчиваются на -s,

но не несут значение множественного числа:

mathematics physics economics athletics

gymnastics news politics electronics

- Mathematics is my favourite subject.

- What is the news from America?

Некоторые слова оканчиваются на -s и могут

выступать как в единственном, так и во

множественном числе:

means a means of communication many means of communication

series a series of stamps two series of stamps

species a species of bird 200 species of bird

(d) Следующие существительные в единственном числе

часто употребляются с глагольной формой для

множественного числа.

Например:

government staff team family club audience

committee company firm class jury orchestra

Мы часто воспринимаем эти слова, как относящиеся

к группе людей (they), а не к одному человеку

(it). Поэтому мы часто употребляем глагольную

форму множественного числа:

- The government (= they) are hoping to reduce taxes.

- The staff (= they) are full of enthusiasm.

Отметьте, что мы обычно употребляем глагол во

множественном числе с названиями спортивных команд:

- Liverpool are/is playing well this season.

- England rarely manage/manages to beat South Africa.

Но со словом the police мы всегда употребляем

глагольную форму множественного числа:

- The police are looking for Tom.

(e) Иногда мы употребляем существительное во

множественном числе с глагольной формой в

единственном числе. Это происходит, когда

речь идет о сумме денег, отрезке времени,

расстоянии и т.д.:

- Ten thousand pounds (= it) was stolen from the safe.

(но не `were stolen')

- Thirty miles is a very long way to walk. (но не `are')

(f) Слово во множественном числе принимает

форму единственного числа, когда оно выступает

как прилагательное:

a five-pound note (not `pounds') two 20-year-old girls

a four-week expedition a six-mile walk


Unit 79 - ...'s (apostrophes) and of ...

Unit 79

...'s (apostrophes) and of ...

(a) Апостроф 's обычно употребляется, когда

первое существительное в словосочетании

означает человека или животное:

the teacher's book (а не `the book of the teacher')

the dog's tail mother’s looking-glass

the boy’s name Alice’s hair

Но не в таком случае, как:

- I’m going to meet the wife of the man who repaired our clock.

('the man who repaired our clock' слишком длинная фраза

для -'s структуры).

's также можно употреблять и без следующего за ним

существительного:

- It isn’t Sam’s flat. It is Ann's (= квартира Анны).

Когда речь идет о неодушевлённых предметах,

то употребляется of...:

the door of the house(а не `the house’s door`)

the end of the film

Иногда можно использовать обе структуры:

the owner of the cafe или the cafe's owner

the book's title или the title of the book

(b) 's или of могут употребляться, когда первое

существительное обозначает организацию

или группу людей:

the government's decision или the decision of the government

the firm's success или the success of the firm

's можно употреблять, когда речь идет о

названиях каких-либо мест:

the city's new museum the world's population

France's system of government India’s capital

с После существительного во множественном числе, которое

оканчивается на s апостроф помещается после s :

my sister's dolls(одна сестра) my sisters' dolls(больше, чем одна

сестра)

Mr Miller’s car the Millers’ car(Mr и Mrs Miller)

(d) Для существительного множественного числа, которое не

оканчивается на s , используйте's :

men/women children people:

the children's mother the women’s room

's употребляется после комбинации из нескольких

существительных:

John and Jane's house Mr and Mrs Miller’s car

Вы можете также использовать 's с временными

словами и выражениями (tomorrow/next month/Monday

и т.д.) и промежутками времени:

- I’m looking forward to tomorrow's party .

- Have you read today’s newspaper?

- I hope I'll have a week’s holiday.(-'s с сущ.единств.числа)

- I hope I'll have three weeks' holiday.(-s' с сущ.множ.числа)

Сравните с конструкцией `a three-week holiday'

см. Unit 78 .


Unit 80 - A friend of mine, my own house. On my own / by myself

Unit 80

A friend of mine, my own house. On my own / by myself

(a) A friend of mine / yours / his / hers / theirs.

(а не `a friend of me/ you / him' и т.д..):

A friend of mine... A friend of Mary's...

- We went to the country with some friends of ours.

(а не `some friends of us')

- Ted quarreled with a sister of his.

- It was a good suggestion of yours to celebrate my birthday

in the forest.

- That lady over there is a friend of my mother's.

- It was a good idea of Sam's to go fishing.

(b) My own .../ your ... и т.д.

own используется только с личными местоимения,

а не с артиклем (нельзя употреблять `an own flat',

`an own computer', и т.д.):

my / your / his / its / our / their

my own falt your own house her own computer

My own ...= что-то, что принадлежит только мне:

- Do many young people in the USA have their own house? (а не

`an own house')

- He doesn't want to share with anyone. He wants his own room.

- Unfortunately the flat hasn't got its own entrance.

- It's your own fault that you've no job.

- Why do you want to take my car? Why can't you use your own?

Мы употребляем...own..., чтобы сказать, что мы

делаем что-то сами, а не кто-то это делает за

нас. Например:

- Jess always cuts her own nails. (= она стрижет их сама; она не

ходит к парикмахеру)

- Does he grow his own vegetables? (= выращиваете ли вы их сами

в саду, вместо того, чтобы покупать их в магазине?)

(c) On my own / by myself

On my own и by myself оба означают alone.

on my/your/his/her/its/our/their | own
by myself/yourself/himself/herself/itself by ourselves/yourselves/themselves | ед.число мн.число

- Mary likes living on her own / by herself.

- Did you come on your own / by yourself?

- Fred was sitting on his own / by himself in his room.

- Little children are not allowed to swim on their own / by themselves.

Что касается myself/yourself и т.д. смотри также

Unit 81 .


Unit 81 - Reflexive pronouns (myself/yourself etc.)

Unit 81

Reflexive pronouns (myself/yourself etc.)

(a) Возвратными местоимениями являются:

В ед.числе | myself | yourself (один человек) | himself/herself/itself
во мн.числе | ourselves | yourselves (более одного) | themselves

Возвратные местоимения используются вместо me, us и т.д., когда

речь идёт в предложении об одном и том же человеке (в предложении

эта персона является и подлежащим, и дополнением):

Sue cut herself while she was sewing. (а не `cut her')

- I never pay for her. She always pays for herself. (а не ' her')

- I like to sit alone talking to myself.

- Use your head and not your fists. Try to control yourself!

- If you want more to eat, help yourselves.

- The picnic was great. We enjoyed ourselves very much.

(b) myself и т.д. никогда не используются после

bring / take something with.. или после

feel/relax :

- I went out and took the case with me. (а не `with myself')

- I feel great after having a bath. (а не `I feel myself great')

- It's good to relax.

myself и т.д. обычно не используются после

wash / dress / shave :

- I woke up early, I shaved, washed and dressed.

(а не `shaved myself' )

(But - I dried myself. )

или после глагола meet :

- When shall we meet? (а не `meet ourselves / meet us')

с Усвойте разницу между selves и each other:

- Sam and Tassy looked at each other.

(= Sam и Tassy смотрели друг на друга)

но:

- Sam and Tassy looked at themselves in the mirror.

(= Sam и Tassy оглядывали себя)

One another может употребляться вместоeach other:

- How long have you and Ben known each other (или one another)?

- We never liked each other (или one another).

(d) Myself и т.д. также ещё употребляются с другим

значением. Например:

- `Who wrote your composition for you ?' `Nobody. I wrote it myself.'

- I'm not going to make your bed. You can do it yourself.

- Let's try to do it ourselves. It will be much more cheaper.

- The singer himself wasn't very good but I liked the music.

- I don't think Ted will do the work. Ted himself doesn't think he'll

manage to do it. (или `Ted doesn't think he'll manage to do it himself.')

Что касается `by myself / by yourself' и т.д.

смотри Unit 80c .


Unit 82 - All/all of,no/none of, most/most of etc.

Unit 82

All/all of,no/none of, most/most of etc.

(a)

all no/none much/many some half

any most little/few each

Все эти слова (кроме none и half) могут

употребляться с существительным:

- Some children are very noisy.

- Did you put any sugar in my tea?

- I've got no parents.

- All computers have monitors.

- We have very little money, and very few friends.

- Study each example carefully.

- Most people do not walk in this district.

(а не `most of people' или `the most people')

- Mike is much more talkative than most children.

- There were many dresses in the shop. Each (one) was

a different colour.

(b) Эти слова (кроме no) могут употребляться

без существительного:

- `I need some milk. Have you got any?' `Yes, but not much.'

- `How many sisters has Helen got?' `None.'

- Most people like Sam but some don't.

с Эти слова (кроме no) могут использоваться с

предлогом of :

some of the people, all of these cars, none of my money etc.

Когда вы используете эти слова с предлогом of,

вы также должны употреблять слова

the / this / that / these / those / my / your / his и т.д.:

some of the people (а не 'some of people' ),

all of these cars (а не 'all of cars' ).

- Some of the people at the conference were very friendly.

- Most of my students are from London.

- None of this money is his.

- Each of the towns in this country has its own government.

- I haven't read many of his tales.

Со словами all и half мы обычно опускаем

предлог of :

all (of) my friends

half (of) the money (not 'the half')

(d) После all of / none of и т.д. также можно употребить

it (неисчислимое) и us / you / them (множественное число):

- `How much of it have you eaten?' `Not very much.'

- `How many British scientists do you know?' `Not many.'

- Do any of you want to drive?

- `Do you like his poems?' `Some of them. Not all.'

Помните, что предлогof очень важен:

all of us (а не `all us') half of them (а не `half them')

Что касается no и none , смотри Unit 85b .

Дополнительную информацию об этих словах вы

можете найти в Unit 83 , Unit 87 .


Unit 83 - Both / both of, neither / neither of, either / either of

Unit 83

Both / both of, neither / neither of, either / either of

(a) Слова both, neither и either употребляются,

когда речь идет о двух предметах сразу:

- Both stores are very good. (а не `the both stores')

- Neither store is expensive.

- We can go to either store. I don't care. (either = любой;либо один,

либо другой; все равно который)

- I didn't like either store. (ни тот, ни другой)

(b) Слова both/neither/either могут также

употребляться с конструкцией of....

В этом случае необходимо использовать

the/these/those/my/your/his и т.д.:

both of the restaurants / both of these restaurants и т.д.

(а не 'both of restaurants' )

- Both of these stores are very good.

- Neither of the stores we visited was (или were) expensive.

- See either of those films. I don't care.

both может быть с или без предлога of :

both her sisters или both of her sisters

с После both of / neither of / either of вы

можете употреблять us / you / them:

- Can either of them drive a car?

- I wanted Dill and Jem to stay but neither of them agreed.

Помните, чтоof очень важен:

- Both of them were very busy. (а не `Both them ...')

(d) После neither of ... вы можете употреблять

глагол как в единственном числе, так и во

множественном:

- Neither of the students wants (или want) to answer.

- Neither of you has (или have) children.

(e) Запомните пары both... and ..., neither...nor...

и either ... or :

- Both Dill and Ann missed the performance.

- We were both tired and hungry.

- Neither Ted nor Sam won the contest.

- He said he would contact me but he neither wrote nor phoned.

- I'm not sure where he is from. He's either French or German.

- Either you apologise or I'll complain on you.

(f) Местоимения both / neither / either могут также

употребляться без каких-либо дополнительных

слов, сами по себе:

- `Is he Spanish or German?' `Neither. He's Austrian'.

- `Do you want lemonade or cherry?' `Either. I don't mind.'

- He didn't know which one to choose. He liked both.

Что касается конструкции I don't either и

neither do I , смотри Unit 51c .


Unit 84 - Some and any Some/any + -one/-body/-thing/-where

Unit 84

Some and any Some/any + -one/-body/-thing/-where

(a) Обычно some применяют в утвердительном

предложении, а any - в отрицательном и в вопросах

(но обратите внимание на пункты b и d):

- Sue has caught some flies. - We haven't got any money.

- I've got something tasty to eat. - He's busy. He never has any time.

- Let's go somewhere quiet. - She never goes anywhere.

- She refused to do anything.

(b) Any / anyone / anything и т.д. часто используются

после if :

- If there are any calls for me, can you say that I'm not home?

- If anyone has any questions, ask now.

- If you want anything, say it to the servant, he'll do everything.

в предложениях без if, но смысл в них тот же:

- Anyone who wants to get this job must give me their names before

Tuesday. (= if there is anyone who ...)

- I'll welcome any guests that will come to you. (= if there are any)

с В вопросительных предложениях обычно

употребляется местоимение any (а не `some'):

- Have you got any coffee? - Has anybody called me?

Но some часто используется в вопросах, когда

ожидаемым ответом является `yes' :

- What's wrong with him? Has he got some troubles? (= I think

he has got some troubles and I expect you to say `yes')

- She's in a hurry. Is she going out somewhere?

(= She's looking miserable. Isn't she going out anywhere?)

и в вопросах, особенно когда мы предлагаем или

просим о чём-либо:

- Would you like some work? - Can I have some of those vegetables?

(d) Any /anyone /anybody /anything /anywhere могут

означать

it doesn't matter which /who /what /where:

- You can buy any of these suits.

(=неважно который из этих костюмов)

- Call me any time you need. (=неважно когда)

- You can have anything you want for your birthday present.

- She left the child in the street. Anybody could have walked off with it.

- I'd rather go anywhere than stay at home.

- `Tell me a story.' `What story shall I tell?' `Any one. I don't mind.'

(e) Someone /somebody /anyone /anybody используются,

как слова в единственном числе:

- Someone wants to talk with you.

- Is anybody home?

Но часто they / them / their используются после

этих слов вместо he / she :

- If anyone needs to leave , they can. (= he or she can)

- Somebody has spilt their (= his or her) coffee on the carpet.

Про some of / any of смотри Unit 82 .

Про not...any смотри Unit 85 .


Unit 85 - No/none/any No/any + -one/-body/-thing/-where

Unit 85

No/none/any No/any + -one/-body/-thing/-where

(a) No none no-one nobody nothing nowhere

- No-one (или Nobody) came to see the lonely child.

- No system of government is perfect.

- `Where are you going?' `Nowhere. I'm staying here.'

- None of this money is mine.

- `What will you do this evening?' `Nothing.'

частица not никогда не употребляется с этими словами,

так как они уже имеют отрицательное значение:

- I heard nothing. (но не `I didn't hear nothing.')

- Nobody does anything I say.

В середине или в конце предложения чаще всего

используется конструкция с отрицательным глаголом:

(not...any /anyone /anybody /anything /anywhere ) :

- I didn't feel anything (= I felt nothing.)

- We haven't got any money. (= We've got no money.)

- The house isn't anywhere near here. (= ... is nowhere near here)

- She didn't meet anyone on her way. (= She met no-one)

(b) No и none = not a или not any:

- We had to walk because we had no car. (= we didn't have a car)

- I can't explain it to you. I have no time. (= I haven't any time)

- There were no seats evailable. (= there weren't any seats)

None иногда может употребляться сам по себе

(без существительного):

- `How many brothers has he got?' `None.'

none of употребляется в следующих фпазах:

none of these shops none of my money none of it/us/you/them

После none of + слово во множественном числе

('none of the girls / none of them' и т.д.) может

употребляться глагол как в единственном числе,

так и во множественном.:

- None of the people I met there were friendly to me.

с После no-one /nobody часто используются

they /them /their :

- Nobody came, did they? (= он или она?)

- No-one in the class were ready with their homework.

(= его или ее домашняя работа)

(d) any /no могут быть использованы с прилагательными

в сравнительной степени (any better /no bigger и т.д.):

- Does she feel any better today? (= Does she feel better at all? -

спрашивают у кого-то, кто чувствовал себя плохо вчера)

- I've waited long enough. I'm not waiting any longer.

(=не минутой дольше)

- I expected his wife to be young but she is no younger than mine.

(= не моложе даже на чуть-чуть)

Об any смотрите также Unit 84 .


Unit 86 - Much, many, little, few, a lot, plenty

Unit 86

Much, many, little, few, a lot, plenty

(a) Much many few little

Much и little употребляются с

неисчисляемыми существительными:

much time much luck little energy little money

Many и few употребляются с

исчисляемыми существительными:

many friends many people few cars few countries

(b) A lot (of) lots (of) plenty (of)

A lot of / lots of / plenty of употребляются

с неисчисляемыми существительными и

существительными во множественном числе:

a lot of milk lots of time plenty of money

a lot of students lots of shops plenty of ideas

Plenty часто используется в значении

'более чем достаточно':

- `Have some more coffee.' `No, thank you. I've had plenty.'

- There's no need to worry. We've got plenty of money.

с Much и many употребляются, в основном, в

отрицательных предложениях и в вопросах:

- We didn't waste much time.

- Have you written many poems?

В утвердительных предложениях лучше употреблять

a lot (of) вместо much :

- We wasted a lot of food. (а не `we wasted much food')

- There has been a lot of rain recently. (а не `much rain')

Однако too much и so much употребляются в

утвердительных предложениях:

- She won't drink this coffee. There's too much sugar in it.

- There was so much sugar in the coffee that she could't drink it.

(d) Little / a little few / a few

Little и few (без артикля a) придают характеру

действия негативный оттенок:

- Ask Tom to take a car. We've got little time. (= немного,

недостаточно времени)

- He's not friendly. He has few friends. (=немного, недостаточно

друзей)

Запомните усилительные формы very little и very few :

- We've got very little butter.

- He has very few clothes.

only a little и only a few имеют отрицательное

значение:

- Say that you'll call him later. We've only got a little time.

- The beach was empty. There were only a few swimmers.

A little и a few показывают более позитивное

отношение к небольшому количеству или числу:

- Let's go and see the town. We've got a little time before the train

leaves. (=немного времени, но достаточно чтобы

посмотреть город)

- `Have you got any salt?' `Yes, a little. Do you want me to give you

some?'(a little = not much but enough for you to borrow some)

- I enjoy my life here. I have a few friends and we meet quite often.

(a few friends = not many but enough to have a good time)

- `When did he phone you last?' `A few days ago.' (= some days ago)


Unit 87 - All, every and whole

Unit 87

All, every and whole

(a) All everyone everybody everything

All имеет ограниченное применение:

- Everybody liked her singing. (а не `All liked...')

- She knows everyone in her department. (а не `... all in her

department')

- I believe he knows everything. (а не `knows all')

- It was an awful week-end. Everything went wrong. (а не `all went wrong')

All может употребляться в выражении all about :

- Mike told me all about you.

и в значении the only thing(s) :

- All I've visited in my life was Paris.(=единственное место,где я был)

(b) Глагол в единственном числе употребляется после

every / everyone / everybody / everything :

- Every seat in the hall was taken.

- Everybody looks sleepy today.

- Everything he promised was done.

Но формы множественного числа they / them / their

пупотребляются после everyone / everybody :

- Has everyone taken their seats? (= his or her)

- Everybody said they would point at him. (= he or she)

с All and whole

Whole ,в основном, употребляется с существительными

в единственном числе и с the / my / her и т.д. :

- Have you seen the whole film? (= all the film, not just a part of it)

- He was very angry. He argued the whole evening.

- She has spent her whole life doing nothing.

the whole book / all the book her whole life / all her life

`a whole' можно употребить в:

- Nick ate a whole cake in the morning. (= a complete cake)

(d) Every / all / whole со словами, обозначающими время.

every показывает, как часто что-либо происходит

(every day / every week / every Monday

every ten minutes / every three weeks и т.д.) :

- We visit our parents every summer.

- He phones her every ten minutes.

- Ted goes to work every day.

( All day / the whole day = целый день):

- They'll spend all day / the whole day at home.

- I've been looking for the professor all morning / the whole morning.

- She's been away all week / the whole week.

Отметьте, мы чаще говорим all day / all week и т.д.

(а не all the day / all the week)

Об all смотри также Unit 82 , и Unit 106 .


Unit 88 - Relative clauses (1) - clauses with who/that/which

Unit 88

Relative clauses (1) - clauses with who/that/which

(a) Рассмотрите пример: The man who lived next door was a sailor.

The man | who lived next door | was a sailor.
 | уточняющая часть предложения |

Уточняющая часть предложения (относительное

придаточное предложение) является частью сложного

предложения. Оно сообщает нам кого или что (или

какие группы людей/вещей) имеет в виду говорящий:

- The man who lived next door... (who lived next door tells us which man)

- People who live in the country... (who live in the country tells

us what kind of people)

Who в относительном придаточном предложении

употребляется, когда мы говорим о людях. Мы

используем who вместо he/she/they:

the man - he lived next door - was a sailor

The man who lived next door was a sailor.

we know a lot of people - they live in Moscow

We know a lot of people who live in Moscow.

- A writer is someone who writes books.

- How did you call the man who came yesterday?

- The people who were injured in the accident are now in hospital.

- Anyone who wants to make a speech are welcome.

Также возможно использовать that вместо who:

- The man that lived next door was a sailor.

Но когда речь идет о людях, то только who

может употребляться - смотри Unit 91 .

(b) Когда речь идет о неодушевленных предметах,

то в относительном придаточном предложении

употребляется that (а не who).

That употребляется здесь вместо it/they:

where are the eggs? -they were in the fridge

Where are the eggs that were in the fridge?

- I don't like songs that are very long.

- Harry works for a company that sells cars.

- Everything that happened wasn't only your fault.

- The car that was broken has now been repaired.

Which также может употребляться, когда речь

идет о неодушевленных предметах (но не о людях):

- Where are the eggs which were in the fridge?

В этом уроке that более употребительно, чем

which. Но иногда только which должен употребляться.

Смотри Unit 91 .

с Помните, что who/that/which употребляются

вместо he/she/they/it:

- Did you see the man who lived next door? (а не `... who he lived...')

Рассмотрите следующий урок, чтобы получить больше

информации об относительном придаточном предложении.


Unit 89 - Relative clauses (2) cluses with or without who/that

Unit 89

Relative clauses (2) cluses with or without who/that

(a) Взгляните еще раз на примеры из Unit 88 :

- The man who lived next door was a sailor. (или `that lived')

- Where are the eggs that were in the fridge? (или `which were')

В этих предложениях who и that являются

ПОДЛЕЖАЩИМИ, сказуемые которых находятся в

уточняющей части предложения: мужчина живет

по-соседству, яйца были в холодильнике. В этих

предложениях who или that нельзя опускать.

Иногда who и that являются ДОПОЛНЕНИЯМИ при

глаголах в уточняющей части предложения:

the man - I wanted to see him - was away on holiday

- The man who (или that) I wanted to see was away on holiday.

have you found the keys? - you lost them

- Have you found the keys that you lost?

Когда who или that являются глагольными

дополнениями в уточняющей части предложения,

тогда вы можете их опускать:

- The man I wanted to see was away on holiday.(но не `The man I wanted

to see him was away on holiday.')

- Have you found the keys you lost? (но не `Have you found the keys

you lost them?')

- The work Fred did was not difficult. (= the work that Fred did)

- The man Jess is going to marry is Italian. (= the man who/that

Jess is going to marry)

- Is there anything I can do? (= is there anything that I can do?)

(b) В относительных придаточных предложениях

часто употребляются предлоги (in/at/with и

т.д.). Рассмотрите положение этих предлогов

в следующих предложениях:

do you know the girl? - Tom is talking to her

- Do you know the girl (who/that) Tom is talking to ?

the bed - I slept in it last night - wasn't very comfortable

- The bed (that) I slept in last night wasn't very comfortable.

- The man (who/that) I sat next to on the plane was very strange.

- Are these the letters (that) you couldn't find?

- The girl (who/that) he fell in love with lives in Pensacola.

(c) What не употребляется вместо that:

- Everything (that) he promised was done. (а не `everything what

he promised')

- I gave her all the love (that) I had. (а не `all ... what I had')_

What = the thing(s) that:

- Will he do what I said? (= the words that I said)

- No-one will learn what has happened. (= the thing that has happened)


Unit 90 - Relative clauses (3) - whose, whom and where

Unit 90

Relative clauses (3) - whose, whom and where

(a) Whose

Мы употребляем whose в уточняющих частях

предложения вместо his/her/their:

we saw some people | their | car had broken down
We saw some people | whose | car had broken down.

Чаще всего мы употребляем whose, когда

говорим о людях:

- A widow is a woman whose husband is dead. (her husband is dead)

- What's the name of the girl whose car you borrowed? (you borrowed

her car)

- The other day I met someone whose brother I went to school with.

(I went to school with his brother)

(b) Употребление whom вместо who возможно, когда

оно выступает дополнением к глаголу в

уточняющей части предложения (как в

предложениях Unit 89 ):

- The man whom I wanted to see was away on holiday.

(I wanted to see him)

Вы также можете употреблять whom с предлогами

(to/from/with whom и т.д.):

- The girl with whom he fell in love left him after a few weeks. (he

fell in love with her)

Однако мы редко употребляем whom. В разговорном

английском who и that более предпочтительны.

(Или же Вы можете вообще опустить их

- см. Unit 89 ):

- The man (who/that) I wanted to see ...

- The girl (who/that) he fell in love with ...

О whom см. также Unit 91 и Unit 92 .

(c) Where

Когда уточняющая часть предложения говорит о

местонахождении, Вы можете употребить where:

the hotel - we stayed | there | - wasn't very clean
- The hotel | where | we stayed wasn't very clean.

- I recently went back to the town where I was born. (или `the town

(that) I was born in')

- I would like to live in a country where there is plenty of sunshine.

(d) Мы употребляем that (или опускаем его), когда

говорим the day/the year/the time (и т.д.):

- Do you still remember the day (that) we first met?

- The last time (that) I saw her, she looked very well.

- I haven't seen them since the year (that) they got married.

(e) Вы можете сказать the reason why something

happens или the reason that something happens.

Вы также можете опустить why и that в этих

предложениях:

- The reason (why/that) I'm phoning you is to invite you to a party.


Unit 91 - Additional information relative clauses (1)

Unit 91

Additional information relative clauses (1)

(a) Некоторые относительные придаточные предложения

сообщают нам информацию о людях или вещах,

которых имеет в виду говорящий в главном

предложении. Например:

- She married a man, who was an ambassador in that country.

Здесь нам сообщается, КАКОЙ человек или за

КАКОГО человека она вышла замуж.

- He maneges a big company, which sells insurance products.

В этом примере уточняющая часть предложения

сообщает нам о том, КАКОГО типа компанией

руководит человек. Но не все уточняющие части

предложения такие. Например:

- Tom's father, who is 78, goes swimming every day.

В этом примере уточняющая часть не говорит нам,

какого человека имеет в виду говорящий. Но мы уже

знаем, кто подразумевается: Tom's father. Здесь

относительное придаточное предложение несет в себе

ДОПОЛНИТЕЛЬНУЮ информацию.

(b) В уточняющих частях,несущих дополнительную

информацию, вы должны говорить who - о людях

и which - о предметах.

Нельзя употреблять that или опускать who или

which.

На письме дополнительная информация должна

выделяться запятыми (,).

Запомните, что мы используем who/which вместо

he/she/it/they:

- The captain, who was very young, didn't hesitate.

- The capitain, he was very young, didn't hesitate.

- He manages a company, which produces cars.

- He manages a company: it produces cars.

с В уточняющих частях предложения, несущих

дополнительную информацию, вы также можете

использовать whose, whom и where. Например:

- Theperson, to whom I showed my book, was very interested in it.

- They looked for an interpreter, without whom they couldn't

understand a word.

Более подробную информацию о whose, whom и where

вы можете получить в Unit 90 .

Об уточняющих частях с дополнительной информацией

смотрите также следующий урок.


Unit 92 - Additional information relative clauses (2)

Unit 92

Additional information relative clauses (2)

Перед тем как ознакомиться с данным уроком,

прочтите Unit 91 .

(a) Предлоги + whom / which

В частях с 'дополнительной информацией' вы

можете употреблять предлоги перед словами

whom (о людях) и which (о вещах), то есть

вы можете сказать to whom, with whom,

about which, for which и т.д.:

- Mr. Carter, to whom I spoke on the phone last night,

is very interested in our plan.

- Fortunately we had a map, without which we would have got lost.

Однако в разговорном английском мы часто ставим

предлог после глагола в уточняющей части

предложения. Когда мы так делаем, то обычно

употребляем who (а не 'whom'):

- This is Mr. Carter, who I was telling you about.

- Yesterday we visited the city museum, which I'd never been to before.

(b) All of / most of и т.д. + whom / which

Рассмотрите пример:

- Jack has three brothers, all of whom are married.

- Ann has a lot of books, most of which she hasn't read.

Вы также можете сказать:

none of/many of/much of/(a) few of/

some of/any of/half of/each of/

both of/neither of/either of/

one of/two of и т.д.

+ whom (люди)

+ which (предметы)

- He tried on three jackets, none of which fitted him.

- Two men, neither of whom I had seen before, came into my office.

с Which (но не 'what')

Рассмотрите пример:

- Jim passed his driving test, which surprised everybody.

В этом примере which = тот факт, что он прошел

тест по вождению. Нельзя употреблять what вместо

which в таких предложениях:

- She couldn't come to the party, which was a pity. (а не 'what was a pity')

- The weather was very good, which we hadn't expected.

(а не 'what we hadn't expected')

О what смотрите Unit 89c .


Unit 93 - Participle clauses

Unit 93

Participle clauses

(a) Некоторые части предложения начинаются с

Present Participle (-ing-овая форма) или

Past Participle (форма на -ed):

- The lady typing in the next room is our secretary. (-ing-овая форма)

- The man injured in the accident was taken to hospital. (форма на -ed)

(b) Мы употребляем -ing-овые части предложения,

чтобы сказать, что кто-то (или что-то) делали

в определённый момент времени:

- The lady is typing in the next room.

- The lady typing in the next room is our secretary.

r someone doing something см. Unit 66 .

Но еще эти Present Participle части можно

употреблять, говоря о постоянных свойствах

вещей или людей, о том, что предмет делает

всегда, а не в определённый момент времени:

- The bridge joining the two parts of the city is very beautiful.

(=the bridge joins the two parts of the city.)

(c) Части предложения на -ed (Participle clauses)

имеют страдательное значение:

- The man injured in the accident was taken to hospital.

- None of the people invited to the party can come.

Injured и invited - это ПРИЧАСТИЯ ПРОШЕДШЕГО

ВРЕМЕНИ. У многих глаголов неправильные формы

причастий, которые оканчиваются не на -ed.

Например: stolen/made/bought/written и т.д.:

- The hours spent in hospital seemed to change his whole life.

(=the hours were spent in hospital .)

Полный список неправильных глаголов дан в

Appendix 2 .

(d) Мы часто используем -ing-овые части предложения

и части предложения с формой на -ed после

оборотов there is/there was и т.д.

- There were a lot of people waiting for him.

Более подробно об -ing-овой части предложения

см. Unit 67 .


Unit 94 - Adjectives ending in -ing and -ed

Unit 94

Adjectives ending in -ing and -ed

(a) Cуществует много пар прилагательных,

оканчивающихся на -ing и -ed.

- You have just heard the news.The information was very useful to you

and makes everything look better.You are excited.(with the news)

I've just heard the exciting news. So,you are excited,because the

news is exciting.

Cостояние человека описывается прилагательным

на -ed, а то чем он занимается, описывается

прилагательным на -ing.

Кто-то бывает interested (заинтересованный),

потому что что-то (или кто-то) является для него

interesting (интересным):

- Someone is interested in something if he finds this thing interesting.

Кто-то бывает surprised, потому что что-то

является для него surprising:

- Someone is surprised if he finds something surprising.

(b) Вот еще примеры пар прилагательных,

оканчивающихся на -ing и -ed.

Вы должны помнить их.

tired tiring

amused amusing

amazed amazing

shocked shocking

disgusted disgusting

confused confusing

embarrassed embarrassing

disappointed disappointing

horrified horrifying

terrified terrifying

worried worrying

annoyed annoying

exhausted exhausting

satisfied satisfying

fascinated fascinating

frightened frightening


Unit 95 - Adjectives: word order...

Unit 95

Adjectives: word order...

(a) Иногда мы употребляем два или более

прилагательных вместе. В этом случае важно,

в каком порядке стоят прилагательные.

Мы делим все прилагательные на ОБЪЕКТИВНЫЕ и

СУБЪЕКТИВНЫЕ.

Прилагательные типа

new/large/wooden/round - объективные.

Они дают нам объективную информацию о

чем-либо (возраст, размер, цвет и т.д.)

Прилагательные типа nice/beutiful -

субъективные прилагательные.

Они говорят о том, что кто-то думает о

чем-либо.

- A pretty little girl.

Субъективные прилагательные обычно стоят

перед объективными.

(b) Иногда ставятся два и более объективных

прилагательных. Часто (но не всегда)

объективные прилагательные следуют в

следующем порядке:

1 | 2 | 3 | 4 | 5 |
how big? | how old? | what colour? | where from? | what is it made of? | NOUN
A small | old A young A new | red | French American | cotton | house. girl. dress.

Прилагательные, указывающие на размер/длину

(big/small/short/long и т.д.) обычно ставятся перед

прилагательными формы/ширины (round/fat/thin/slim/

wide и т.д.): a long wide avenue.

(c) Мы иногда употребляем прилагательные после

некоторых глаголов, в частности: be/get/become:

- It is getting late.

- Are you hungry?

- Take care of yourself!

Мы также употребляем прилагательные после:

feel smell sound taste seem look.

- Do you feel hungry?

- Does it sound correct?

- It seems easy.

Однако после других глаголов нужно употреблять

НАРЕЧИЯ (см. Unit 96 и Unit 97 ):

Мы также используем прилагательное после глагола

to look, когда он означает seem:

- Jane looked unhappy when we met.(=It seemed to me that she was unhappy)


Unit 96 - Adjectives or adverbs (1)

Unit 96

Adjectives or adverbs (1)

(a) Многие наречия получаются из прилагательных

добавлением -ly:

прилагательное | careful slow bad nice
наречие | carefully slowly badly nicely

.x 133 1 77

Правила произношения см. Appendix 3 ..

О hard/fast/well см. Unit 97 .

Но не все слова, оканчивающиеся на -ly, являются

наречиями. Они могут быть прилагательными.

Например: lovely lonely friendly silly

(b) Прилагательное или наречие?

Прилагательное дает нам о СУЩЕСТВИТЕЛЬНОМ

дополнительные сведения. Мы употребляем

прилагательные перед существительным после

некоторых глаголов (особенно be):

- We didn't go out because of the heavy rain.

- Be quiet, please!

- I was disappointed that my exam results were so bad.

О прилагательных после look/smell/feel и т.д.

см. Unit 95c .

Наречие дает нам дополнительные сведения о ГЛАГОЛЕ.

Наречие говорит, как кто-то сделал что-то или каким

образом что-то случилось:

- They speak friendly to each other.

- He passed the exam brilliantly.

- We didn't go out because it was raining heavily.

Сравните:

- They speak fluent English . (прилагательное + существительное)

- They speak English fluently.(глагол + дополнение + наречие)

с Иногда мы употребляем наречие перед

прилагательным и другим наречием:

extremely interesting (наречие+ прилагательное)

awfully sorry (наречие+ прилагательное)

incredibly quickly (наречие+ наречие)

- Your story is extremely interesting.

- I am late again, I am awfully sorry .

Вы можете употреблять наречие перед

причастием (restored/injured и т.д.)

- Her knee was badly hurt.

- The building is absolutely restored.


Unit 97 - Adjectives and adverbs (2) (good/well, fast/hard/late, hardly)

Unit 97

Adjectives and adverbs (2) (good/well, fast/hard/late, hardly)

(a) Good/well

Good - является прилагательным. Наречие - well:

- Your English is very good. You speak English well.

- Susan is a good pianist. She plays the piano well.

Мы часто употребляем well с причастием

(dressed/known и т.д.):

well-dressed (но не `good dressed') well-known well-educated

Однако, well бывает также прилагательным со

значением `в хорошем здравии':

- `How are you now?' `I'm very well, thanks.' (но не `I'm very good')

(b) Fast/hard/late - эти слова - и прилагательные,

и наречия:

прилагательное наречие

He is a hard man to please. Children like hard-boiled eggs.

She travels by fast trains only. Don't speak so fast!

You are late, as usual. He got up late in the evening.

Наречие lately = недавно:

- Have you been to the cinema lately?

(c) Hardly имеет значение полностью отличное

от hard:

Hardly = почти не. Изучим примеры:

- I'm so tired,I can hardly walk. (=I'm so tired,I can walk but only with a lot of difficulty.)

- I hardly know her. (=I almost don't know her)

Мы часто употребляем hardly с can/could.

- Your writing is terrible. I can hardly read it. (= I can read it but

only with a lot of difficulty)

- My leg was hurting me. I could hardly walk.

Мы также употребляем hardly с

any/anyone/anything/anywhere:

- Hardly anybody came to the meeting .(= very few people came to the

meeting.)

- Hardly ever = almost never.

Отметьте, что можно сказать:

- She ate hardly anything. или She hardly ate anything.

- We've got hardly any food. или We've hardly got any food.

Hardly ever = почти никогда:

- I'm nearly always at home in the evenings. I hardly ever go out.


Unit 98 - So and such

Unit 98

So and such

(a) Изучите примеры:

- I didn't enjoy the book. The story was so stupid.

- I didn't enjoy the book. It was such a stupid story.

Мы употебляем so с прилагательным

без существительного: so interesting

Мы употебляем such с прилагательным

c существительным: such an interesting story

Мы употебляем so с наречием: so carefully

(b) So и such усиливают значение прилагательного.

Мы говорим:

so long но such a long time

so far но such a long way

so many но such a lot (of)

so much но such a lot (of)

Сравните so и such в следующих предложениях:

- I like Tom and Ann. They are so nice.

- I like Tom and Ann. They are such nice people. (но не `so nice people')

Часто мы говорим so...that..и such...that..:

- I was so tired that I went to bed at seven o'clock.

- She worked so hard that she made herself ill.

- It was such lovely weather that we spent the whole day in the garden.

- The book was so good that I couldn't put it down.

It was such a good book that I couldn't put it down.

Вы можете опустить that в этих предложениях:

- I was so tired (that) I went to bed at 7 o'clock.

(c) В этих предложениях мы употребляем so и such

разным образом:

- I expected the weather to be mush cooler. I didn't expect it to be so

warm. (= as warm as it is)

- I'm tired because I got up at 6 o'clock. I don't usually get up so

early. (= as early as 6 o'clock)

- Hurry up! Don't walk so slowly. (= as slowly as you are walking)

- I was surprised when Jack told me the house was built 100 years

ago. I didn't realise it was so old. (= as old as it is)

I didn't realise it was such an old house.

(d) Мы говорим: so long но `such a long time';

so far но `such a long way'; so many, so much

но `such a lot (of)':

- I haven't seen him for so long that I've forgotten what he looks like.

(или ... for such a long time ...)

- I didn't know you lived so far from the city centre. (или ... such a

long way from ...)

- Why did you buy so much food? (или ... such a lot of food?)


Unit 99 - Enough and too

Unit 99

Enough and too

(a) Место enough в предложении:

Enough стоит после прилагательных и наречий:

- He didn't get job because he wasn't experienced enough. (но не `enough

experienced')

- You won't pass the examination if you don't work hard enough.

- She can't get married yet. She's not old enough.

Enough стоит перед существительными:

- He didn't get the job because he didn't have enough experience. (но не

`experience enough')

- I'd like to go on holiday but I haven't enough money.

- Some of us had to sit on the floor because there weren't enough

chairs.

Вы также можете употреблять слово enough

само по себе (без существительного):

- I'll lend you some money if you haven't got enough.

(b) После enough и too можно сказать for

someone/something:

- I haven't got enough money for a holiday.

- He wasn't experienced enough for the job.

- This shirt is too big for me. I need a smaller size.

Однако, обычно мы не говорим `enough/too...for

doing something'. Мы употребляем to + infinitive

после enough и too.

Так мы говорим `enough money to do something',

`old enough to do something', `too young to do

something' и т.д.:

- I haven't got enough money to go on holiday. (но не `for going')

- He wasn't experienced enough to do the job.

- She's only sixteen. She's not old enough to get married. (или She's too

young to get married.)

- Let's get a taxi. It's too far to walk.

- There weren't enough chairs for everyone to sit down.

- The weather wasn't nice enough to go swimming.

- He spoke too quickly for us to understand.

(c) Мы говорим:

- The food was so hot that we couldn't eat it.

и: The food was very hot. We couldn't eat it.

или мы говорим:

- The food was too hot to eat. (without `it')

Вот еще несколько примеров, как этот:

- That picture is too heavy to hang on the wall.

- I had to carry my wallet in my hand. It was too big to put in my

pocket.

- The water wasn't clean enough to swim in.


Unit 100 - To + infinitive after adjectives

Unit 100

To + infinitive after adjectives

(a) Сравните эти два предложения:

Jim doesn't speak very clearly.

A It is difficult to understand him.

B He is difficult to understand.

Смысл предложений A и B одинаков. Однако отметьте, мы говорим `He is difficult to understand.'

(но не `He is difficult to understand him.')

Вы можете употреблять конструкцию предложения

B после difficult/easy/impossible/hard и

некоторых других прилагательных:

- It is not easy to get along with her daughter.

- He is impossible to talk to.

- They were a lovely couple to see.

Вы также можете использовать эту конструкцию

после прилагательное + существительное:

- This is a very difficult question to answer. (но не `... to answer it')

- Jill is an interesting person to talk to.

- I enjoyed the football match. It was an exciting game to watch.

(b) Мы употребляем to + infinitive после

the first/the second/the third и т.д.,

а также после the next и the last:

- Gagarin was the first man to travel in a spacecraft.

- Why am I always the last to get the news?

(c) Вы можете употреблять конструкцию

to + infinitive после ряда прилагательных,

чтобы сказать, как кто-то относится к чему-то.

Например:

- I am glad to see you.

- The doctors are pleased to inform you about new toothpaste.

Другие прилагательные, которые можно употреблять

подобным образом:

happy | delighted | disappointed | amazed
sorry | sad | relieved | astonished

(d) Отметьте, конструкция - (it is) nice of

someone to do something. Такая конструкция

возможна после ряда прилагательных, включая:

nice | mean | silly | polite | generous
kind | stupid | clever | careless |

- How kind of you to let me come!

- It is very generous of this old lady to share her money with us.


Unit 101 - Comparison (1)

Unit 101

Comparison (1)

(a) Рассмотрим следующие примеры:

This man is thick. This man is thicker.

This apple is big. This apple is bigger.

Bigger и thicker - СРАВНИТЕЛЬНЫЕ формы.

После сравнительных форм мы употребляем than:

- It's cheaper to go by car than to go by train.

.О than см.также Unit 103 .

(b) Мы употребляем окончание -er для образования

сравнительной формы коротких прилагательных

и наречий:

cheap -cheaper hard -harder thin -thinner

- My friend works hard. He must work harder to pass his exam.

- I can't hear you. Can you speak louder?

Окончание -er является предпочтительным для

некоторых двусложных прилагательных, особенно

если они оканчиваются на -y:

easy-easier healthy-healthier pretty- prettier

и также: narrow -narrower simple -simpler

Орфографические правила см. в Appendix 3 .

(c) Мы употребляем more...(но не '-er')

c другими двусложными прилагательными и

более длинными прилагательными:

more modern more serious more expensive more comfortable

- She is beautiful.

- Madonna is more beautiful.

Кроме того, мы употребляем more...с наречиями,

оканчивающимися на -ly:

- Could we walk more slowly, I'm too tired.

- There are very many mistakes in your exercise.

- You should do it more carefully.

Мы также говорим more often:

- Now I see him more often as he works in the same department.

Однако, мы говорим earlier(а не 'more early'):

- He came earlier to finish his work before the lesson.

(d) Перед сравнительной степенью прилагательных

и наречий вы можете поставить:

a bit/a little/much/a lot/bar (= a lot).

Например:

- Don't go by train. It's much(или a lot)cheaper.

- Could you speak a bit(или a little)more slowly?


Unit 102 - Comparison (2)

Unit 102

Comparison (2)

(a) У некоторых прилагательных и наречий

сравнительные формы образуются неправильно.

Они представлены в следующей таблице:

good/well | Better
bad/badly | Worse
much many | more
little | less
far | farther (for distance) further(for time or meaning more additional)
late | later(for time)
old | older(for age) elder(talking about members of a family)

Further (но не 'farther') может еще означать

more или additional:

- Is there any further news? ( further =any more news)

- I can't walk any farther. I'm exhausted.(= distance)

Обратите внимание на сравнительные слова

more и less:

- We are glad that this work is less difficult.

- I smoke more than I used to.

(b) Older и elder:

Сравнительная степень от old - это older.

Но мы употребляем слово elder, когда

говорим о членах одной семьи. Мы говорим

(my) elder brother/sister/son/daughter:

- My elder sister is an artist.

Мы употребляем elder только перед

существительными:

- My sister is older than me. (но не 'elder than me')

(c) Иногда вы можете употреблять сравнительную

форму два раза подряд.

Например: harder and harder, more and more,

more and more difficult. Мы используем такую

конструкцию, чтобы сказать, что что-то

находится в процессе постоянного изменения.

Например: - It's becoming more and more difficult to find a job.

(d) Обратите внимание на конструкцию

the + СРАВНИТЕЛЬНАЯ ФОРМА + the better.

Например:

- What time shall we leave?

- The sooner the better. (= it will be best if we leave as soon as possible)

- What size box do you want?

- The bigger the better. (= it will be best if the box is as big as possible)

Мы употребляем the... the...(с двумя

сравнительными формами), чтобы сказать, что одно

зависит от другого:

- The warmer the weather, the better I feel.

- The more you have, the more you want.


Unit 103 - Comparison (3) - as ... as / than

Unit 103

Comparison (3) - as ... as / than

(a) Рассмотрим ситуацию:

Джо, Генри и Артур -миллионеры. Они очень богаты. У Джо $5 миллионов, у Генри - $4 миллиона,а у Артура - $2 миллиона.Таким образом:

Henry is rich.

He is richer than Arthur.

But he isn't as rich as Joe. (= Joe is richer than he is)

Вот еще примеры с конструкцией not as ... as:

- Jack isn't as old as he looks. (= he looks older than he is.)

- The city centre wasn't as crowded this morning as it usually is. (= it

is usually more crowded)

- Jim didn't do as well in his examination as he had hoped. (= he had

hoped to do better)

- `The weather's better today, isn't it?' `Yes, it's not as cold.'

(= yesterday was colder)

- I don't know as many people as you do. (= you know more people)

Вы можете также сказать `not so ... as' (вместо

`not as ... as'):

- Henry isn't so rich as Joe.

(b) Вы также можете применять as ... as (но не

`so ... as') в предложениях с положительным

оттенком или в вопросах:

- I'm sorry I'm late. I got here as fast as I could.

- There's plenty of food, so eat as much as you like.

- Let's walk. It's just as quick as taking the bus.

- Can you send me the money as soon as possible, please?

Мы также говорим twice as ... as, three times

as ... as и т.д.

- Petrol is twice as expensive as it was a few years ago.

- Their house is about three times as big as ours.

(c) Мы говорим the same as (но не `the same like'):

- Ann's salary is the same as mine. (или Ann gets the same salary as me.)

- Tom is the same age as George.

- `What would you like to drink?' `I'll have the same as last time.'

(d) После than и as более употребительны местоимения

me/him/her/them/us, когда в предложении нет

второго глагола. Сравните:

- You are taller than I am. но: You are taller than me.

- They have more money than но: They have more money than us.

we have.

- I can't run as fast as he can. но: I can't run as fast as him.


Unit 104 - Superlatives the longest, the most enjoyable etc.

Unit 104

Superlatives the longest, the most enjoyable etc.

(a) Рассмотрим примеры:

What is the longest river the world?

What was the most enjoyable holiday you've ever had?

Longest и most enjoyable - это формы превосходной степени.

(b) Для образования превосходной степени

прилагательных и наречий применяют -est или

most .... Обычно употребляют -est для коротких

слов и most ... для более длинных.

(Правила такие же, как и для сравнительной

степени - см. Unit 101 .)

Например:

long/longest hot/hottest easy/easiest hard/hardest

но: most famous most boring most difficult most expensive

Орфографические правила см. Appendix 3 .

- Yesterday was the hottest day of the year.

- That was the most boring film I've ever seen.

- `Why did you stay at that hotel?' `It was the cheapest we could find.'

- She is a really nice person - one of the nicest people I know.

Запомните неправильные формы превосходной

степени best и worst:

- That was a delicious meal. It's one of the best I've ever had.

- Why does he always come to see me at the worst possible moment?

Не забудьте, обычно мы ставим артикль the

с превосходной степенью:

`the best', `the most boring' и т.д.

(c) Oldest и eldest

Превосходная степень от old - это oldest:

- That house over there is the oldest building in the town.

Мы употребляем слово eldest, когда говорим

о членах одной семьи:

- My eldest son is 13 years old.

- Are you the eldest in your family?

(d) После прилагательных в превосходной степени,

говоря о местоположении (города, здания и т.д.),

употребляют предлог in:

- What's the longest river in the world? (но не `of the world')

- We were lucky to have one of the nicest rooms in the hotel.

Аналогично:(the best..) in the class/in the team/in the company и т.д.

Однако: the happiest day of my life, the hottest day of the year.

Отметьте, мы часто употребляем present perfect

(I have done) после прилагатель ных в превосходной

степени. (см. Unit 14a ):

- What's the best film you've ever seen?

- That was the most delicious meal I've had for a long time.

(e) Иногда мы говорим most + прилагательное

(без `the'), что имеет значение very:

- The book you lent me was most interesting. (= very interesting)

- Thank you for the money. It was most generous of you. (= very

generous)


Unit 105 - Word order (1) - verb + object; place and time

Unit 105

Word order (1) - verb + object; place and time

(a) Глагол + дополнение

Глагол и дополнение к нему обычно стоят рядом. Обычно мы не ставим слов между ними:

глагол + дополнение

I like children very much. (но не 'I like very much children.')

Did you see Norman yesterday?

Ann often plays tennis.

Вот еще несколько примеров. Отметьте, глагол и дополнение стоят вместе:

- Do you clean the house every week-end? (но не `Do you clean every

week-end the house?')

- Everybody enjoyed the party very much. (но не `Everybody enjoyed

very much the party.')

- Our guide spoke English fluently. (но не `...spoke fluently English.')

- I not only lost all my money - I also lost my passport. (но не `I lost

also my passport.')

- At the end of the street you'll see a supermarket on your left. (но не

`... see on your left a supermarket.')

О положении слов also и often перед глаголом .см. Unit 106 .

(b) Место и время

Обычно мы ставим место (где?) перед временем (когда?/как часто?/как долго?):

место время

- She has been in Canada since April.

- We arrived at the airport early.

Вот еще несколько примеров:

- I'm going to Paris on Monday. (a не `I'm going on Monday to Paris.')

- Don't be late. Make sure you're here by 8 o'clock.

- Why weren't you at home last night?

- You really shouldn't go to bed so late.

Часто можно поставить время в начале предложения:

- On Monday I'm going to Paris.

- Every morning Tom walks to work.

Отметьте, нельзя употреблять early или late в начале предложения подобным образом.

Дополнительную информацию о порядке слов см. в Unit 106 .


Unit 106 - Word order (1) - verb + object; place and time

Unit 106

Word order (2) - adverbs with the verb

(a) Мы ставим некоторые наречия (например always,

also, probably) с глаголом в середине предложения:

- Tom always goes to work by car.

- We were feeling very tired. We were also hungry.

- Your car has probably been stolen.

(b) Запомните правила расположения наречия в

середине предложения. (Это только общее правило,

поэтому есть исключения.)

i) Если сказуемое представлено одним словом (goes,

cooked и т.д.), то обычно наречие ставится

перед глаголом:

наречие+глагол

- I cleaned the house and also cooked the dinner. (но не `cooked also')

- Jack hardly ever watches television and rarely reads newspapers.

- She almost fell over as she came down the stairs.

Отметьте, эти наречия (always/often/also и т.д.)

стоят перед have to:

- We always have to wait a long time for the bus.

Однако, наречия стоят после am/is/are/was/were:

- We were feeling very tired. We were also hungry.

- Why are you always late? You're never on time.

- The traffic isn't usually as bad as it was this morning.

ii) Иногда сказуемое состоит из двух и более слов (can

remember, doesn't smoke, has been stolen и т.д.).

Обычно наречие ставится после первой части глагола:

Глагол1 наречие глагол2

I can never remember his name.

Ann doesn't usually smoke.

Are you definitely going to the party tomorrow?

Your car has probably been stolen.

- My parent have always lived in London.

- Jack can't cook. He can't even boil an egg.

- The house was only built a year ago and it's already falling down.

В отрицательных предложениях probably стоит перед

отрицанием. Так, мы говорим:

- I probably won't see you. или I will probably not see you.

(но не `I won't probably see you')

(c) Мы также ставим all и both в этих же местах:

- We all felt ill after the meal.

- Jack and Tom have both applied for the job.

- We are all going out for a meal this evening.

- My parents are both teachers.


Unit 107 - Still and yet Any more / any longer / no longer

Unit 107

Still and yet Any more / any longer / no longer

(a) Still и yet

Мы употребляем still, чтобы сказать, что ситуация

или действие все еще продолжаются. Обычно still

стоит в середине предложения рядом с глаголом

(более точ но о местоположении см. Unit 106b ):

- It's 10 o'clock and Tom is still in bed.

- `Have you given up smoking?' `No, I still smoke.'

- Are you still living in the same house or have you moved?

- When I went to bed, Ann was still working.

- Do you still want to go to the party or have you changed your mind?

Мы употребляем yet, если мы спрашиваем, случилось

ли что-то или говорим, что что-то не произошло.

Мы употребляем yet главным образом в вопросах и

отрицаниях. Yet обычно стоит в конце предложения:

- I'm hungry. Is dinner ready yet?

- Have you finished writing that letter yet?

- It's 10 o'clock and Tom hasn't got up yet. (или ... isn't up yet.)

- We don't know where we're going for our holidays yet.

Часто мы используем yet с present perfect

(`Have you finished writing that letter yet?').

См. Unit 15b .

Теперь сравните still и yet в следующих

предложениях:

- Jack lost his job a year ago and he is still unemployed.

Jack lost his job a year ago and hasn't found another job yet.

- Is it still raining?

Has it stopped raining yet?

Still также можно употреблять в отрицательных

предложениях:

- He said he would be here an hour ago and he still hasn't come.

Значение такое же как и `he hasn't come yet'.

Однако, конструкция still ... not указывает на

более сильное чувство удивления (раздражения).

Сравните:

- She hasn't written to me yet. (но 'I expect she will write soon')

- She still hasn't written to me. (she should have written before now)

(b) Мы употребляем not ... any more, и not ... any

longer no longer, чтобы сказать, что ситуация

изменилась Any more и any longer стоят в конце

предложения:

- Mr Davies doesn't work here any more (или any longer). He left

about six months ago.

- We were good friend once but we aren't friends any more (или any

longer).

No longer стоит в середине предложения

(см. Unit 106b ):

- We are no longer friends.

- She no longer loves him.

Обычно мы не употребляем no more

следующим образом:

- He is no longer a student. (но не `He is no more a student')


Unit 108 - Quite and rather

Unit 108

Quite and rather

(a) Quite = меньше чем `very', но больше чем

`a little':

- I'm surprised you haven't heard of him. He's quite famous. (= less than

very famous but more than a little famous)

- It's quite cold. You'd better wear your coat.

- Tom lives quite near me, so we see each other quite often.

Quite стоит перед a/an:

quite a nice day quite an old house quite a long way

Мы также употребляем quite с некоторыми глаголами,

в частности: like и enjoy:

- I quite like tennis but it's not my favourite sport.

О другом значении quite см. раздел c.

(b) Значение слова rather - такое же, как и у quite,

однако мы, в основном, употребляем rather с

отрицательными словами и в негативных ситуациях:

- It's rather cold, so you'd better wear your coat.

- `What was the examination like?' `Rather difficult, I'm afraid'.

- Let's get a taxi. It's rather a long way to walk.

Употребление quite также возможно в этих примерах.

Мы часто употребляем quite в позитивных ситуациях,

а rather в негативных:

- She is quite intelligent but rather lazy.

Когда мы употребляем rather с позитивными словами

(nice/interesting и т.д.), то подразумевается

'необычность' или 'неожиданность'.

Например: rather nice = unusually nice/

surprisingly nice/nicer than expected:

- These oranges are rather nice. Where did you get them?

- Ann didn't like the book but I thought it was rather interesting.

(= more interesting than expected).

Rather может стоять либо перед, либо после a/an:

a rather interesting book или rather an interesting book

(c) Quite может также означать `полностью'.

Например:

`Are you sure?' `Yes, quite sure.' (= completely sure)

Quite означает 'полностью' с рядом прилагательных,

в том числе:

sure right true unnecessary different

amazing certain wrong safe extraordinary

impossible amazed

- She was quite different from what I expected. (= completely different)

- Everything they said was quite true. (= completely true)

Мы также употребляем quite (=`полностью') с

некоторыми глаголами:

- I quite agree with you. (= I completely agree)

- They haven't quite finished their dinner yet.

- I don't quite understand what you mean.


Unit 109 - Although / though / even though In spite of / despite

Unit 109

Although / though / even though In spite of / despite

(a) Рассмотрим ситуацию:

В прошлом году Джек и Джилл провели каникулы на море.

Было дождливо, но они остались довольны.

Мы можем сказать:

Although it rained a lot, they enjoyed themselves.

(= It rained a lot but they ...)

или: In spite of the rain, they enjoyed themselves.

Despite of the rain, they enjoyed themselves.

(b) После although мы употребляем конструкцию

подлежащее + сказуемое:

- Although she smokes 40 cigarettes a day, she is quite fit.

- Although it rained a lot, we enjoyed our holiday.

- I didn't get the job although I had all the necessary qualifications.

После in spite of (или despite) мы употребляем

существительное, местоимение (this/that/what

и т.д.) или -ing:

- In spite of the rain, we enjoyed our holiday.

- I didn't get the job despite my qualifications.

- She wasn't well, but in spite of this she went to work.

- Despite what I said last night, I still love you.

- I'm not tired in spite of working hard all day.

Отметьте, говорят `in spite of', но despite

(без of).

Можно также сказать in spite of / despite the

fact (that) ...:

- In spite of the fact (that) I was tired, I couldn't sleep.

- She's quite fit despite the fact (that) she smokes 40 cigarettes a day.

Сравните although и in spite of/despite:

- Although the traffic was bad, I arrived on time.

In spite of the traffic, I arrived on time.

- I couldn't sleep although I was very tired.

I couldn't sleep despite being very tired.

(c) Иногда мы употребляем though вместо although:

- I didn't get the job though I had all the necessary qualifications.

В разговорном английском though часто стоит

в конце предложения:

- The house isn't very nice. I like the garden though. (= but I like the

garden)

- I see him every day. I've never spoken to him though. (= but I've never

spoken to him)

Even though - это более сильная форма слова

although:

- Even though I was really tired, I couldn't sleep.


Unit 110 - Even

Unit 110

Even

(a) Рассмотрим пример:

Our football team lost yesterday. We all played badly.

Bill is our best player but yesterday even Bill played badly.

Мы используем even, чтобы сказать, что что-то

необычно или удивительно. Мы говорим even Bill,

потому что он хороший игрок и не в его стиле

играть плохо. Если уж он играет плохо, то это,

должно быть, плохой день для всей команды.

- These photographs aren't very good. Even I could take better

photographs than these. (I'm certainly not a good photographer,

so they must be bad.)

- It's a very rich country. Even the poorest people own cars.

(so the rich people must be very rich)

- He always wears a coat - even in summer.

- Nobody would lend him the money - not even his best friend. (или

Even his best friend wouldn't lend him the money.)

(b) Очень часто мы употребляем even с глаголом в

середине предложения.

(Подробнее см. Unit 106b ):

- Don has travelled all over the world. He has even been to the

Antarctic. (It's especially unusual to go to the Antarctic,

so he must have travelled a lot.)

- He always wears a tie. He even wears a tie in bed!

- They are very rich. They even have their own private jet.

Вот еще ряд примеров с not even:

- I can't cook. I can't even boil an egg. (so I certainly can't,

cook because boiling an egg is very simple)

- They weren't very friendly to us. They didn't even say hello.

- He's very fit. He's just run five miles and he's not even out

of breath.

(c) Можно использовать even со сравнительной

степенью (hotter/more surprised и т.д.):

- It was very hot yesterday but today it's even hotter.

- I got up at 6 o'clock but Jack got up even earlier.

- I knew I didn't have much money but I've got even less than I thought.

- I was surprised to get a letter from her. I was even more surprised

when she appeared at my door the next day.

(d) Можно использовать even с if, when и though:

- I'll probably see you tomorrow. But even if I don't, we're sure to

see each other before the week-end.

- He never shouts even when he's angry. (you expect people to shout

when they are angry)

- He has bought a car even though he can't drive.

Об if и when см. Unit 9 .

Об even though см. Unit 109 .


Unit 111 - As (reason) and as (time)

Unit 111

As (reason) and as (time)

Существует несколько случаев употребления as:

(a) As (причина).

Когда мы объясняем причину того, что случилось

в главном предложении:

- As he needed someone to talk to, he bought a dog.

- As tomorrow is a public holyday, all the shops will be shut.

(b) As (время).

Когда мы говорим о таком моменте, в который два

разных действия происходят одновременно:

- I came in just as she switched the TV off.

- As they walked along the street, they looked in the shop windows.

Для акцентирования одновременности происходящих

действий вы можете употреблять just as(точно в

тот момент):

- I came in just as she switched the TV off.

с As (время).

Когда одно действие длиннее другого и оно

происходит в течение первого действия.

Когда мы употребляем as таким образом, оба

действия обычно достаточно короткие:

- A boy dropped his glasses as he was climbing the tree.

- The man slipped as he was getting off the train.

Вы также можете употреблять just as:

- Just as we were going out, it started to rain.

Отметьте, мы употребляем as, только если два

действия происходят одновременно.

НЕЛЬЗЯ употреблять as, если одно действие

следует за другим:

- When I got home, I had a bath. (но не 'as I got home')


Unit 112 - Like and as

Unit 112

Like and as

Like и as употребляются, когда мы сравниваем

что-то: одну вещь с другой, одного человека с

другим.

(a) Like = похожий на что-то, такой же...

- The dog is very intelligent. It is like a human.

- It's raining again. I hate weather like this.

Like - это предлог. Поэтому за ним следует

существительное, местоимение или -ing.

Можно также сказать

like (someone/something)-ing:

- It sound like a baby crying.

(b) После as должна употребляться конструкция

Подлежащее + сказуемое:

- I'll do it as you told me.

Однако, мы употребляем such as (=for example)

без глагола:

- Some starts, such as motor-racing, can be dangerous.

Отметьте, говорят as usual:

- You're late as usual.

(c) Иногда as может быть предлогом. В этом случае

после него может стоять существительное.

Но в этом случае as имеет значение отличное

от like:

- He has finished his career as a sportsman.

Мы употребляем like при сравнении двух предметов,

а as + существительное, чтобы сказать чем что-то

ЯВЛЯЕТСЯ или ЯВЛЯЛОСЬ в ДЕЙСТВИТЕЛЬНОСТИ (особенно

если говорим о том, как мы использовали что-то):

- A few years ago I worked as a bus driver.

(я в действительности был шофером автобуса)

- Everyone is ill at home. Our house is like a hospital.

( но это в действительности не больница)


Unit 113 - As if

Unit 113

As if

(a) Когда мы хотим выразить как кто-то или что-то looks/sounds/smeels/behaves мы употребляем as if:

- She smells as if she has poured the whole bottle of perfume on her head.

- I don't felt as if I've had a holiday.

Вместо as if может также употребляться as thought.

- She smells as though she has poured the whole bottle of perfume on her head.

Сравните следующие конструкции:

- He looks hungry. (looks + прилагательное).

- He looks as if he hasn't eaten for several days. (looks + as if +

подлежащее + сказуемое).

(b) Можно также употреблять looks/sounds/smeels/behaves as if (или as thought):

- It smells as if someone has poured the whole bottle of perfume in this room.

- I put on my coat because it looked as if was raither cold.

(c) Чтобы сказать как кто-то делает что-то, используют as if с другим глаголом:

- She ran as if she was running for her life.

(d) As if + глагол прошедшего времени употребляется, когда мы имеем в виду что-то нереальное, что-то, во что мы не верим:

- You smile at me as if I was a child. (but I am not).

Действие в этом предложении не относится к прошедшему времени, но мы употребляем прошедшее время, чтобы придать действию нереальный характер. По такому же принципу мы употребляем прошедшее время в условных предложениях и в предложениях с глаголом wish (смотри Unit 37 ).

Употребляя прошедшее время подобным образом, вы можете использовать were вместо was:

- You smile at me as if I were a child.


Unit 114 - At / on / in (time)

Unit 114

At / on / in (time)

(a) At

Мы употребляем at, указывая время:

at three o’clock at sunrise at night

и в следующих выражениях:

at midnight at the New Year at the time at the appointed time

at the beginning at the end at the week at the weekends

- At weekends there is a lot of traffic on the roads.

(b) On

Мы используем on с календарными датами и

днями:

On Monday we go to school.

On Sunday we stay home.

on Boxing Day on Christmas Day

on the 21 of May on the first of November

и в следующих выражениях:

on a rainy day (morning, night) on somebody’s arrival

on the appointed day on the eve of smth on the occasion

(c) In

Мы используем in с более длинными отрезками

времени (месяцы, годы, времена года):

in September in October in the 21 century

in 1968, in the 1970s in the early (late) 30s

или: in the morning, in the afternoon.

Мы также используем in, чтобы сказать как скоро

что-то произойдет: in half an hour, in a month.

(d) Мы не употребляем at/on/in перед словами

next и last:

Next morning.

It didn't rain last month.


Unit 115 - For, during, while

Unit 115

For, during, while

(a) For и during

Мы употребляем for + промежуток времени,

чтобы сказать СКОЛЬКО ВРЕМЕНИ длится что-то:

for a week, for 3 hours, for 100 years.

- He has lived in Paris for three years.

- We have been waiting for you for two hours.

Мы употребляем during + cуществительное,

чтобы сказать, КОГДА происходит что-то

(а не сколько времени): during the lesson,

during the year, during the past day.

- During the last three monthes he has made great progress in French.

- I fell in love with her during our first talk.

(b) During и while

Мы употребляем такие конструкции как

during + существительное, но

while + подлежащее + сказуемое.

Например:

- I fell in love with her during our first talk.

- I fell in love while we were talking.

While часто употребляется в значении

"одновременно" (в одно и то же время):

- He cooked supper while she lulled the baby to sleep.

While требует после себя настоящее время,

даже если действие относится к будущему:

- Will you cook supper while she lulls the baby?

Смотри также Unit 9a .

О while -ing см. Unit 67 .


Unit 116 - By and until

Unit 116

By and until

(a) By (+ время) употребляется для обозначения

того, когда наступит указанное время:

- Can you finish this work by tomorrow? (= не позже, чем завтра)

- I'd like to have it by 11 o'clock. (= в 11 или до 11 часов).

Для того, чтобы показать, КАК ДОЛГО

продолжается действие, мы употребляем

until или till.

- We shall wait for your answer until 5 o'clock. ( мы перестанем

ждать в 5 часов)

- I hope he'll receive the invitation by Sunday. (приглашение придет

либо до воскресенья, либо в воскресенье)

- I hope he'll receive the invitation until Sunday. (приглашение придет

в воскресенье)

(b) Мы также употребляем конструкцию by the time

(something happens)..:

- By the time you finish working in the library, I'll be home already. (= I will

come home between now and the time you finish working in the library)

Когда вы говорите о прошлом, вы можете

употреблять конструкцию by the time

(something happened)..:

- By the time I finished, I was very tired.


Unit 117 - In, at, on (position) (1)

Unit 117

In, at, on (position) (1)

В этом уроке рассмотрим общие предлоги

in, at, on, указывающие место.

(a) In

in a cage in the sea in a quenue

Эти выражения следует запомнить:

in the street in a picture in a station

in the sky in a mirror in a photograph

- I live in Pushkin Street.

- There were a lot of clouds in the sky yesterday.

(b) At

at the window at the table at the top of the hill

Эти выражения следует запомнить:

at the crossing at the traffic lights at a staircase

at lunch (dinner) supper at school/(the) university at the top

- We are pupils of the seventh form at school No. 4.

(c) On

5 bottles on the blackboard on the hand on a page

on the wall

Эти выражения следует запомнить:

on the left on the right on the coast

on the way on a road on a river

on the ground floor on the first floor и т.д.

- Shakespear's native town is on the river Avon.

(d) In,at,on the corner

Мы говорим in the corner of the room, но

at the corner (или on the corner) of a street:

- The table is in the corner of the room.

- There is a beautiful house at/on the corner of the street.

(e) In/at/on the front In/at/on the back

Мы говорим 'in the front/in the back of the car':

- She was sitting in the back (of the car) when we crashed.

Мы говорим 'at the front/at the back of a hall/

building/cinema/group of people' и т.д.:

- The piano is at the back of the hall.

Мы говорим 'on the front/on the back of a letter/

piece of paper' и т.д.:

- Write your name on the back of this piece of paper.


Unit 118 - In, at, on (position) (2)

Unit 118

In, at, on (position) (2)

(a) Мы говорим, что кто-то присутствует at каком-то

событии.

Например:`at a party/at a concert/at a conference /at a football match':

- Were there many people at the party / at the meeting?

- I saw Jack at the football match / at the concert on Saturday.

(b) Мы говорим:

at home | at university | at the seaside | in bed | on a farm
at work | at a station | at sea (on a voyage) | in hospital |
at school | at an airport |  | in prison |

- I'll be at work until 5.30 but I'll be at home all evening.

- Julia is studying medicine at university.

- We'll be arriving at 9.30. Can you meet us at the station?

- Tom's father is in hospital.

- Have you ever worked on a farm?

(c) Вы часто можете употреблять in или at при

указании здания. Можно сказать in a hotel или

at a hotel; Вы можете поесть in a restaurant или

at a restaurant.

Обычно мы употребляем at, когда указываем на

место, где происходит событие (например: концерт,

фильм, собрание, спортивное мероприятие и т.д.):

- We went to a concert at the Royal Festival Hall.

- The meeting took place at the company's headquarters.

- `Where were you last night?' `At the cinema.' / `At the theatre.'

Мы говорим at someone's house:

- I was at Tom's house last night. (или I was at Tom's last night.)

Мы употребляем in, когда имеем в виду само здание:

- The rooms in Tom's house are very small.

- I enjoyed the film but it was very cold in the cinema.

(d) Обычно мы употребляем in с городами и деревнями:

- Tom's parents live in Nottingham. (но не `at Nottingham')

Однако Вы можете сказать at, когда город или

деревня является пунктом следования:

- Do you know if this train stops at Nottingham?

- We stopped at a pretty village on the way to London.

(e) Когда говорят о прибытии в страну или город,

то употребляют arrive in :

- When did he arrive in Britain / in London?

Когда говорят о прибытии в другие места (здания

и т.д.) или на мероприятия, то используют

arrive at :

- What time did he arrive at school / at work / at the hotel / at the party?

Мы говорим arrive home (без предлога):

- When did he arrive home?


Unit 119 - To, been to, into By car / in my car

Unit 119

To, been to, into By car / in my car

(a) To

Мы говорим go to/come to/travel to(и т.д.), когда

речь идет о местах или событиях. Например:

go to America | come to England | return to Italy
fly to Moscow | walk to work | drive to the airport
go to the bank | go to a party | go to a concert
be sent to prison | be taken to hospital | go to bed

Мы говорим get to (однако arrive in/at -

см. Unit 118e ):

- What time did you get to London/work/the party?

Мы говорим go home/come home/get home и т.д.

(без предлога):

- I'm tired. Let's go home. - What time did you get home last night?

(b) Been to

I have been to (a place)=Я побывал где-то; Я ездил

туда, но теперь я вернулся назад (см. Unit 13c ):

- Have you ever been to Japan?

- I've been to Rome four times.

- Ann has never been to a football match in her life.

- Jack has got plenty of money. He has just been to the bank.

(c) Into

Go into/come into и т.д. = enter

(в комнату/в здание и т.д.):

- I opened the door and went into the room.

- Don't wait outside! Come into the house.

- The man the police were chasing ran into a shop.

- A bird flew into the room through the window.

(d) By car / in my car

Мы используем by ..., чтобы сказать, каким

образом мы путешествуем:

by car | by train | by plane | by boat/ship | by bus | by bicycle
также: | by road | by rail | by air | by sea | by Underground

- `How did you go to Paris?' `By plane.'

- Tom usually goes to work by bicycle / by car / by bus / by train.

Однако, мы говорим `on foot':

- Did you come here by car or on foot?

Однако, нельзя сказать by, если Вы говорите

`my car/the train/a taxi' и т.д.

Говорят `in my car' (но не `by my car'),

`on the train' (но не `by the train').

Для машин и такси мы употребляем in:

in my car in Tom's car in the car in a car in a taxi

Мы говорим

get in(to)/get out of машины или такси:

He got into the car and drove off. (или 'He got in the car...')

Для велосипедов и общественного транспорта (автобус, поезд и т.д.) мы употребляем on:

on my bicycle on the bus on the 6.45 train on a big ship

Мы говорим get on/get off

(велосипед, автобус или поезд):

Quick! Get on the train. It's ready to leave.


Unit 120 - On time/in time At the end/in the end

Unit 120

On time/in time At the end/in the end

(a) On time и in time

On time = вовремя, без опозданий. Если что-то

происходит on time, это происходит в то время,

которое запланировано:

- The 11.45 train left on time. (= it left at 11.45)

- A: I'll meet you at the corner at 7.30.

B: Okay, but please be on time. (= don't be late / be there at 7.30)

- The conference was very well organised. Everything began and finished

on time.

In time (for something/to do something)=

чтобы успеть к чему-то/чтобы успеть сделать что-то:

- Will you be home in time for dinner? (= soon enough for dinner)

- I've sent Jill her birthday present. I hope it arrives in time (for her

birthday). (= soon enough for her birthday)

- I must hurry. I want to get home in time to see the football match on

television. (= soon enough to see the football match)

Противоположным по значению in time является

too late:

- I got home too late to see the football match.

Запомните выражение just in time:

- We got to the station just in time to catch the train.

- A dog ran across the road in front of the car, but I managed to stop

just in time (to avoid hitting the dog).

(b) At the end и in the end

At the end (of something) = во время,

когда что-то заканчивается. Например:

at the end of the month at the end of January

at the end of the film at the end of the course

at the end of the match at the end of the concert

- I'm going away at the end of January / at the end of the month.

- At the end of the concert, there was tremendous applause.

- All the players shook hands at the end of the match.

Нельзя сказать `in the end of something'.

Противоположным по значению at the end

является at the beginning:

at the beginning of the concert at the beginning of January

In the end = в конечном итоге. Мы употребляем

in the end, когда хотим показать, что конечный

результат уже достигнут:

- We had a lot of problems with our car. In the end we sold it and bought

another one.

- He got more and more angry. In the end he just walked out of the room.

- Tom couldn't decide where to go for his holidays. He decided to go to

Italy in the end.


Unit 121 - Noun + preposition (`reason for', `cause of' etc.)

Unit 121

Noun + preposition (`reason for', `cause of' etc.)

Посмотрите на список конструкций существительное

+ предлог. Иногда и другие предлоги возможны -

более подробную информацию см. в хорошем словаре.

a cheque FOR (a sum of money):

- They sent me a cheque for $ 50.

a demand / a need FOR something:

- The firm closed down because there wasn't enough demand

for its product.

a reason FOR something:

- The train was late but no-one knew the reason for the delay.

a rise / an increase / a fall / a decrease IN something:

- There has been an increase in road accidents recently.

an advantage / a disadvantage OF something:

- The advantage of living alone is that you can do what you like.

однако говорят `there is an advantage in doing something':

- There are many advantages in living alone.

a cause OF something:

- Nobody knows what the cause of the explosion was.

a photograph / a picture OF someone/something:

- He always keeps a photograph of his wife in his wallet.

damage TO something:

- The accident was my fault, so I paid for the damage to the

other car.

an invitation TO a party / a wedding etc.:

- Did you get an invitation to the party?

a reaction TO something:

- I was surprised at his reaction to what I said.

a solution TO a problem / an answer TO a question /

a reply TO a letter/ a key TO a door:

- Do you think we'll find a solution to this problem.

- The answer to your question is `No'!

an attitude TO/TOWARDS someone/something:

- His attitude to/towards his job is very negative.

a relationship / a connection / contact WITH someone/something:

- Do you have a good relationship with your parents?

- Police want to question a man in connection with the robbery.

однако: a relationship / a connection / contact / a difference BETWEEN two things:

- Police have said that there is no connection between

the two murders.

- There are some differences between British English and

American English.


Unit 122 - Preposition + noun (`by mistake', `on television' etc.)

Unit 122

Preposition + noun (`by mistake', `on television' etc.)

Студенты часто употребляют неправильные предлоги

перед словами данного урока. Поэтому изучите эти

примеры тщательно:

to pay BY cheque (однако `to pay IN cash' или `to pay cash'):

- Did you pay by cheque or in cash?

(to do something) BY accident / BY mistake / BY chance:

- We hadn't arranged to meet. We met by chance.

a play BY Shakespeare / a painting BY Rembrandt /

a novel BY Tolstoy и т.д.:

- Have you read any books by Agatha Christie? (= any books

written by Agatha Christie?)

(to be / to fall) IN love WITH someone:

- Have you ever been in love with anyone?

IN (my) opinion:

- In my opinion the film wasn't very good.

(to be) ON fire:

- Look! That car is on fire.

(to be) ON the telephone / ON the phone:

- You can't phone me. I'm not on the phone. (= I haven't got a phone)

- I've never met her but I've spoken to her on the phone.

ON television / ON the radio:

- I didn't watch the match on television. I listened to it on the

radio.

(to be / to go) ON a diet:

- I've put on a lot of weight. I'll have to go on a diet.

(to be / to go) ON strike:

- There are no trains today. The railway workers are on strike.

(to be/to go) ON holiday / ON business / ON a trip / ON a tour /

ON an excursion / ON a cruise / ON an expedition etc.

- Tom's away at the moment. He is on holiday in France.

- Did you go to Paris on business or on holiday?

- One day I'd like to go on a world tour.

однако, можно сказать

`go to a place FOR a holiday / FOR my holiday(s)':

- Tom has gone to France for a holiday.

- Where are you going for your holidays this year?

(to go / to come) FOR a walk / FOR a swim / FOR a drink и т.д.:

- She always goes for a walk with her dog in the morning.

- After work we went to a cafe for a drink.

(to have something) FOR breakfast / FOR lunch / FOR dinner:

- What did you have for lunch?


Unit 123 - Adjective + preposition (1)

Unit 123

Adjective + preposition (1)

Посмотрите на список конструкций прилагательное

+ предлог. Иногда возможны и другие предлоги.

Более подробную информацию см.в хорошем словаре.

nice/kind/good/generous/mean/stupid/silly/intelligent/clever/sensible/

(im)polite/rude/unreasonable OF someone (to do something):

- Thank you. It was very nice/kind of you to help me.

- It's stupid of her to go out without a coat. She'll catch cold.

однако: (to be) nice/kind/good/generous/mean/(im)polite/rude/

(un)pleasant/(un)friendly/cruel TO someone:

- She has always been very nice/kind to me. (но не `with me')

- Why were you so rude/unfriendly to Ann?

angry/annoyed/furious | ABOUT something

| WITH someone FOR doing something:

- What are you so angry/annoyed about?

- They were furious with me for not inviting them to the party.

delighted/pleased/satisfied/disappointed WITH something:

- I was delighted/pleased with the present you gave me.

- Were you disappointed with your examination results?

bored/fed up WITH something:

- You get bored/fed up with doing the same thing every day.

surprised/shocked/amazed/astonished AT/BY something:

- Everybody was surprised/shocked at/by the news.

excited/worried/upset ABOUT something:

- Are you excited about going on holiday next week?

- Ann is upset about not being invited to the party.

afraid/frightened/terrified/scared OF someone/something:

- `Are you afraid of dogs?' `Yes, I'm terrified of them.'

proud/ashamed OF someone/something:

- I'm not ashamed of what I did. In fact I'm quite proud of it.

jealous/envious/suspicious OF someone/something:

- Why are you always so jealous of other people?

- He didn't trust me. He was suspicious of my intentions.

aware/conscious OF something:

- `Did you know they were married?' `No, I wasn't aware of that.'

good/bad/excellent/brilliant/hopeless AT (doing) something:

- I'm not very good at repairing things.

married/engaged TO someone:

- Linda is married to an American. (но не `with an American')


Unit 124 - Adjective + preposition (2)

Unit 124

Adjective + preposition (2)

Посмотрите на список конструкций

прилагательное + предлог:

sorry ABOUT something:

- I'm sorry about the noise last night. We were having a party.

однако: sorry FOR doing something:

- I'm sorry for shouting at you yesterday.

Однако обычно говорят: I'm sorry I...:

- I'm sorry I shouted at you yesterday.

(to feel / to be) sorry FOR someone:

- I feel sorry for George. He has got no friends and no money.

impressed BY/WITH someone/something:

- I wasn't very impressed by/with the film.

famous FOR something:

- The Italian city of Florence is famous for its art treasures.

responsible FOR something:

- Who was responsible for all that noise last night?

different FROM (или TO) someone/something

- The film was quite different from (или to) what expected.

interested IN something:

- Are you interested in art and architecture?

capable/incapable OF something:

- I'm sure you are capable of passing the examination.

fond OF someone/something:

- Mary is very fond of animals. She has three cats and two dogs.

full OF something:

- The letter I wrote was full of mistakes.

short OF something:

- I'm a bit short of money. Can you lend me some?

tired OF something:

- Come on, let's go! I'm tired of waiting.

keen ON something:

- We stayed at home because Ann wasn't very keen on going out

in the rain.

similar TO something:

- Your writing is similar to mine.

crowded WITH (people и т.д.):

- The city centre was crowded with tourists.


Unit 125 - Verb + preposition (1)

Unit 125

Verb + preposition (1)

Посмотрите на список конструкций

глагол + предлог:

apologise (TO someone) FOR something (см. Unit 60a ):

- When I realised I was wrong, I apologised to him for my mistake.

apply FOR a job/a place at university и т.д.:

- I think this job would suit you. Why don't you apply for it?

believe IN something:

- Do you believe in God? (= Do you believe that God exists?)

- I believe in saying what I think. (= I believe that it is a good

thing to say what I think.)

belong TO someone:

- Who does this coat belong to?

care ABOUT someone/something (= think someone/something is

important):

- He is very selfish. He doesn't care about other people.

care FOR someone/something:

i) = like something (обычно в вопросах и отрицательных

предложениях):

- Would you care for a cup of coffee? (= Would you like ...?)

- I don't care for hot weather. (= I don't like ...)

ii) = look after someone:

- She is very old. She needs someone to care for her.

take care OF someone/something (= look after):

- Have a nice holiday. Take care of yourself!

collide WITH someone/something:

- There was an accident this morning. A bus collided with a car.

complain (TO someone) ABOUT someone/something:

- We complained to the manager of the restaurant about the food.

concentrate ON something:

- Don't look out of the window. Concentrate on your work!

consist OF something:

- We had an enormous meal. It consisted of seven courses.

crash/drive/bump/run INTO someone/something:

- He lost control of the car and crashed into a wall.

depend ON someone/something:

- `What time will you arrive?' `I don't know. It depends on the

traffic.'

Можно опускать on перед вопросительными

словами (when/where/how и т.д.):

- `Are you going to buy it?' `It depends (on) how much it is.'

die OF an illness:

- `What did he die of?' `A heart attack.'


Unit 126 - Verb + preposition (2)

Unit 126

Verb + preposition (2)

Посмотрите на список конструкций

глагол + предлог:

dream ABOUT someone/something:

- I dreamt about you last night.

dream OF being something/doing something (= imagine):

- I often dream of being rich.

также: `(I) wouldn't dream (of doing something)':

- `Don't tell anyone what I said.' `No, I wouldn't dream of it.'

happen TO someone/something:

- A strange thing happened to me the other day.

- What happened to that gold watch you used to have?

hear ABOUT something (= be told about something):

- Did you hear about the fight in the club on Saturday night?

- Have you heard about Jane? She's getting married.

hear OF someone/something (= know that someone/something exists):

- `Who is Tom Madely?' `I have no idea. I've never heard of him.'

- Have you heard of a company called 'Smith Electrics'?

hear FROM someone (= receive a letter / telephone call from someone):

- `Have you heard from Ann recently?' `Yes, she wrote to me last

week.'

laugh/smile AT someone/something:

- I look stupid with this haircut. Everyone will laugh at me.

listen TO someone/something:

- We spent the evening listening to records.

live ON money/food:

- George's salary is very low. It isn't enough to live on.

look AT someone/something (= look in the direction of):

- Why are you looking at me like that?

также: have a look AT, stare AT, glance AT

look FOR someone/something (= try to find):

- I've lost my keys. Can you help me look for them?

look AFTER someone/something (= take care of):

- She's very old. She needs someone to look after her.

- You can borrow this book if you promise to look after it.

pay (someone) FOR something:

- I didn't have enough money to pay for the meal.

однако: pay a bill / a fine / $50 / a fare / taxes и т.д. (без предлога).

rely ON someone/something:

- You can rely on Jack. He always keeps his promises.


Unit 127 - Verb + preposition (3)

Unit 127

Verb + preposition (3)

Посмотрите на список конструкций глагол + предлог:

search (a person / a place / a bag и т.д.) FOR someone/something:

- I've searched the whole house for my keys but I still can't

find them.

- The police are searching for the escaped prisoner.

shout AT someone (когда Вы сердитесь):

- He was very angry and started shouting at me.

однако: shout TO someone

(так, что они могут слышать Вас):

- He shouted to me from the other side of the street.

speak/talk TO someone (также можно использовать менее общепринятое `with'):

- (on the telephone) Hello, can I speak to Jane, please?

- Who was that man I saw you talking to in the pub?

suffer FROM an illness:

- The number of people suffering from heart disease has increased.

think ABOUT someone/something (= concentrate the mind on):

- You're quiet this morning. What are you thinking about?

- I've thought about what you said and I've decided to take your

advice.

- `Will you lend me the money?' `I'll think about it.'

think OF someone/something (= remember, bring to mind, have an idea):

- He told me his name but I can't think of it now.

(но не `think about it')

- That's a good idea. Why didn't I think of that?

Мы также используем think OF, когда интересуемся

чьим-то мнением или высказываем свое:

- `What did you think of the film?' `I didn't think much of it.'

Различие между think OF и think ABOUT иногда очень

мало. Часто можно употреблять либо OF, либо ABOUT:

- My sister is thinking of (или about) going to Canada.

- Tom was thinking of (или about) buying a new car but changed

his mind.

- When I'm alone, I often think of (или about) going to Canada.

wait FOR someone/something:

- I'm not going out yet. I'm waiting for the rain to stop.

write TO someone:

- Sorry I haven't written to you for such a long time

Мы не ставим предлогов со следующими глаголами:

phone someone Did you phone your father yesterday?

discuss something We discussed many things at the meeting.

enter (= go into a place) She felt nervous as she entered the room.

О конструкции глагол + предлог + -ing см. Unit 60a .


Unit 128 - Verb + Object + preposition (1)

Unit 128

Verb + Object + preposition (1)

Посмотрите на список конструкций

глагол + дополнение + предлог:

accuse someone OF (doing) something (см. также Unit 60b ):

- Tom accused Ann of being selfish.

- Three students were accused of cheating in the examination.

ask (someone) FOR something:

- I wrote to the company asking them for more information about

the job.

однако: `ask (someone) a question' (без предлога)

blame someone/something FOR something:

- Everybody blamed me for the accident.

или blame something ON someone/something:

- Everybody blamed the accident on me.

Также говорят: `(someone is) to blame for something':

- Everybody said that I was to blame for the accident.

borrow something FROM someone:

- I didn't have any money. I had to borrow some from a friend of

mine.

charge someone WITH (an offence / a crime):

- Three men have been arrested and charged with robbery.

congratulate someone ON (doing) something (см. Unit 60b ):

- When I heard that he had passed his examination, I phoned him

to congratulate him on his success.

divide/cut/split something INTO (две и более части):

- The book is divided into three parts.

- Cut the meat into small pieces before frying it.

do something ABOUT something

(= делать что-то, чтобы улучшить ситуацию):

- The economic situation is getting worse and worse. The

government ought to do something about it.

explain (a problem / a situation / a word и т.д.) TO someone:

- Can you explain this word to me?

(но не `explain me this word')

также: `explain (to someone) that/what/how/why ...'

(запомните порядок слов):

- Let me explain to you what I mean.

invite someone TO (a party / a wedding etc.):

- Have you been invited to any parties recently?

leave (a place) FOR (another place):

- I haven't seen her since she left home for work this morning.

point/aim something AT someone/something:

- Don't point that knife at me! It's dangerous.


Unit 129 - Verb + Object + preposition (2)

Unit 129

Verb + Object + preposition (2)

Посмотрите на список конструкций

глагол + дополнение + предлог:

prefer someone/something TO someone/something (см. Unit 64 ):

- I prefer tea to coffee.

protect someone/something FROM (или against) someone/something:

- He put sun-tan oil on his body to protect his skin from the sun.

(или ... against the sun.)

provide someone WITH something:

- The school provides all its students with books.

regard someone/something AS something:

- I've always regarded you as one of my best friends.

remind someone OF someone/something

(= вызывать воспоминания о чем-то):

- This house reminds me of the one I lived in when I was a child.

- Look at this photograph of Tom. Who does he remind you of?

однако: remind someone ABOUT something

(напоминать кому-то о чем-то):

- I'm glad you reminded me about the party. I had completely forgotten

it.

remind someone to do something (см. Unit 55b ).

sentence someone TO (a period of imprisonment):

- He was found guilty and sentenced to six months' imprisonment.

spend (money) ON something:

- How much money do you spend on food each week?

Note that we usually say `spend (time) doing something':

- I spend a lot of time reading.

throw something AT someone/something (in order to hit them):

- Someone threw an egg at the minister while he was speaking.

однако: throw something TO someone (for someone to catch):

- Ann shouted `Catch!' and threw the keys to me from the window.

translate (a book и т.д.) FROM one language INTO another

language:

- George Orwell's books have been translated into many languages.

warn someone ABOUT someone/something (of иногда также

возможен):

- I knew she was a bit strange before I met her. Tom had warned me

about her.

- Everybody has been warned about the dangers of smoking.

О `warn someone against doing something' см. Unit 60b

О `warn someone not to do something' см. Unit 55b .

О конструкции

глагол + дополнение + предлог +-ing см. Unit 60b .


Unit 130 - Phrasal verbs (get up, break down, fill in etc.)

Unit 130

Phrasal verbs (get up, break down, fill in etc.)

(a) Глаголы часто употребляют со следующими словами:

on off in out up down away back

over about round forward through along

Мы часто употребляем следующие слова с глаголами

движения. Например:

get on The bus was full. We couldn't get on.

drive off She got into the car and drove off.

come back Tom is leaving tomorrow and coming back on Saturday.

turn round When I touched him on the shoulder, he turned round.

Однако часто эти слова (on/off/up/down и т.д.)

изменяют смысл глагола.

Например:

- Sorry I'm late. The car broke down.

- Look out! There's a car coming.

- It was my first flight. I was very nervous as the plane took off.

- I was so tired this morning that I couldn't get up.

- How did you get on in your examination yesterday?

Такие словосочетания (break down/get up/get on..)

являются фразеологическими глаголами.

(b) Иногда фразеологические глаголы имеют дополнение.

Обычно возможны две позиции этих дополнений.

Так, можно сказать:

дополнение дополнение

I turned off the light. или I turned the light off.

Вот еще несколько примеров:

- Could you | fill in this form? fill this form in?
- It's warm. | Take off your coat. Take your coat off.
- The fire-brigade soon arrived and | put out the fire. put the fire out.
- I think I'll | throw away these old newspapers. throw these old newspapers away.
- The police got into the house by | breaking down the door. breaking the door down.

Иногда дополнением к фразеологическому глаголу

является местоимение (it/them/me/you/him/her/us).

Такие местоимения стоят перед on off in out

up down и т.д.:

- They gave me a form and told me to fill it in. (но не `fill in it')

- Ann's asleep. Don't wake her up. (но не `wake up her')

- `What shall I do with these old newspapers?' `Throw them away.'

- Here's the money you need. Don't forget to pay me back.

(c) Иногда употребляют конструкцию

фразеологический глагол + предлог.

Например:look forward to / keep up with/

cut down on.

Дополнение всегда ставится после предлога:

- Are you looking forward to your holiday?

- You're walking too fast. I can't keep up with you.

- Jack has cut down on smoking. He only smokes five cigarettes a day

now.


Appendix 1 - List of present and past tenses

Appendix 1

List of present and past tenses

Present simple I do

( Unit 2 , Unit 3 , Unit 4 )

I work in a bank but I don't enjoy it very much.

Tom watches television every evening.

Do you like parties?

We don't go out very often. We usually stay at home.

Present continuous I am doing

( Unit 1 , Unit 3 , Unit 4 )

Please don't disturb me. I'm working.

"What's Tom doing?" "He's watching television."

Hello, Ann. Are you enjoying the party?

We aren't going to the party tomorrow night.

Present perfect I have done ( Unit 13 , Unit 21 )

I've lost my key. Have you seen it anywhere?

`Is Tom here?' "No, he has gone home.'

How long have they been married?

The house is very dirty. We haven't cleaned it for weeks.

Present perfect continuous I have been doing

( Unit 16 , Unit 17 , Unit 18 )

I'm tired. I've been working hard all day.

You're out of breath. Have you been running?

How long has he been learning English?

I haven't been feeling very well recently.

Past simple I did ( Unit 11 )

I lost my key yesterday.

They went to the cinema but they didn't enjoy the film.

What time did you get up this morning?

It was hot in the room, so she opened the window.

Past continuous I was doing ( Unit 12 )

When I arrived, Tom was watching television.

This time last year I was living in Brazil.

What were you doing at 10 o'clock last night?

The television was on but they weren't watching it.

Past perfect I had done ( Unit 22 )

I couldn't get into the house because I had lost my key.

When I arrived at the party, Tom wasn't there. He had gone home.

They didn't come to the cinema with us because they had already seen the film.

The house was dirty because we hadn't cleaned it for weeks.

.

Past perfect continuous I had been doing ( Unit 23 )

I was very tired. I had been working hard all day.

He was leaning against a wall, out of breath. He had been running.


Appendix 2 - Regular and irregular verbs

Appendix 2

Regular and irregular verbs

1 Правильные глаголы.

Past simple и past participle правильных

глаголов заканчиваются на -ed. Например:

infinitive (основная форма): | clean improve paint carry
past simple/ past participle: | cleaned improved painted carried

Правила правописания смотрите в Appendix 3 .

О past simple смотрите Unit 11

Мы используем причастие прошедшего времени past

participle для создания perfect tenses

(have/has/had cleaned) и всех форм страдательного

залога(passive forms).

Смотрите Unit 42 , Unit 44 :

- I cleaned my room yesterday. (past simple)

- Your English has improved. (present perfect - см. Unit 13 , Unit 21 )

- The house was dirty. We hadn't cleaned it for a long time. (past perfect -

- см.( Unit 22 )

- This door has just been painted. (present perfect passive)

- He was carried out of the room. (past simple passive)

Когда past simple и past participle

не заканчиваются на -ed, глагол является

неправильным.

2 Следующие глаголы могут быть правильными или

неправильными:

infinitive past simple / past participle | infinitive past simple / past participle
burn burnt или burned dream dreamt или dreamed lean leant или leaned learn learnt или learned | smell smelt или smelled spell spelt или spelled spill spilt или spilled spoil spoilt или spoiled

Вы можете сказать:

- I leant out of the window. или I leaned out of the window.

- The dinner has been spoilt. или The dinner has been spoiled.

В British English неправильная форма

(burnt/learnt и т.д.) более общепринятая.

3 Неправильные глаголы.

У некоторых неправильных глаголов все три формы

(infinitive, past simple и past participle)

одинаковые. Например, hit:

- Someone hit me as I came into the room. (past simple)

- I've never hit anyone in my life. (past participle - present perfect)

- George was hit on the head by a stone. (past participle - passive)

У некоторых неправильных глаголов форма

past simple такая же, как past participle

(но отличается от infinitive).

Например, tell - told:

- He told me to come back the next day. (past simple)

- Have you told anyone about your new job?(past participle - present perfect)

- I was told to come back the next day. (past participle - passive)

Другие же неправильные глаголы имеют все

три формы, отличающиеся друг от друга.

Например, break - broke - broken:

- He broke his arm in a climbing accident. (past simple)

- Somebody has broken the window. (past participle - present perfect)

- When was the window broken? (past participle - passive)

4 Список неправильных глаголов.

infinitive | past simple | past participle | infinitive | past simple | past participle
be beat become begin bend bet bite blow break bring build burst buy catch choose come cost cut deal dig do draw drink drive eat fall feed feel fight find fly forbid forget forgive freeze get give go grow hang have hear hide hit hold hurt keep know lay lead leave lend let lie light | was/were beat became began bent bet bit blew broke brought built burst bought caught chose came cost cut dealt dug did drew drank drove ate fell fed felt fought found flew forbade forgot forgave froze got gave went grew hung had heard hid hit held hurt kept knew laid led left lent let lay lit | been beaten become begun bent bet bitten blown broken brought built burst bought caught chosen come cost cut dealt dug done drawn drunk driven eaten fallen fed felt fought found flown forbidden forgotten forgiven frozen got given gone grown hung had heard hidden hit held hurt kept known laid led left lent let lain lit | lose make mean meet pay put read[ri:d] ride ring rise run say see seek sell send set sew shake shine shoot show shrink shut sing sink sit sleep speak spend split spread spring stand steal stick sting stink strike swear sweep swim swing take teach tear tell think throw understand wake wear win write | lost made meant met paid put read[red] rode rang rose ran said saw sought sold sent set sewed shook shone shot showed shrank shut sang sank sat slept spoke spent split spread sprang stood stole stuck stung stank struck swore swept swam swung took taught tore told thought threw understood woke wore won wrote | lost made meant met paid put read [red] ridden rung risen run said seen sought sold sent set sewn/sewed shaken shone shot shown shrunk shut sung sunk sat slept spoken spent split spread sprung stood stolen stuck stung stunk struck sworn swept swum swung taken taught torn told thought thrown understood woken worn won written


Appendix 3 - Spelling

Appendix 3

Spelling

Существительные, глаголы и прилагательные

могут иметь следующие окончания:

существительное + -s/es(множ.число) books ideas matches

глагол + -s/es (после he/she/it) works enjoys washes

глагол + -ing working enjoying washing

глагол + -ed worked enjoyed washed

прилагательное + -er
(сравнительная степень) cheaper quicker brighter

прилагательное + -est
(превосходная степень) cheapest quickest brightest

прилагательное + -ly
(наречие) cheaply quickly brightly

Когда мы используем эти окончания, правописание

слов иногда меняется.

Эти изменения перечислены ниже.

Гласные и согласные

a e i o u Гласные буквы

Буквы (b c d f и т.д.) Согласные буквы

1 Существительные и глаголы + -s/es.

Окончание -es пишется, когда слово

оканчивается на -s/-ss/-sh/-ch/-x:

match/matches bus/buses box/boxes

wash/washes miss/misses search/searches

Запомните также:

potato/potatoes tomato/tomatoes

do/does go/goes

2 Слова, оканчивающиеся на -y

(baby, carry, easy и т.д.)

Если слово оканчивается на

согласную букву + y (-by/-ry/-sy и т.д.):

y меняется на ie перед -s:

baby/babies lorry/lorries country/countries secretary/secretaries
hurry/hurries study/studies apply/applies try/tries

y меняется на i перед -ed:

hurry/hurried study/studied apply/applied try/tried

y меняется на i перед -er и -est:

easy/easier/easiest heavy/heavier/heaviest lucky/luckier/luckiest

y меняется на i перед -ly:

easy/easily heavy/heavily temporary/temporarily

y не меняется перед -ing:hurrying studying applying trying

y не меняется в словах, оканчивающихся на

гласную букву + y (-ay/-ey/-oy/-uy):

play/plays/played enjoy/enjoys/enjoyed monkey/monkeys.

Исключение: day/daily

Запомните также: pay/paid lay/laid say/said

3 Глаголы, оканчивающиеся на -ie

(die, lie, tie).

Если глагол оканчивается на -ie,

ie изменяется на y перед -ing:

lie/lying die/dying tie/tying

4 Слова, оканчивающиеся на -e

(smoke, hope, wide т.д.)

Глаголы

Если глагол оканчивается на -e, мы убираем e перед -ing:

 smoke/smoking hope/hoping dance/dancing confuse/confusing

Исключение: be/being
Глаголы, оканчивающиеся на -еe:see/seeing agree/agreeing

Если правильный глагол оканчивается на -e, мы присоединяем d для образования прошедшего времени (past):
 smoke/smoked hope/hoped dance/danced confuse/confused

Прилагательные и наречия

Если прилагательное оканчивается на -e, мы присоединяем -r и -st для образования сравнительной и превосходной степеней:

wide/wider/widest late/later/latest large/larger/largest

Если прилагательное оканчивается на -e, мы оставляем -е перед окончанием наречия -ly:

 polite/politely extreme/extremely absolute/absolutely

Если прилагательное оканчивается на -le (terrible,probable и т.д.), то для образования наречия мы убираем -е и добавляем -y:

terrible/terribly probable/probably reasonable/reasonably

5 Парные согласные

(stop/stopping/stopped, hot/hotter/hottest и т.д.)

Иногда глагол или прилагательное оканчивается на согласную-гласную-согласную.
Например: stop plan rob hot thin wet prefer begin
Мы удваиваем согласную, стоящую в конце слов
(-pp-, -nn- и т.д.) перед -ing, -ed, -er,-est:

 stop/stopping/stopped plan/planning/planned rob/robbing/robbed
hot/hotter/hottest thin/thinner/thinnest wet/wetter/wettest

Если слово имеет более одного слога (prefer, begin и т.д.), мы удваиваем последнюю согласную только тогда, когда последний слог ударный:

 preFER/preferring/preferred perMIT/permitting/permitted
reGRET/regretting/regretted beGIN/beginning

Если последний слог безударный, мы не удваиваем
последнюю согласную:

 VISit/visiting/visited deVELop/developing/developed
LISten/listening/listened reMEMber/remembering/remembered

Исключение: В British English глаголы, оканчивающиеся на-l имеют-ll- перед-ing и -ed (независимо от того, ударный или безударный последний слог):

 travel/travelling/travelled cancel/cancelling/cancelled

Мы не удваиваем последнюю согласную в словах, оканчивающихся на две согласные (-rt, -rn, -ck и т.д.):

 start/starting/started turn/turning/turned thick/thicker/thickest

Мы не удваиваем последнюю согласную, если перед
ней две гласные (-oil, -eed, -ain и т.д.):

boil/boiling/boiled need/needing/needed explain/explaining/explained
cheap/cheaper/cheapest loud/louder/loudest quiet/quieter/quietest

Запомните, что мы не удваиваем y или w в конце слов.(В конце слов y и w не являются согласными;они являются частью гласного звука.):

 stay/staying/stayed grow/growing new/newer/newest


Appendix 4 - Short forms (I'm / you've / didn't etc.)

Appendix 4

Short forms (I'm / you've / didn't etc.)

В разговорном английском мы обычно говорим

`I'm/you've/didn't' и т.д.

(= I am/you have/did not).

Мы также используем эти сокращенные формы в

неофициальном письменном английском

(например, в письмах друзьям). Когда мы

записываем сокращенные формы, мы используем

апостроф (') для пропущенных букв или буквы:

I'm = I am you've = you have didn't = did not

Сокращенные формы вспомогательных глаголов

am/is/are/have/has/had/will/shall/would

'm = am I'm

's = is / has he's she's it's

're = are you're we're they're

've = have I've you've we've they've

'll = will / shall I'll he'll she'll it'll you'll we'll they'll

'd = would/ had I'd he'd she'd you'd we'd they'd

's может быть is или has:

- He's ill. (= He is ill.)

- He's gone away. (= He has gone away.)

'd can be would or had:

- I'd see a doctor if I were you. (= I would see)

- I'd never seen her before. (= I had never seen)

Мы используем некоторые из этих сокращенных

форм после вопросительных слов (who/what/how и т.д.)

и после that/there/here:

who's what's where's that's there's

who'll what'll when's that'll there'll

who'd how's here's

- Who's that girl over there? (= who is)

- What's happened? (= what has)

- I think there'll be a lot of people at the party. (= there will)

Иногда мы используем сокращенные формы

(особенно 's) после существительного:

- John's going out tonight. (= John is going)

- My friend's just got married. (= My friends has just got)

Вы не можете употреблять эти сокращенные формы

('m/'s/'ve и т.д.) в конце предложения (потому

что глагол здесь находится в сильной позиции):

- `Are you tired?' `Yes, I am.' (а не `yes, I'm.')

- Do you know where he is? (а не `Do you know where he's?')

Сокращенные формы вспомогательных глаголов

+ not (isn't/didn't и т.д.):

isn't (= is not) haven't (= have not) wouldn't (= would not)

aren't (= are not) hasn't (= has not) shouldn't (= should not)

wasn't (= was not) hadn't (= had not) mightn't (= might not)

weren't (= were not) can't (= cannot) mustn't (= must not)

don't (= do not) couldn't (= could not) needn't (= need not)

doesn't (= does not) won't (= will not) daren't (=dare not)

didn't (= did not) shan't (= shall not)

Запомните, что вы можете сказать:

he isn't / she isn't / it isn't или he's not / she's not / it's not

you aren't / we aren't / they aren't или you're not/we're not/they're not


Appendix 5 - American English

Appendix 5

American English

There are a few grammatical differences between British and American English:

Unit 13 In American English the past simple is often used to give new

information or to announce a recent happening:

- I lost my key. Can you help me look for it?

The past simple is used with just and already:

- I'm not hungry. I just had lunch.

- `Don't forget to post the letter.' `I already posted it.'

Unit 15b Americans use the past simple with yet:

- I didn't tell them about the accident yet.

Unit 24a In American English the forms I have / I don't have / do you

have? are more usual than `I've got / I haven't got / have you

got?':

- We have a new car.

- Do you have any change?

Unit 35b Americans often use the infinitive (without to) in structures

with insist/suggest etc.:

- They insisted that we have dinner with them.

- Jim suggested that I buy a car.

This structure is also used in British English.

Unit 75a Americans say `the hospital':

- The injured man was taken to the hospital.

Unit 104d Americans say `on a team':

- He's the best player on the team.

Unit 108a Quite is not often used with this meaning in American English.

In American English quite usually means `completely' as in

section c.

Unit 114d Americans say `on the week-end / on week-ends'.

Unit 124 In American English `different than' is also possible.

`Different to' is not used.

Unit 127 Americans say write someone (without to):

- Please write me soon and tell me how you are.

Appendix 2.2 These verbs (burn, learn etc.) are normally regular in

American English: burned, learned etc.

Appendix 2.4 The past participle of get is gotten in American English:

- Your English has gotten much better since I last saw you.

Appendix 3.5 ,Note the American spelling of these words:

traveling, traveled canceling, canceled