IMDG CODE - Amdt. 31-02

REPORTING PROCEDURES

G E N E R A L P R I N C I P L E S F O R S H I P R E P O R T I N G
S Y S T E M S A N D S H I P R E P O R T I N G R E Q U I R E M E N T S
I N C L U D I N G G U I D E L I N E S F O R R E P O R T I N G I N C I D E N T S
I N V O L V I N G D A N G E R O U S G O O D S ; H A R M F U L S U B S T A N C E S
A N D / O R M A R I N E P O L L U T A N T S.

Release: 13.08.2001

Edition 2000


Foreword

The International Convention for the Prevention of Pollution from Ships, 1973, was adopted by the International Conference on Marine Pollution convened by IMO from 8 November to 2 December 1973. This Convention was subsequently modified by a Protocol adopted by the International Conference on Tanker Safety and Pollution Prevention convened from 6 to 17 February 1978. The 1973 Convention, as modified by the 1978 Protocol, is known as MARPOL 73/78.

The MARPOL Convention recognizes that a vessel casualty or an accidental discharge from a ship may give rise to serious pollution or a threat of pollution to the marine environment and provides, therefore, that such incidents should be reported without delay and to the fullest extent possible, in order to facilitate necessary counter-pollution actions by coastal States that might be affected.

The reporting of incidents involving harmful substances and/or marine pollutants is regulated by Protocol I to MARPOL 73/78, as revised by the 1985 and 1996 amendments, which entered into force on 6 April 1987 and 1 January 1998. To supplement the requirements of Protocol I, the IMO Assembly, at its twentieth session, adopted resolution A.851 (20) on general principles for ship reporting systems and ship reporting requirements, including guidelines for reporting incidents involving dangerous goods, harmful substances and/or marine pollutants. These general principles supersede all previous guidelines adopted by the Maritime Safety Committee and the Marine Environment Protection Committee in this regard (resolution A.598(15), resolution A.648(16), resolution MEPC.30(25) and MSC/Circ.360/Rev.1).

The list of agencies or officials of Administrations responsible for receiving and processing such reports is now distributed by means of an MEPC 6 circular issued annually and assigned a consecutive number each year. The updated circular can also be found on the IMO website: http://www.imo.org/imo/circs/mepc/listcon.htm.


General principles for ship reporting systems and ship reporting requirements, including guidelines for reporting incidents involving dangerous goods, harmful substances and/or marine pollutants*

1

General principles
1.1 | Ship reporting systems and reporting requirements are used to provide, gather or exchange information through radio reports. The information is used to provide data for many purposes, including search and rescue, vessel traffic services, weather forecasting and prevention of marine pollution. Ship reporting systems and reporting requirements should, as far as practicable, comply with the following principles:
.1 | reports should contain only information essential to achieve the objectives of the system;
.2 | reports should be simple and use the standard international ship reporting format and procedures; where language difficulties may exist, the languages used should include English, using where possible the Standard Marine Navigational Vocabulary, or alternatively the International Code of Signals. The standard reporting format and procedures to be used are given in the appendix to this annex;
.3 | the number of reports should be kept to a minimum;
.4 | no charge should be made for communication of reports;
.5 | safety or pollution-related reports should be made without delay; however, the time and place of making non-urgent reports should be sufficiently flexible to avoid interference with essential navigational duties;
.6 | information obtained from the system should be made available to other systems when required for distress, safety and pollution purposes;
.7 | basic information (ship's particulars, on-board facilities and equipment, etc.) should be reported once, be retained in the system and be updated by the ship when changes occur in the basic information reported;
.8 | the purpose of the system should be clearly defined;
.9 | Governments establishing a ship reporting system should notify mariners of full details of the requirements to be met and procedures to be followed. Details of types of ships and areas of applicability, of times and geographical positions for submitting reports, of shore establishments responsible for operation of the system and of the services provided should be clearly specified. Chartlets depicting boundaries of the system and providing other necessary information should be made available to mariners;
.10 | the establishment and operation of a ship reporting system should take into account:
.10.1 | international as well as national responsibilities and requirements;
.10.2 | the cost to ship operators and responsible authorities;
.10.3 | navigational hazards;
.10.4 | existing and proposed aids to safety; and
.10.5 | the need for early and continuing consultation with interested parties, including a sufficient period to allow for trial, familiarization and assessment to ensure satisfactory operation and to allow necessary changes to be made to the system;
.11 | Governments should ensure that shore establishments responsible for operation of the system are manned by properly trained persons;
.12 | Governments should consider the interrelationship between ship reporting systems and other systems;
.13 | ship reporting systems should preferably use a single operating radio frequency; where additional frequencies are necessary, the number of frequencies should be restricted to the minimum required for the effective operation of the system;
.14 | information provided by the system to ships should be restricted to that necessary for the proper operation of the system and for safety;
.15 | ship reporting systems and requirements should provide for special reports from ships concerning defects or deficiencies with respect to their hull, machinery, equipment or manning, or concerning other limitations which could adversely affect navigation and for special reports concerning incidents of actual or probable marine pollution;
.16 | Governments should issue instructions to their shore establishments responsible for the operation of ship reporting systems to ensure that any reports involving pollution, actual or probable, are relayed without delay to the officer or agency nominated to receive and process such reports, and to ensure that such an officer or agency relays these reports without delay to the flag State of the ship involved and to any other State which may be affected;
.17 | States which are affected or likely to be affected by pollution incidents and may require information relevant to the incident should take into account the circumstances in which the master is placed, and should endeavour to limit their requests for additional information; and
.18 | the appendix to this annex does not apply to danger messages referred to under regulation V/2 of the 1 974 SOLAS Convention, as amended. The present practice of transmitting such messages should remain unchanged.

2

Guidelines for reporting incidents involving dangerous goods
2.1 | The intent of these Guidelines and those contained in the appendix is to enable coastal States and other interested parties to be informed without delay when any incident occurs involving the loss, or likely loss, overboard of packaged dangerous goods into the sea.
2.2 | Reports should be transmitted to the nearest coastal State. When the ship is within or near an area for which a ship reporting system has been established, reports should be transmitted to the designated shore station of that system.**

3

Guidelines for reporting incidents involving harmful substances and/or marine pollutants
3.1 | The intent of these Guidelines and those contained in the appendix is to enable coastal States and other interested parties to be informed without delay of any incident giving rise to pollution, or threat of pollution, of the marine environment, as well as of assistance and salvage measures, so that appropriate action may be taken.
3.2 | In accordance with article V(1) of Protocol I of MARPOL 73/78, a report shall be made to the nearest coastal State.
3.3 | Whenever a ship is engaged in or requested to engage in an operation to render assistance to or undertake salvage of a ship involved in an incident referred to in 1(a) or (b) of article II of Protocol I of MARPOL 73/78, as amended, the master of the former ship should report, without delay, the particulars of the action undertaken or planned. The coastal States should also be kept informed of developments.
3.4 | The probability of a discharge resulting from damage to the ship or its equipment is a reason for making a report.
* | This is the annex to resolution A.851(20)
** | Refer to the List of national operational contact points responsible for the receipt, transmission and processing of urgent reports on incidents involving harmful substances, including oil from ships to coastal States. This List is issued by IMO as an MEPC 6 circular and is also available on the IMO website at http://www.imo.org/imo/circs/mepc/listcon.htm. The list on the website is regularly updated; the printed list will be updated annually.


GENERAL PRINCIPLES FOR REPORTING - APPENDIX

Appendix

1

Procedures
Reports should be sent as follows:
Sailing plan (SP) | Before or as near as possible to the time of departure from a port within a system or when entering the area covered by a system.
Position report (PR) | When necessary to ensure effective operation of the system.
Deviation report (DR) | When the ship's position varies significantly from the position that would have been predicted from previous reports, when changing the reported route, or as decided by the master.
Final report (FR) | On arrival at destination and when leaving the area covered by a system.
Dangerous goods report (DG) | When an incident takes place involving the loss or likely loss overboard of packaged dangerous goods, including those in freight containers, portable tanks, road and rail vehicles and shipborne barges, into the sea.
Harmful substances report (HS) | When an incident takes place involving the discharge or probable discharge of oil (Annex I of MARPOL 73/78) or noxious liquid substances in bulk (Annex II of MARPOL 73/78).
Marine pollutants report (MP) | In the case of loss or likely loss overboard of harmful substances in packaged form, including those in freight containers, portable tanks, road and rail vehicles and shipborne barges, identified in the International Maritime Dangerous Goods Code as marine pollutants (Annex III of MARPOL 73/78).
Any other report | Any other report should be made in accordance with the system procedures as notified in accordance with paragraph 9 of the General Principles.

2

Standard reporting format and procedures
2.1 | Sections of the ship reporting format which are inappropriate should be omitted from the report.
2.2 | Where language difficulties may exist, the languages used should include English, using where possible the Standard Marine Navigational Vocabulary. Alternatively, the International Code of Signals may be used to send detailed information. When the International Code is used, the appropriate indicator should be inserted in the text, after the alphabetical index.
2.3 | For route information, latitude and longitude should be given for each turn point, expressed as in C below, together with type of intended track between these points, for example "RL" (rhumb line), "GC" (great circle) or "coastal", or, in the case of coastal sailing, the estimated date and time of passing significant points expressed by a 6-digit group as in B below.
Telegraphy | Telephone (alternative) | Function | Information required
Name of system (e.g. AMVER/ AUSREP/MAREP/ ECAREG/JASREP | Name of system (e.g. AMVER/AUSREP/ MAREP/ECAREG/ JASREP) | System identifier | Ship reporting system or nearest appropriate coast radio station
 | State in full | Type of report | Type of report:
SP |  |  | Sailing plan
PR |  |  | Position report
DR |  |  | Deviation report
FR |  |  | Final report
DG |  |  | Dangerous goods report
HS |  |  | Harmful substances report
MP |  |  | Marine pollutants report
Give in full |  |  | Any other report
A | Ship (alpha) | Ship | Name, call sign or ship station identity, and flag
B | Time (bravo) | Date and time of event | A 6-digit group giving day of month (first two digits), hours and minutes (last four digits). If other than UTC, state time zone used
C | Position (charlie) | Position | A 4-digit group giving latitude in degrees and minutes suffixed with N (north) or S (south) and a 5-digit group giving longitude in degrees and minutes suffixed with E (east) or W (west); or
D | Position (delta) | Position | True bearing (first 3 digits) and distance (state distance) in nautical miles from a clearly identified landmark (state landmark)
E | Course (echo) | True course | A 3-digit group
F | Speed (foxtrot) | Speed in knots and tenths of knots | A 3-digit group
G | Departed (golf) | Port of departure | Name of last port of call
H | Entry (hotel) | Date, time and point of entry into system | Entry time expressed as in (B) and entry position expressed as in (C) or (D)
I | Destination and ETA (India) | Destination and expected time of arrival | Name of port and date and time group expressed as in (B)
J | Pilot (Juliet) | Pilot | State whether a deep-sea or local pilot is on board
K | Exit (kilo) | Date, time and point of exit from system or arrival at the ship's destination | Exit time expressed as in (B) and exit position expressed as in (C) or (D)
Telegraphy | Telephone (alternative) | Function | Information required
L | Route (lima) | Route information | Intended track
M | Radiocommunications (mike) | Radiocommunications | State in full names of stations/ frequencies guarded
N | Next report (november) | Time of next report | Date and time group expressed as in(B)
O | Draught (oscar) | Maximum present static draught in metres | 4-digit group giving metres and centimetres
P | Cargo (papa) | Cargo on board | Cargo and brief details of any dangerous cargoes as well as harmful substances and gases that could endanger persons or the environment (See detailed reporting requirements)
Q | Defect, damage, deficiency, limitations (quebec) | Defects/damage/deficiencies/ other limitations | Brief details of defects, damage, deficiencies or other limitations (See detailed reporting requirements)
R | Pollution/dangerous goods lost overboard (romeo) | Description of pollution or dangerous goods lost overboard | Brief details of type of pollution (oil, chemicals, etc.) or dangerous goods lost overboard; position expressed as in (C) or (D) (See detailed reporting requirements)
S | Weather (sierra) | Weather conditions | Brief details of weather and sea conditions prevailing
T | Agent (tango) | Ship's representative and/or owner | Details of name and particulars of ship's representative or owner or both for provision of information (See detailed reporting requirements)
U | Size and type (uniform) | Ship size and type | Details of length, breadth, tonnage, and type, etc., as required
V | Medic (victor) | Medical personnel | Doctor, physician's assistant, nurse, personnel without medical training
W | Persons (whiskey) | Total number of persons on board | State number
X | Remarks (x-ray) | Miscellaneous | Any other information - including, as appropriate, brief details of incident and of other ships involved either in incident, assistance or salvage (See detailed reporting requirements)
Y | Relay (yankee) | Request to relay report to another system, e.g., AMVER, AUSREP, JASREP, MAREP, etc. | Content of report
Z | End of report (zulu) | End of report | No further information required

3

Guidelines for detailed reporting requirements
3.1 | Dangerous goods reports (DG)
3.1.1 | Primary reports should contain items A, B, C (or D), M, Q, R, S, T, U, X of the standard reporting format; details for R should be as follows:
R | 1 | Correct technical name or names of goods.
2 | UN number or numbers.
3 | IMO hazard class or classes.
4 | Names of manufacturers of goods when known, or consignee or consignor.
5 | Types of packages, including identification marks. Specify whether portable tank or tank vehicle, or whether vehicle or freight container or other cargo transport unit containing packages. Include official registration marks and numbers assigned to the unit.
6 | An estimate of the quantity and likely condition of the goods.
7 | Whether lost goods floated or sank.
8 | Whether loss is continuing.
9 | Cause of loss.
3.1.2 | If the condition of the ship is such that there is danger of further loss of packaged dangerous goods into the sea, items P and Q of the standard reporting format should be reported; details for P should be as follows:
P | 1 | Correct technical name or names of goods.
2 | UN number or numbers.
3 | IMO hazard class or classes.
4 | Names of manufacturers of goods when known, or consignee or consignor.
5 | Types of packages, including identification marks. Specify whether portable tank or tank vehicle, or whether vehicle or freight container or other cargo transport unit containing packages. Include official registration marks and numbers assigned to the unit.
6 | An estimate of the quantity and likely condition of the goods.
3.1.3 | Particulars not immediately available should be inserted in a supplementary message or messages.
3.2 | Harmful substances reports (HS)
3.2.1 | In the case of actual discharge, primary HS reports should contain items A, B, C (or D), E, F, L, M, N, Q, R, S, T, U, X of the standard reporting format. In the case of probable discharge (see 3.4), item P should also be included. Details for P, Q, R, T and X should be as follows:
P | 1 | Type of oil or the correct technical name of the noxious liquid substances on board.
2 | UN number or numbers.
3 | Pollution category (A, B, C or D), for noxious liquid substances.
4 | Names of manufacturers of substances, if appropriate, when known, or consignee or consignor.
5 | Quantity.
Q | 1 | Condition of the ship as relevant.
2 | Ability to transfer cargo/ballast/fuel.
R | 1 | Type of oil or the correct technical name of the noxious liquid discharged into the sea.
2 | UN number or numbers.
3 | Pollution category (A, B, C or D), for noxious liquid substances.
4 | Names of manufacturers of substances, if appropriate, when known, or consignee or consignor.
5 | An estimate of the quantity of the substances.
6 | Whether lost substances floated or sank.
7 | Whether loss is continuing.
8 | Cause of loss.
9 | Estimate of the movement of the discharge or lost substances, giving current conditions if known.
10 | Estimate of the surface area of the spill if possible.
T | 1 | Name, address, telex and telephone number of the ship's owner and representative (charterer, manager or operator of the ship or their agent).
X | 1 | Action being taken with regard to the discharge and the movement of the ship.
2 | Assistance or salvage efforts which have been requested or which have been provided by others.
3 | The master of an assisting or salvaging ship should report the particulars of the action undertaken or planned.
3.2.2 | After the transmission of the information referred to above in the initial report, as much as possible of the information essential for the protection of the marine environment as is appropriate to the incident should be reported in a supplementary report as soon as possible. That information should include items P, Q, R, S and X.
3.2.3 | The master of any ship engaged in or requested to engage in an operation to render assistance or undertake salvage should report, as far as practicable, items A, B, C (or D), E, F, L, M, N, P, Q, R, S, T, U, X of the standard reporting format. The master should also keep the coastal State informed of developments.
3.3 | Marine pollutants reports (MP)
3.3.1 | In the case of actual discharge, primary MP reports should contain items A, B, C (or D), M, Q, R, S, T, U, X of the standard reporting format. In the case of probable discharge (see 3.4), item P should also be included. Details for P, Q, R, T and X should be as follows:
P | 1 | Correct technical name or names of goods.
2 | UN number or numbers.
3 | IMO hazard class or classes.
4 | Names of manufacturers of goods when known, or consignee or consignor.
5 | Types of packages, including identification marks. Specify whether portable tank or tank vehicle, or whether vehicle or freight container or other cargo transport unit containing packages. Include official registration marks and numbers assigned to the unit.
6 | An estimate of the quantity and likely condition of the goods.
Q | 1 | Condition of the ship as relevant.
2 | Ability to transfer cargo/ballast/fuel.
R | 1 | Correct technical name or names of goods.
2 | UN number or numbers.
3 | IMO hazard class or classes.
4 | Names of manufacturers of goods when known, or consignee or consignor.
5 | Types of packages, including identification marks. Specify whether portable tank or tank vehicle, or whether vehicle or freight container or other cargo transport unit containing packages. Include official registration marks and numbers assigned to the unit.
6 | An estimate of the quantity and likely condition of the goods.
7 | Whether lost goods floated or sank.
8 | Whether loss is continuing.
9 | Cause of loss.
T | 1 | Name, address, telex and telephone number of the ship's owner and representative (charterer, manager or operator of the ship or their agent).
X | 1 | Action being taken with regard to the discharge and the movement of the ship.
2 | Assistance or salvage efforts which have been requested or which have been provided by others.
3 | The master of an assisting or salvaging ship should report the particulars of the action undertaken or planned.
3.3.2 | After the transmission of the information referred to above in the initial report, as much as possible of the information essential for the protection of the marine environment as is appropriate to the incident should be reported. That information should include items P, Q, R, S and X.
3.3.3 | The master of any ship engaged in or requested to engage in an operation to render assistance or undertake salvage should report, as far as practicable, items A, B, C (or D), M, P, Q, R, S, T, U, X of the standard reporting format. The master should also keep the coastal State informed of developments.
3.4 | Probability of discharge
3.4.1 | The probability of a discharge resulting from damage to the ship or its equipment is a reason for making a report. In judging whether there is such a probability and whether the report should be made, the following factors, among others, should be taken into account:
.1 | the nature of the damage, failure or breakdown of the ship, machinery or equipment; and
.2 | sea and wind state and also traffic density in the area at the time and place of the incident.
3.4.2 | It is recognized that it would be impracticable to lay down precise definitions of all types of incidents involving probable discharge which would warrant an obligation to report. Nevertheless, as a general guideline the master of the ship should make reports in cases of:
.1 | damage, failure or breakdown which affects the safety of ships; examples of such incidents are collision, grounding, fire, explosion, structural failure, flooding, cargo shifting; and
.2 | failure or breakdown of machinery or equipment which results in impairment of the safety of navigation; examples of such incidents are failure or breakdown of steering gear, propulsion plant, electrical generating system, essential shipborne navigational aids.


PROTOCOL I TO MARPOL 73/78

Provisions concerning Reports on Incidents Involving Harmful Substances
(in accordance with article 8* of the Convention)

Article I - Duty to report
(1) | The master or other person having charge of any ship involved in an incident referred to in article II of this Protocol shall report the particulars of such incident without delay and to the fullest extent possible in accordance with the provisions of this Protocol.
(2) | In the event of the ship referred to in paragraph (1) of this article being abandoned, or in the event of a report from such a ship being incomplete or unobtainable, the owner, charterer, manager or operator of the ship, or their agent shall, to the fullest extent possible, assume the obligations placed upon the master under the provisions of this Protocol.

Article II - When to make reports
(1) | The report shall be made when an incident involves:
(a) | a discharge above the permitted level or probable discharge of oil or of noxious liquid substances for whatever reason including those for the purpose of securing the safety of the ship or for saving life at sea; or
(b) | a discharge or probable discharge of harmful substances in packaged form, including those in freight containers, portable tanks, road and rail vehicles and shipborne barges; or
(c) | damage, failure or breakdown of a ship of 15 metres in length or above which:
(i) | affects the safety of the ship; including but not limited to collision, grounding, fire, explosion, structural failure, flooding, and cargo shifting; or
(ii) | results in impairment of the safety of navigation; including but not limited to, failure or breakdown of steering gear, propulsion plant, electrical generating system, and essential shipborne navigational aids; or
(d) | a discharge during the operation of the ship of oil or noxious liquid substances in excess of the quantity or instantaneous rate permitted under the present Convention.
(2) | For the purposes of this Protocol:
(a) | Oil referred to in subparagraph 1(a) of this article means oil as defined in regulation 1(1) of Annex I of the Convention.
(b) | Noxious liquid substances referred to in subparagraph 1 (a) of this article means noxious liquid substances as defined in regulation 1(6) of Annex II of the Convention.
(c) | Harmful substances in packaged form referred to in subparagraph 1(b) of this article means substances which are identified as marine pollutants in the International Maritime Dangerous Goods Code (IMDG Code).

Article III - Contents of report
Reports shall in any case include:
(a) | identity of ships involved;
(b) | time, type and location of incident;
(c) | quantity and type of harmful substance involved;
(d) | assistance and salvage measures.

Article IV - Supplementary report

Any person who is obliged under the provisions of this Protocol to send a report shall, when possible:
(a) | supplement the initial report, as necessary, and provide information concerning further developments; and
(b) comply as fully as possible with requests from affected States for additional information.

Article V - Reporting procedures
(1) | Reports shall be made by the fastest telecommunications channels available with the highest possible priority to the nearest coastal State.
(2) | In order to implement the provisions of this Protocol, Parties to the present Convention shall issue, or cause to be issued, regulations or instructions on the procedures to be followed in reporting incidents involving harmful substances, based on guidelines developed by the Organization.**

* Article 8 (of MARPOL 73/78) - Reports on incidents involving harmful substances

(1) | A report of an incident shall be made without delay to the fullest extent possible in accordance with the provisions of Protocol I to the present Convention.
(2) | Each Party to the Convention shall:
(a) | make all arrangements necessary for an appropriate officer or agency to receive and process all reports on incidents; and
(b) | notify the Organization with complete details of such arrangements for circulation to other Parties and Member States of the Organization.
(3) | Whenever a Party receives a report under the provisions of the present article, that Party shall relay the report without delay to:
(a) | the Administration of the ship involved; and
(b) | any other State which may be affected.
(4) | Each Party to the Convention undertakes to issue instructions to its maritime inspection vessels and aircraft and to other appropriate services, to report to its authorities any incident referred to in Protocol I to the present Convention. That Party shall, if it considers it appropriate, report accordingly to the Organization and to any other Party concerned.
** Refer to the General Principles for Ship Reporting Systems and Ship Reporting Requirements, including Guidelines for Reporting Incidents Involving Dangerous Goods, Harmful Substances and/or MArine Pollutants adopted by the Organization by resolution A.851(20).


RESOLUTION A.851(20)

Adopted on 27 November 1997

GENERAL PRINCIPLES FOR SHIP REPORTING SYSTEMS AND SHIP REPORTING REQUIREMENTS, INCLUDING GUIDELINES FOR REPORTING INCIDENTS INVOLVING DANGEROUS GOODS, HARMFUL SUBSTANCES AND/OR MARINE POLLUTANTS

THE ASSEMBLY,

RECALLING Article 15(j) of the Convention on the International Maritime Organization concerning the functions of the Assembly in relation to regulations and guidelines concerning maritime safety and the prevention and control of marine pollution from ships,

RECALLING ALSO resolution 3 of the International Conference on Maritime Search and Rescue, 1979, on the need for an internationally agreed format and procedure for ship reporting systems,

CONSIDERING that current national ship reporting systems may use different procedures and reporting formats,

REALIZING that such different procedures and reporting formats could cause confusion to masters of ships moving from one area to another covered by different ship reporting systems,

BELIEVING that such confusion could be alleviated if ship reporting systems and reporting requirements were to comply as far as practicable with relevant general principles and if reports were made in accordance with a standard format and procedures,

RECALLING the General Principles for Ship Reporting Systems and Ship Reporting Requirements, including Guidelines for Reporting Incidents Involving Dangerous Goods, Harmful Substances and/or Marine Pollutants, adopted by resolution A.648(16),

RECOGNIZING that States Parties to the International Convention relating to Intervention on the High Seas in Cases of Oil Pollution Casualties (1969) and the Protocol relating to Intervention on the High Seas in Cases of Marine Pollution by Substances other than Oil (1973) may take such measures on the high seas as may be necessary to prevent, mitigate or eliminate grave and imminent danger to their coastline or related interests from pollution or threat of pollution of the sea by oil and substances other than oil following upon a maritime casualty or acts related to such a casualty, which may reasonably be expected to result in major harmful consequences,

RECOGNIZING ALSO the need for coastal States to be informed by the master of an assisting ship, or of a ship undertaking salvage, of particulars of the incident and of action taken,

RECOGNIZING FURTHER that an incident involving damage, failure or breakdown of the ship, its machinery or equipment could give rise to a significant threat of pollution to coastlines or related interests,

HAVING CONSIDERED the recommendation made by the Maritime Safety Committee at its sixty-seventh session and the Marine Environment Protection Committee at its thirty-ninth session,

  1. ADOPTS the General Principles for Ship Reporting Systems and Ship Reporting Requirements, including Guidelines for Reporting Incidents Involving Dangerous Goods, Harmful Substances and/or Marine Pollutants, set out in the annex to the present resolution;
  2. URGES Governments to ensure that ship reporting systems and reporting requirements comply as closely as possible with the general principles specified in the annex* to the present resolution;
  3. URGES ALSO Governments to bring the reporting format and procedures to the notice of shipowners and seafarers as well as of the designated authorities concerned;
  4. RECOMMENDS Governments and States Parties to MARPOL 73/78 to implement the Guidelines, in accordance with paragraph (2) of article V of Protocol I thereof;
  5. REVOKES resolution A.648( 16).
* See General principles for ship reporting systems ...